185 Distributor

Sat May 10, 2014 7:41 pm

I have a Lo Boy 185. I took the distributor off to install new points and condenser. I could not line up the screws while it was on the tractor. I reinstalled it and the timing must be pretty close because it will run, and runs pretty smooth, however, all the power is gone from the tractor. It won't even run the mowing deck now.

any advice would be appreciated.

I have searched for a service manual but I have had no luck, not even on the pdf link on this forum.

Thanks in advance for your help.

Re: 185 Distributor

Mon May 12, 2014 10:47 am

Ignition timing is off a bit, either at/in the distributor or distributor to engine.

1st try, static timing the engine or using a timing light to set the ignition at low idle.

2nd thought is that the distributor is one or two teeth out of time. In this case reset the engine on TDC #1 cylinder, and reset the distributor.

Re: 185 Distributor

Tue May 13, 2014 2:09 pm

Thats why I never take the dist. off an engine! LOL!!!---just move it left or right one tooth at the time until you get the power band to come on and you will be fine! thanks; sonny

Re: 185 Distributor

Tue May 13, 2014 6:19 pm

I finally found the problem. The distributor was timed right.

In the end, after a couple days of trial and error, and calling friends to come be frustrated with me. LOL. I decided to put the old condenser back on, so I took the distributor off again. Once it was off I immediately saw the problem, which I, nor my friends could see will the distributor was installed. The spring steal connection to the points was touching the bottom of the distributor. It must have gotten slightly twisted when I installed the wire for the coil and because to the angle and limited area of view to the points, while the distributor was installed, the problem could not be seen.

I had no problem aligning and reinstalling the distributor this time and now the tractor purrs like a kitten.