185 Distributor

IH CUB LoBoy Series - 154, 184, 185 Forum -- Questions and answers to all of your LoBoy related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.

185 Distributor

Postby whuyckjr » Sat May 10, 2014 7:41 pm

I have a Lo Boy 185. I took the distributor off to install new points and condenser. I could not line up the screws while it was on the tractor. I reinstalled it and the timing must be pretty close because it will run, and runs pretty smooth, however, all the power is gone from the tractor. It won't even run the mowing deck now.

any advice would be appreciated.

I have searched for a service manual but I have had no luck, not even on the pdf link on this forum.

Thanks in advance for your help.
whuyckjr
 
Posts: 2
Joined: Sat May 10, 2014 6:40 pm
Zip Code: 47885

Re: 185 Distributor

Postby Eugene » Mon May 12, 2014 10:47 am

Ignition timing is off a bit, either at/in the distributor or distributor to engine.

1st try, static timing the engine or using a timing light to set the ignition at low idle.

2nd thought is that the distributor is one or two teeth out of time. In this case reset the engine on TDC #1 cylinder, and reset the distributor.
I have an excuse. CRS.
Eugene
Team Cub Mentor
Team Cub Mentor
 
Posts: 12521
Joined: Fri Jul 02, 2004 9:52 pm
Location: Mo. Linn
Zip Code: 65051
Circle of Safety Award
Circle of Safety: Y

Re: 185 Distributor

Postby SONNY » Tue May 13, 2014 2:09 pm

Thats why I never take the dist. off an engine! LOL!!!---just move it left or right one tooth at the time until you get the power band to come on and you will be fine! thanks; sonny
SONNY
5+ Years
5+ Years
 
Posts: 2241
Joined: Thu Nov 09, 2006 11:26 pm
Zip Code: 00000

Re: 185 Distributor

Postby whuyckjr » Tue May 13, 2014 6:19 pm

I finally found the problem. The distributor was timed right.

In the end, after a couple days of trial and error, and calling friends to come be frustrated with me. LOL. I decided to put the old condenser back on, so I took the distributor off again. Once it was off I immediately saw the problem, which I, nor my friends could see will the distributor was installed. The spring steal connection to the points was touching the bottom of the distributor. It must have gotten slightly twisted when I installed the wire for the coil and because to the angle and limited area of view to the points, while the distributor was installed, the problem could not be seen.

I had no problem aligning and reinstalling the distributor this time and now the tractor purrs like a kitten.
whuyckjr
 
Posts: 2
Joined: Sat May 10, 2014 6:40 pm
Zip Code: 47885


Return to LoBoy Series - 154, 184, 185

Who is online

Users browsing this forum: No registered users and 1 guest