Just got a 154 runs but doesn't move

IH CUB Lo-Boy Series - 154, 184, 185 Forum -- Questions and answers to all of your Lo-Boy related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
Jakeh9890
Posts: 10
Joined: Mon Jun 12, 2017 10:08 am
Zip Code: 00000

Just got a 154 runs but doesn't move

Postby Jakeh9890 » Mon Jun 12, 2017 10:16 am

Just picked up what I believe to be a 1971 cub 154. Runs good pto works but when put into gear it doesn't move and the driveshaft doesn't spin. Both bolts on either end of the shaft are intact so I'm lost. Any help would be greatly apreciated

tst
5+ Years
5+ Years
Posts: 2852
Joined: Tue Jan 12, 2010 2:08 pm
Zip Code: 12514
Circle of Safety: Y

Re: Just got a 154 runs but doesn't move

Postby tst » Mon Jun 12, 2017 10:25 am

welcome to the forum, these are known for clutch issues, you can pull the floorboard up to check it out, with the floor off and it running you can see what the clutch is doing

User avatar
gitractorman
10+ Years
10+ Years
Posts: 2594
Joined: Mon Oct 24, 2005 11:35 am
Zip Code: 14072
eBay ID: toysforjake
Tractors Owned: Lots of Cub Cadets!
1951 Farmall Cub
1977 IH Cub
1966 IH Cub
1965 IH Lo Boy
1964 IH Lo Boy
1949 Farmall Cub
Several IH 154 Lo Boys
1979 IH 184 Lo Boy
Simplicity 4416 Sovereign
Simplicity Conquest
Simplicity Legacy 4x4 Diesel
Mitsubishi MT180D 4x4 Diesel
Circle of Safety: Y
Location: Grand Island, NY

Re: Just got a 154 runs but doesn't move

Postby gitractorman » Mon Jun 12, 2017 10:39 pm

Actually, the driveline clutch is pretty good. The 154 tractors are really bad about breaking the bolt in the rear of the driveshaft where the transmission coupling is. Not a big deal except that often times folks just put a cheapo standard bolt in which just breaks again. I believe the original bolt is a grade 5 bolt.
Cub Cadets 682, 1811, 1864, Simplicity Legacy XL 4x4 Diesel with FEL, 60" mower, 50" Tiller

Jakeh9890
Posts: 10
Joined: Mon Jun 12, 2017 10:08 am
Zip Code: 00000

Re: Just got a 154 runs but doesn't move

Postby Jakeh9890 » Tue Jun 13, 2017 7:34 am

The bolt is there and looks original or atleast pretty old. I'll look it over later

seahaul
5+ Years
5+ Years
Posts: 136
Joined: Wed Dec 23, 2009 1:04 pm
Zip Code: 28538
Tractors Owned: LoBoy 154 with loader and 3-pt hitch
LoBoy 185 with Woods mower and 3-pt hitch
LoBoy 184 with Woods mower
Circle of Safety: Y

Re: Just got a 154 runs but doesn't move

Postby seahaul » Tue Jun 13, 2017 9:03 am

If the driveshaft is not turning, the bolt at the front probably is broken. The driveshaft turns all the time that the engine is running because it is bolted to the engine flywheel.
Check that bolt carefully, it may still be in place but sheared in two.

Charlie

Jakeh9890
Posts: 10
Joined: Mon Jun 12, 2017 10:08 am
Zip Code: 00000

Re: Just got a 154 runs but doesn't move

Postby Jakeh9890 » Wed Jun 14, 2017 6:14 am

Okay so I miss spoke earlier the drive shaft spins with the engine running but the clutch is not grabbing the pressure plate. I can freely spin the clutch assembly without the clutch pedal engaged so I'm assuming I need a new clutch correct? Or is there an adjustment I can do?

staninlowerAL
5+ Years
5+ Years
Posts: 3385
Joined: Fri Oct 29, 2010 11:34 pm
Zip Code: 36558
Tractors Owned: Cubs: (3)'49's, (1)'52, (1)'57 IH Cub LoBoy w/FH, (1)'72 154 Number Series Loboy, '76 Longstripe w/FH, Mowers: C-22, Bush Hog 412, Pennington 59, Woods RM42CF, Woods 42, assorted FCub plows, planters, discs, etc. OTHERS: '49 AC B & Ind. Sickle mower, '61 AC D12 Ser 2, '52 8N, '56 Ferguson 35 Deluxe, '53 MM BG (offset), (2) '49 Avery V's, '51 JD M (regular), '56 JD 420C, with Blade and fire plow, '85 JD 850 (Yanmar) w/72" belly mower, '76 Yanmar 1500, Sears Surburban's, MTD's, Jeeps & other misc. "treasures"
Circle of Safety: Y
Location: AL (Southwest)

Re: Just got a 154 runs but doesn't move

Postby staninlowerAL » Wed Jun 14, 2017 7:16 am

Have you read this: viewtopic.php?f=31&t=90669 It could answer your questons.

Jakeh9890
Posts: 10
Joined: Mon Jun 12, 2017 10:08 am
Zip Code: 00000

Re: Just got a 154 runs but doesn't move

Postby Jakeh9890 » Wed Jun 14, 2017 8:43 am

I did but it didn't. It's really not a question the clutch isn't grabbing so I need a new one.

Eugene
Team Cub Mentor
Team Cub Mentor
Posts: 16925
Joined: Fri Jul 02, 2004 9:52 pm
Zip Code: 65051
Circle of Safety: Y
Location: Mo. Linn

Re: Just got a 154 runs but doesn't move

Postby Eugene » Wed Jun 14, 2017 9:34 am

Jakeh9890 wrote:I'm assuming I need a new clutch correct? Or is there an adjustment I can do?
May be. The clutch mechanism on the 154 is floppy (that is a nice word to describe the mechanism).

If you don't have them, down load the Operator Manual, Parts Manual, and Service Manual. Quick Links, top of page.

Basically, you need study the clutch mechanism, then determine what's going on, the problem, determine a solution.
I have an excuse. CRS.

Larry B
Cub Star
Cub Star
Posts: 158
Joined: Tue Jul 29, 2014 4:16 pm
Zip Code: 45325
Tractors Owned: IH 184
Location: Farmersville ohio

Re: Just got a 154 runs but doesn't move

Postby Larry B » Wed Jun 14, 2017 2:20 pm

Jakeh9890 wrote:Okay so I miss spoke earlier the drive shaft spins with the engine running but the clutch is not grabbing the pressure plate. I can freely spin the clutch assembly without the clutch pedal engaged so I'm assuming I need a new clutch correct? Or is there an adjustment I can do?


with the engine running look at the clutch assy. There is a pressure plate, a clutch disk, and a rear flywheel. The clutch disk is between the pressure plate and rear flywheel and is driven by the driveshaft. When the engine is running the disk should be turning. If the disk turns with the engine but the clutch doesnt turn you have a clutch problem. Does the throwout bearing move when the clutch pedal is depressed?

Jakeh9890
Posts: 10
Joined: Mon Jun 12, 2017 10:08 am
Zip Code: 00000

Re: Just got a 154 runs but doesn't move

Postby Jakeh9890 » Wed Jun 14, 2017 8:53 pm

The throwout bearing does move when the pedal is pressed. I've watched videos and in the videos I have watched the whole clutch assembly spins and mine does not. When the tractor is running in the drive shaft is spinning I can spin the clutch assembly freely by hand.

tst
5+ Years
5+ Years
Posts: 2852
Joined: Tue Jan 12, 2010 2:08 pm
Zip Code: 12514
Circle of Safety: Y

Re: Just got a 154 runs but doesn't move

Postby tst » Wed Jun 14, 2017 9:43 pm

are the brake buttons in place and not worn out?, here is a link to them
http://hamiltonbobs.com/cart/product/cl ... lo-boy-mm4

Jakeh9890
Posts: 10
Joined: Mon Jun 12, 2017 10:08 am
Zip Code: 00000

Re: Just got a 154 runs but doesn't move

Postby Jakeh9890 » Thu Jun 15, 2017 5:12 pm

Can't tell for sure. But I don't think that's the issue

Eugene
Team Cub Mentor
Team Cub Mentor
Posts: 16925
Joined: Fri Jul 02, 2004 9:52 pm
Zip Code: 65051
Circle of Safety: Y
Location: Mo. Linn

Re: Just got a 154 runs but doesn't move

Postby Eugene » Fri Jun 16, 2017 8:20 am

Jakeh9890 wrote:When the tractor is running in the drive shaft is spinning I can spin the clutch assembly freely by hand.
3rd post from top of this topic. Despite the fact that the bolt appears intact, remove it. You will probably find the bolt in 3 pieces.

Can you rotate the clutch mechanism with the tractor in gear?
I have an excuse. CRS.

Jakeh9890
Posts: 10
Joined: Mon Jun 12, 2017 10:08 am
Zip Code: 00000

Re: Just got a 154 runs but doesn't move

Postby Jakeh9890 » Wed Jun 28, 2017 6:22 am

So I took the clutch out and the rivets holding the Hub to the friction material we're all broke so I replaced the clutch disc and it engages fine and everything works as it should!


  • Similar Topics
    Replies
    Views
    Last post

Return to “Lo-Boy Series - 154, 184, 185”

Who is online

Users browsing this forum: No registered users and 1 guest