Mark Unread Posts

How do I.... ?

Moderator: Team Cub

Mark Unread Posts

Postby Dan England » Wed Nov 02, 2005 6:08 am

For the past couple of days, new, unread posts are not identified as such. Are others having this problem or does the fault lie in my computer. Your help in solving this problem will be appreciated. Thanks, Dan
Dan England
10+ Years
10+ Years
 
Posts: 3094
Joined: Sun Feb 02, 2003 8:37 pm
Location: AR, Waldo
Zip Code: 71770
Skype Name: danengland1

Postby Dan England » Wed Nov 02, 2005 6:11 am

Well, I clicked back onto the forum about ten seconds after posting the message above and everything is working fine. Don't know what solved the problem but am glad it is working properly. Dan
Dan England
10+ Years
10+ Years
 
Posts: 3094
Joined: Sun Feb 02, 2003 8:37 pm
Location: AR, Waldo
Zip Code: 71770
Skype Name: danengland1

Postby Dale51 » Wed Nov 02, 2005 6:56 am

Dan England wrote:Well, I clicked back onto the forum about ten seconds after posting the message above and everything is working fine. Don't know what solved the problem but am glad it is working properly. Dan


Dennis is doing some updates to the board this may be part of it.
If it's been broken I did it.
If its not broken wait till I touch it.
User avatar
Dale51
10+ Years
10+ Years
 
Posts: 567
Joined: Sun Aug 10, 2003 3:39 pm
Location: Wellsville NY

Postby johnbron » Wed Nov 02, 2005 9:53 am

The only thing missing on My screen is the number of new posts since last visit. But when I click on that feature it still takes me to all the new posts since last visit. I am sure it will all be corrected in the near future. I can live with these small glitches as to comparing it to the suffrage of all if the whole board shut down!!!.

That brings to mind a dead (ATIS).
Then came Bronson
User avatar
johnbron
CubPro Emeritus
 
Posts: 2809
Joined: Sun Feb 02, 2003 2:31 am
Location: Puyallup, WA.


Return to Message Board & Computer Questions

Who is online

Users browsing this forum: No registered users and 2 guests