[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4493: ob_start(): output handler 'ob_gzhandler' conflicts with 'zlib output compression'
Farmall Cub • View topic - pay me no mind

pay me no mind

Wed Jan 25, 2006 10:49 am

I have been trying to resize my pics and everything thats supposed to work won't. I downloaded the powertool for windows XP to be able to right click for the resize. Notta. I tried 3 diff. sites to download my pics and am now on Coppermine. Got a pic in but the first time I tried to send it to a topic, the pic came out about 1 inch square. It reads 700X524 when the pointer is over the Pic but when I right click to properties it says its only 100X75. I don't have a lot of patience to begin with and I've used up this years allotment. Maybe more. If this don't work I'll give it a break before I break something I'll regret. Thanks.
http://photos.cubfest.com/albums/userpi ... 0_4915.JPG

Wed Jan 25, 2006 11:35 am

grumpy,

You need to take one more step and click on the thumbnail. Then you'll get this.

Image

Wed Jan 25, 2006 11:38 am

Hey Grumpy. You're so close! Go back to Coppermine. When you're looking at that same pic, instead of right clicking and going down to properties, left click first to blow up the pic, then right click and go down to properties,and do your thing. Rick

Wed Jan 25, 2006 1:54 pm

one more try. I lied about giving up.
http://photos.cubfest.com/albums/userpi ... 0_4915.JPG

Wed Jan 25, 2006 1:56 pm

Good job grump! now, put that string between two image brackets - and the pic will show up instead of the address.

Wed Jan 25, 2006 2:01 pm

Thanks guys. I'm one of those folks that need a book that goes in depth a lot further than books for dummies. I need one that says hey stupid here's your next step. I really appreciate the help. I was about to take a drive to Deep Creek and beg for help. Thanks again!!!

Wed Jan 25, 2006 2:02 pm

OK here goes [img]http://photos.cubfest.com/albums/userpics/10096/normal_100_4915.JPG[img]

guess that didn't work so What exactly is an[img] bracket. I've looked all over my keyboard and can't find it. Ha. I've never used it so I honestly don't know how or what. I have progressed a lot today so I won't keep bugging everyone. Thanks
Last edited by grumpy on Wed Jan 25, 2006 2:19 pm, edited 2 times in total.

Wed Jan 25, 2006 2:14 pm

Grump - it will look like this (I added a space behind and ahead of the brackets so you can see what it looks like):



Image

If you remove the space to the left of the h in http and to the right of the G in JPG it will look like this:

Image

Wed Jan 25, 2006 3:00 pm

Grump,

Bigdog is right as usual, but here's another way to say it: The [img]tag%20turns%20the%20protocol%20on%20and%20the[/img] tag turns it off. The location (url) you refer to must be inserted between these two tags without spaces at either end. If either tag (or the spaces) is wrong, the process won't work.

I hope this helps.

Wed Jan 25, 2006 3:45 pm

absolutly the last time, again, maybe.


Image

holy crap I think I done did it!! billieandmillie got me headed in the right direction and Big Dog said it right but Mr Willer had to give me a clue that it was NOT img in the front and after. I needed the /. Well I've been reading that this is the BEST board on the net and y'all proved it again. Thanks for the patience fellows.

Wed Jan 25, 2006 4:18 pm

Well done Grumpy, as the saying goes, try,try, and try again.

Wed Jan 25, 2006 7:42 pm

Good job Grump......... Glad to see you have it mastered ! .... :wink:

Thu Jan 26, 2006 4:31 pm

When Your Photos Won't POST...Don't be a "HUMPY"...Just Take Your Time, Try & Try Again...AND YOU'LL GIT IT...JUST LIKE "GRUMPY"! :wink:

Sat Jan 28, 2006 2:23 pm

got a good laugh from that one country!