help;;;;;page too wide on my screen

How do I.... ?

Moderator: Team Cub

mike in ga
10+ Years
10+ Years
Posts: 20
Joined: Sun Feb 02, 2003 12:57 pm
Location: sardis ga,

help;;;;;page too wide on my screen

Postby mike in ga » Tue Feb 21, 2006 2:35 pm

o.k. fellow cubbers, give me some advice. the forum and message board is to wide for my screen. it wasworking good yesterday and my grands used the computer. today I went to cub board as i do about twice a day and it was too wide for the screen. what can i do to get it to fit. it comes up perfect on my wife laptop. i dont post much but i read the board all the time,, thank in advance for any help that I get. mike in ga

User avatar
jostev
10+ Years
10+ Years
501 Club
501 Club
Posts: 1254
Joined: Wed Aug 31, 2005 5:10 pm
Zip Code: 03574
eBay ID: farmallkid48
Skype Name: farmall_kid
Tractors Owned: 41 B
48 H
49 C
50 red demo Cub
51 C
52 Cub
54 Super C
61 and 63 Cub Cadet Originals
78 Cub Cadet 1450
73 154 lo-boy
Location: NH, Bethlehem

Postby jostev » Tue Feb 21, 2006 4:36 pm

you might try changing your screen resultion....

Sometimes this happens on posts with pictures.... and not others

Johnny

User avatar
Bigdog
Cub Pro
Cub Pro
501 Club
501 Club
Posts: 24066
Joined: Sun Feb 02, 2003 12:50 pm
Zip Code: 43113
Circle of Safety: Y
Location: OH, Circleville

Postby Bigdog » Tue Feb 21, 2006 4:41 pm

Mike, for some reason, that problem crops up with some computers when the holiday graphic is displayed in the upper left corner. Dennis will have that issue taken care of tonight hopefully and your problem should go away.
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

Image

http://www.cubtug.com

mike in ga
10+ Years
10+ Years
Posts: 20
Joined: Sun Feb 02, 2003 12:57 pm
Location: sardis ga,

Postby mike in ga » Tue Feb 21, 2006 6:40 pm

everything was doing fine on my computer untill this morning. then it staarted being too wide for my screen . it fits perfect on my wife laptop s9 what have i done wrong. mike in ga

User avatar
Rudi
Cub Pro
Cub Pro
501 Club
501 Club
Posts: 28707
Joined: Sun Feb 02, 2003 8:37 pm
Zip Code: E1A7J3
eBay ID: ve9rhs
Skype Name: R.H. "Rudi" Saueracker, SSM
Tractors Owned: 1947 Cub "Granny"
1948 Cub "Ellie-Mae"
1968 Cub Lo-Boy
Dad's Putt-Putt
IH 129 CC
McCormick 100 Manure Spreader
McCormick 100-H Manure Spreader
Post Hole Digger
M-H #1 Potato Digger
Circle of Safety: Y
Twitter ID: Rudi Saueracker, SSM
Location: NB Dieppe, Canada

Postby Rudi » Tue Feb 21, 2006 6:57 pm

Mike:

If you haven't changed anything, you didn't do anything wrong. There have been a few gremlins runnin around on the host server that is causing problems. One of them is as BD mentioned is the Snowman issue that people have been commenting on.

Methinks ... there are some spurious emmanations in the ether world that is causing some weird stuff to happen :roll: :oops: :roll: :shock: :lol:

Hang in there, Dennis is aware and working on it.

Also, you might want to run a scan of your Anti-Virus and your Anti-Spyware suites... just to be on the safe side. I did yesterday after too many outages.. I thought maybe I had picked up a few bugaboos.. so I ran it just to be sure..

Found a couple things, but nothing that would change my thoughts on this.. it is most likely server related..
Confusion breeds Discussion which breeds Knowledge which breeds Confidence which breeds Friendship


mike in ga
10+ Years
10+ Years
Posts: 20
Joined: Sun Feb 02, 2003 12:57 pm
Location: sardis ga,

Postby mike in ga » Wed Feb 22, 2006 2:20 pm

thanks to everyone that hope me on my puter problem. i let the bug hound out and he caught two critters and they were put out. this morning the puter worked good so thanks to everyone.. mike in ga


Return to “Message Board & Computer Questions”

Who is online

Users browsing this forum: No registered users and 1 guest