Getting intermittent 404 Not Found errors?

How do I.... ?

Moderator: Team Cub

User avatar
allenlook
Cub Pro
Cub Pro
501 Club
501 Club
Posts: 1795
Joined: Sat Jul 31, 2004 10:37 pm
Zip Code: 12020
Location: NY, Saratoga Springs

Getting intermittent 404 Not Found errors?

Postby allenlook » Wed Mar 22, 2006 2:02 pm

Anyone else getting intermittent "404 Not Found" errors from the forum server?

I've used three different computers and gotten random 404's from all of them when using the forums today.
Searchable Cub Parts Database and Manual Galleries at www.farmallcub.info - Computerized Carving at www.bitcarving.com

User avatar
John *.?-!.* cub owner
Team Cub Guide
Team Cub Guide
501 Club
501 Club
Posts: 21534
Joined: Sun Feb 02, 2003 2:09 pm
Zip Code: 63664
Tractors Owned: 47, 48, 49 cub plus Wagner loader & other attachments. 41 Farmall H.
Location: Mo, Potosi

Postby John *.?-!.* cub owner » Wed Mar 22, 2006 2:19 pm

I guess you are just lucky Allen, I don't get to see things like that. :twisted:

Actually I did get it a coupe times in a row about 2 weeks ago, but no problems since.
If you are not part of the solution,
you are part of the problem!!!

User avatar
John(videodoc)
10+ Years
10+ Years
501 Club
501 Club
Posts: 6532
Joined: Mon Jul 25, 2005 10:16 pm
Zip Code: 61944
Tractors Owned: -
55 F-Cub - snow plow and chains
3 Demonstrators Restored.
"Bette" - 22 mower
"Roxie" - 144 Complete Cults'
"Sandy"(Done) 193 Plow
1950 Demo, "Billie"
-(Woods 59")
Corn Stalk Cutter
23a Disc
&
2005 Mahindra w/FEL
Circle of Safety: Y
Location: IL, Paris just off of Interstate 70

Postby John(videodoc) » Wed Mar 22, 2006 4:20 pm

im getting em, thought it was office stuff.

gotta do a double take to get in, but get there eventually.
what used to take one click, now its taking go back, click again little bit harder(like that makes a difference), and it works.

User avatar
jostev
10+ Years
10+ Years
501 Club
501 Club
Posts: 1254
Joined: Wed Aug 31, 2005 5:10 pm
Zip Code: 03574
eBay ID: farmallkid48
Skype Name: farmall_kid
Tractors Owned: 41 B
48 H
49 C
50 red demo Cub
51 C
52 Cub
54 Super C
61 and 63 Cub Cadet Originals
78 Cub Cadet 1450
73 154 lo-boy
Location: NH, Bethlehem

Postby jostev » Wed Mar 22, 2006 7:44 pm

I get this sometimes.... i thought it was just my puter, but I guess not.....

Johnny

Mike Duncan
10+ Years
10+ Years
Posts: 38
Joined: Mon Oct 04, 2004 9:17 am
Location: Yellow Springs, Ohio

Postby Mike Duncan » Wed Mar 22, 2006 7:46 pm

Allen, I too have gotten them on occasion, I thought it was just my connection service or worse :evil: my computer. But I have noticed something else lately as well. In the past when I made a POST, or marked a POST to notify me of other activity of that POST, I would get an email in my inbox. That has not been happening for the last week or so.
1939 Ford 9N Serial #144!!!, 1944 Ford 2N, 1948 Ford 8N and a 1950 IH Cub. Always looking for Cub implements as well!

User avatar
Rudi
Cub Pro
Cub Pro
501 Club
501 Club
Posts: 28707
Joined: Sun Feb 02, 2003 8:37 pm
Zip Code: E1A7J3
eBay ID: ve9rhs
Skype Name: R.H. "Rudi" Saueracker, SSM
Tractors Owned: 1947 Cub "Granny"
1948 Cub "Ellie-Mae"
1968 Cub Lo-Boy
Dad's Putt-Putt
IH 129 CC
McCormick 100 Manure Spreader
McCormick 100-H Manure Spreader
Post Hole Digger
M-H #1 Potato Digger
Circle of Safety: Y
Twitter ID: Rudi Saueracker, SSM
Location: NB Dieppe, Canada

Postby Rudi » Thu Mar 23, 2006 10:20 am

Allen:

This is the type of error's that I have been commenting on, DNS, 404's, page request not found yaday etc....

Dennis is aware, but where the problem is, is probably difficult to say. It may be a hosting problem, it may just be a very slow route...

I have run the ping and tracert tests, and all appears normal,, even during slow loadups... so not sure what the problems would be...
Confusion breeds Discussion which breeds Knowledge which breeds Confidence which breeds Friendship



Return to “Message Board & Computer Questions”

Who is online

Users browsing this forum: No registered users and 1 guest