Sloooooooow....

How do I.... ?

Moderator: Team Cub

Sloooooooow....

Postby Don McCombs » Fri Apr 21, 2006 7:13 am

Is it just me and my computer, or has the board been unusually slow for the last several days for others, as well? :?
Don McCombs
MD, Deep Creek Lake

"1950 Something" Farmall Cub
1977 International Cub w/FH
1978 International Cub
1948 Farmall Super A
1951 Farmall Super C w/FH
User avatar
Don McCombs
Team Cub Mentor
Team Cub Mentor
 
Posts: 10533
Joined: Mon Feb 03, 2003 6:45 am
Location: MD, Deep Creek Lake
Zip Code: 21550
Tractors Owned: "1950 Something" Farmall Cub
1977 International Cub w/FH
1978 International Cub
1948 Farmall Super A
1951 Farmall Super C w/FH
Circle of Safety Award
Circle of Safety: Y

Postby Bigdog » Fri Apr 21, 2006 7:38 am

Don - yes the board has been slow. I believe Dennis may be having some server problems but I know that the board software has been slammed with spam posts and they are working on updates to help deal with them. I believe that is part of the slow posting problem.
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

http://www.cubtug.com
User avatar
Bigdog
Team Cub
Team Cub
 
Posts: 23820
Joined: Sun Feb 02, 2003 12:50 pm
Location: OH, Stoutsville
Zip Code: 43154
Circle of Safety Award
Circle of Safety: Y

Postby Bruce Sanford » Fri Apr 21, 2006 7:41 am

I still have to sign in every time and it has also been very slow.I thought it was my computer.But everything else I do is good. 8) :) Bruce
owner of 48 fcub 34206 Cub cadets 108/102 with mower,snow thrower and blade
Bruce Sanford
5+ Years
5+ Years
 
Posts: 309
Joined: Sat Aug 07, 2004 11:08 am
Location: Enfield Nova Scotia

Postby Rudi » Fri Apr 21, 2006 9:45 am

Guys:

As in the other thread, Dennis is aware. I have been sending him regular bug reports and other error messages..

BD is correct.. the spamming has caused problems, and there are upgrades ongoing to address these problems.

One upgrade is a 15 sec lapse time between hitting the post and it actually posting... this is to help eliminate multiple posts at the same time, by the same poster.... it is a good thing

Mostly, the slow response times in loggin on, refresh, moving between forums, threads and the posting times are not related to this, but are actually server problems with the host I think... at least it appears this way to me....
Confusion breeds Discussion which breeds Knowledge which breeds Confidence which breeds Friendship

User avatar
Rudi
Team Cub
Team Cub
 
Posts: 28467
Joined: Sun Feb 02, 2003 8:37 pm
Location: NB Dieppe, Canada
Zip Code: E1A7J3
eBay ID: ve9rhs
Skype Name: R.H. "Rudi" Saueracker, SSM
Tractors Owned: 1947 Cub "Granny"
1948 Cub "Ellie-Mae"
1951 Cub "Jethro"
Dad's Putt-Putt
IH 129 CC
Circle of Safety Award
Circle of Safety: Y
Twitter ID: Rudi Saueracker, SSM


Return to Message Board & Computer Questions

Who is online

Users browsing this forum: No registered users and 2 guests