Not getting email notifications of posts on the Forum?

How do I.... ?

Moderator: Team Cub

Not getting email notifications of posts on the Forum?

Postby Mike Duncan » Sat Apr 29, 2006 10:00 am

I used to get an email notification to posts that I had made, or posts that I've selected to watch. For some reason that apparently isn't happening anymore. I made a post yesterday, and when I checked my email this morning, I had no notifcation. However, when I logged onto the Forum, there was my post showing 2 responses, but I never received any email notifcation.

Has this feature ceased on the Forum, or has anyone else had this problem and how do you fix it?
1939 Ford 9N Serial #144!!!, 1944 Ford 2N, 1948 Ford 8N and a 1950 IH Cub. Always looking for Cub implements as well!
Mike Duncan
 
Posts: 38
Joined: Mon Oct 04, 2004 9:17 am
Location: Yellow Springs, Ohio

Postby Rudi » Sat Apr 29, 2006 10:03 am

Check you profile settings. Make sure that it hasn't been modified..

I am not aware of any upgrades, but occassionally BBS software upgrades can result in some data loss which means some gremlins appear and eat data...

I haven't noticed any similar problems though..
Confusion breeds Discussion which breeds Knowledge which breeds Confidence which breeds Friendship

User avatar
Rudi
Team Cub
Team Cub
 
Posts: 28425
Joined: Sun Feb 02, 2003 8:37 pm
Location: NB Dieppe, Canada
Zip Code: E1A7J3
eBay ID: ve9rhs
Skype Name: R.H. "Rudi" Saueracker, SSM
Tractors Owned: 1947 Cub "Granny"
1948 Cub "Ellie-Mae"
1951 Cub "Jethro"
Dad's Putt-Putt
IH 129 CC
Circle of Safety Award
Circle of Safety: Y
Twitter ID: Rudi Saueracker, SSM

Postby Mike Duncan » Sat Apr 29, 2006 10:07 am

Rudi, I have checked my profile and everything looks fine. My email address is correct, and the "Always notify me of replies:" section is marked Yes.

Anyone else have any suggestions?
1939 Ford 9N Serial #144!!!, 1944 Ford 2N, 1948 Ford 8N and a 1950 IH Cub. Always looking for Cub implements as well!
Mike Duncan
 
Posts: 38
Joined: Mon Oct 04, 2004 9:17 am
Location: Yellow Springs, Ohio

Postby Merlin » Sat Apr 29, 2006 12:08 pm

Have you tried rebooting lately? Sometimes that helps.
User avatar
Merlin
CubPro Emeritus
 
Posts: 940
Joined: Mon Feb 03, 2003 8:06 am
Location: Ponchatoula, La.
eBay ID: merlin582

Postby johnbron » Sat Apr 29, 2006 1:21 pm

This board hasn`t been up to par for the last month or longer. I haven`t replied much lately cause I lose patience waiting for the page to load. It used to load in about 5 or 10 seconds now I give up waiting after 45 seconds if it dont load. I dont think?? I am not getting any post messages lately either. This happened sometime back also but Dennis was able to cure the problem/s. Seems like ever since the Cub Snowman glitch it has never fully recovered. :roll:
Then came Bronson
User avatar
johnbron
CubPro Emeritus
 
Posts: 2809
Joined: Sun Feb 02, 2003 2:31 am
Location: Puyallup, WA.

Postby Carm » Sat Apr 29, 2006 2:01 pm

It could also be an email filter causing it. Thats why I get the notices sent to my home email rather than work email...the would block it at the gateway.
User avatar
Carm
501 Club
501 Club
 
Posts: 1081
Joined: Thu Aug 28, 2003 2:11 pm
Location: MD, Baltimore and Freeland
Zip Code: 21234
Tractors Owned: 1947 FCub 1948 FCub (FrankenCub), 1949 C, 1952 SA, 1963 IH 3414 Backhoe Diesel, 1960 Oliver 880 Diesel, 1945 Mack EF Fire Truck
Circle of Safety Award
Circle of Safety: Y

Postby johnbron » Sat Apr 29, 2006 2:08 pm

:P My "New-Post" email is working cause I just got an email warning me that Carm posted here. :twisted:
Then came Bronson
User avatar
johnbron
CubPro Emeritus
 
Posts: 2809
Joined: Sun Feb 02, 2003 2:31 am
Location: Puyallup, WA.

Postby johnbron » Sat Apr 29, 2006 2:13 pm

:?: Here is another message I have been getting a lot lately that I have not seen before. Is it some new feature :?:

You cannot make another search so soon after your last; please try again in a short while.
Then came Bronson
User avatar
johnbron
CubPro Emeritus
 
Posts: 2809
Joined: Sun Feb 02, 2003 2:31 am
Location: Puyallup, WA.

Postby Rudi » Sat Apr 29, 2006 3:10 pm

JB:

You cannot make another search so soon after your last; please try again in a short while.


I have gotten that one as well... that is a phpBBS software error message.. has to do with the last upgrade...

Dennis said that at the last upgrade there is a 15 second built-in latency for posting to prevent multiple posts in the same window, as was occuring on occassion. As you might remember, we have all gone in and deleted double postings...

Any you are right... for the last little while there has been problems on the forum, but I do not think it is with the phpBBS software.. to my mind and from what I can see from the ping and tracert tests, the problem appears to be with the host ISP ....

Dennis is aware.

There is a lot of delay lately, and even with my broadband it can get to be a PITA... I would hate to see what it looks like on dial-up. But rest assured that Dennis is working on it with the host ISP.


Now, as per Carm's thoughts.. you know.. if you have a spam filter, or you ISP has a gateway filter that probably is a likely route to hunt down. Many ISP's employ filters that are essentially stupid, in other words, they look at a specific set of words or a phrase that may occur in a message heading.. and then if an email meets that string expression it it then filtered out. And you will never ever know about it.

What you might want to do is see if there is a white list/black list that you can access to choose what YOU determine is spam...

I just checked to see if I was getting notifications.. and looked at the properties of the email message.. this is what you see below.


the message header in Outlook is:

cub@farmallcub.com [Bulk] Topic Reply Notification Cubs and Disc Harrows

X-Kaspersky: Checked
X-Apparently-To: rudi01@rogers.com via 206.190.37.235; Sat, 29 Apr 2006 13:00:34 -0700
X-YahooFilteredBulk: 64.92.112.90
X-Originating-IP: [64.92.112.90]
Authentication-Results: mta109.rog.mail.scd.yahoo.com
from=farmallcub.com; domainkeys=neutral (no sig)
Received: from 64.92.112.90 (EHLO xen1-web3a.hosting-advantage.com) (64.92.112.90)
by mta109.rog.mail.scd.yahoo.com with SMTP; Sat, 29 Apr 2006 13:00:33 -0700
Received: from xen1-web3a.hosting-advantage.com (lb1.hosting-advantage.com [127.0.0.1])
by xen1-web3a.hosting-advantage.com (8.13.1/8.13.1) with ESMTP id k3TK0WHd030131;
Sat, 29 Apr 2006 13:00:32 -0700
Received: (from httpd@localhost)
by xen1-web3a.hosting-advantage.com (8.13.1/8.13.1/Submit) id k3TK0Wm0030130;
Sat, 29 Apr 2006 13:00:32 -0700
To:
Subject: [Bulk] Topic Reply Notification - Cubs and Disc Harrows
Reply-to: cub@farmallcub.com
From: cub@farmallcub.com
Message-ID: <7f0d749599b183431194b31e116fe04c@farmallcub.com>
MIME-Version: 1.0
Content-type: text/plain; charset=iso-8859-1
Content-transfer-encoding: 8bit
Date: Sat, 29 Apr 2006 13:00:32 -0700
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: PHP
X-MimeOLE: Produced By phpBB2


As you can see Yahoo is filtering this as bulk.. which ticks me off... cause I have to constantly check and make sure the filtering rules don't change. If the rules include removing all messages determined as bulk either at your ISP or even within your own email client (check your message filter rules), then you will not see the notification emails..

Hope this clears it up a bit better than mud... :roll: :lol:
Confusion breeds Discussion which breeds Knowledge which breeds Confidence which breeds Friendship

User avatar
Rudi
Team Cub
Team Cub
 
Posts: 28425
Joined: Sun Feb 02, 2003 8:37 pm
Location: NB Dieppe, Canada
Zip Code: E1A7J3
eBay ID: ve9rhs
Skype Name: R.H. "Rudi" Saueracker, SSM
Tractors Owned: 1947 Cub "Granny"
1948 Cub "Ellie-Mae"
1951 Cub "Jethro"
Dad's Putt-Putt
IH 129 CC
Circle of Safety Award
Circle of Safety: Y
Twitter ID: Rudi Saueracker, SSM

Postby Mike Duncan » Sat Apr 29, 2006 8:25 pm

I considered that it could a filtering issue as well, but I haven't changed anything within my computer. Pretty certain the issue is within the Farmall Cub Forum, as I subscribe to other sites as well, and the email feature of those sites are continuing to work.

Prehaps Dennis will figure it out, in the mean time I guess I'll just force myslef to login to the Forum on a regular basis more often.

Thanks for the ideas, MD
1939 Ford 9N Serial #144!!!, 1944 Ford 2N, 1948 Ford 8N and a 1950 IH Cub. Always looking for Cub implements as well!
Mike Duncan
 
Posts: 38
Joined: Mon Oct 04, 2004 9:17 am
Location: Yellow Springs, Ohio

Postby allenlook » Sat Apr 29, 2006 8:45 pm

Been a long time since I got a "reply made to your post" message from this board.
Searchable Cub Parts Database and Manual Galleries at www.farmallcub.info - Computerized Carving at www.bitcarving.com
User avatar
allenlook
Cub Pro
Cub Pro
 
Posts: 1795
Joined: Sat Jul 31, 2004 10:37 pm
Location: NY, Saratoga Springs
Zip Code: 12020

Postby Dennis » Sat Apr 29, 2006 8:57 pm

Hmmm... this question has been posed to me before, so I just tested this thread and received the notification on Allen's reply.

Several things can effect your receving automated messages, mostly SPAM filtering software. Possible things to explore:

1. Mail client. ThunderBird has SPAM filtering options built into it.
2. Virus software. Updates to your virus software often has SPAM filtering built into it. Norton, PC-Cillin, McAfee, etc...
3. Host/ISP often apply SPAM filtering.

Some of the above can be adjusted by the end user, but you have to figure out if and which may be killing the automated messages.

There may be other issues that I've not thought of, but those would appear to be the main ones that might prevent the messages from coming through.

Dennis
"Time makes more converts than reason."- Thomas Paine
User avatar
Dennis
Site Admin
 
Posts: 2455
Joined: Sat Feb 01, 2003 9:53 pm
Location: MO, Oak Grove
Zip Code: 64075
Tractors Owned: 1947 Farmall Cub
104 Cub Cadet
Cub Cadet Original
Circle of Safety Award
Circle of Safety: Y
Twitter ID: @farmallcubcom


Return to Message Board & Computer Questions

Who is online

Users browsing this forum: No registered users and 1 guest