Posting pictures

How do I.... ?

Moderator: Team Cub

Posting pictures

Postby Bob Grieb » Sat Jun 03, 2006 8:33 am

I read the "How To" for posting pictures and then contacted my internet provider regarding upload of images to their server. They do not provide that service. They will let me upload a website but not individual files. Is the a low cost server service that will allow me to post pictures on the Farmall Cub forum?

Thanks
User avatar
Bob Grieb
5+ Years
5+ Years
 
Posts: 569
Joined: Wed Aug 17, 2005 1:01 am
Location: CA, Temecula
Zip Code: 92591

Postby Bigdog » Sat Jun 03, 2006 8:40 am

Bob - across the top of the forum page you will see a menu of choices. One of them is CubFest Photo Host. If you click on that, you can register there and upload your pictures. There is even a tutorial there to help you. The site is maintained by donations from the members of this forum and it costs you nothing to register.
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

http://www.cubtug.com
User avatar
Bigdog
Team Cub
Team Cub
 
Posts: 23820
Joined: Sun Feb 02, 2003 12:50 pm
Location: OH, Stoutsville
Zip Code: 43154
Circle of Safety Award
Circle of Safety: Y

Postby Bob Grieb » Sat Jun 03, 2006 9:04 am

Thanks Bigdog - Who would I send a donation to??

Bob
User avatar
Bob Grieb
5+ Years
5+ Years
 
Posts: 569
Joined: Wed Aug 17, 2005 1:01 am
Location: CA, Temecula
Zip Code: 92591

Postby Rudi » Sat Jun 03, 2006 11:25 am

Bob:

Lildog is in charge of that.....
Confusion breeds Discussion which breeds Knowledge which breeds Confidence which breeds Friendship

User avatar
Rudi
Team Cub
Team Cub
 
Posts: 28471
Joined: Sun Feb 02, 2003 8:37 pm
Location: NB Dieppe, Canada
Zip Code: E1A7J3
eBay ID: ve9rhs
Skype Name: R.H. "Rudi" Saueracker, SSM
Tractors Owned: 1947 Cub "Granny"
1948 Cub "Ellie-Mae"
1951 Cub "Jethro"
Dad's Putt-Putt
IH 129 CC
Circle of Safety Award
Circle of Safety: Y
Twitter ID: Rudi Saueracker, SSM

Re: Posting pictures

Postby Jim Becker » Sat Jun 03, 2006 12:38 pm

Bob Grieb wrote:I read the "How To" for posting pictures and then contacted my internet provider regarding upload of images to their server. They do not provide that service. They will let me upload a website but not individual files. Is the a low cost server service that will allow me to post pictures on the Farmall Cub forum?

Thanks


Ask them how to upload a website that has pictures on the web page. When they tell you how to include pictures, you have it.
User avatar
Jim Becker
Team Cub
Team Cub
 
Posts: 11925
Joined: Sun Feb 02, 2003 3:14 pm
Location: MN
Zip Code: 55319
Circle of Safety Award
Circle of Safety: Y

Postby Bob Grieb » Sat Jun 03, 2006 2:52 pm

I think I misstated the IP position.

I have a website with them and I can put pictures on the pages of the site but I cannot upload a jpg file by itself. I wanted to put a picture of the tractor on a post.

Does that make sense

Bob
User avatar
Bob Grieb
5+ Years
5+ Years
 
Posts: 569
Joined: Wed Aug 17, 2005 1:01 am
Location: CA, Temecula
Zip Code: 92591

Postby Donny M » Sat Jun 03, 2006 3:10 pm

This looks like a pretty nice Cub to me:
Image
8)
Donny M
5+ Years
5+ Years
 

Postby Bob Grieb » Sat Jun 03, 2006 5:52 pm

Hi Donny

I recognize that picture. That is a picture of it a few days after I bought it. I am going to send you a picture of what it looks like today. Then you can see why I am always asking questions. This is the first time I have had a tractor and I am enjoying the work.

I did as BigDog suggested and went to the Cubfest photo host. Maybe I will sit down this week and figure out how to use it.

Thanks for your response. _ I will emial you a picture later.

Thanks for you effort

Bob
User avatar
Bob Grieb
5+ Years
5+ Years
 
Posts: 569
Joined: Wed Aug 17, 2005 1:01 am
Location: CA, Temecula
Zip Code: 92591

Postby Jim Becker » Sat Jun 03, 2006 6:04 pm

Image

Pictures from your web site work for me too.
User avatar
Jim Becker
Team Cub
Team Cub
 
Posts: 11925
Joined: Sun Feb 02, 2003 3:14 pm
Location: MN
Zip Code: 55319
Circle of Safety Award
Circle of Safety: Y

Postby Bob Grieb » Sat Jun 03, 2006 6:25 pm

Hi Jim

Thanks for your efforts. I need to learn how to use the Cubfest Photo Host. I signed up today. I know how to copy pictures off the webpage but my IP will not let me upload a jpg file by itself.

Maybe I do not understand what you are trying to tell me. I am assumming you are copying my picture from the website then uploading it to another server and then hyperlinking it to the the posting.

If you are hyperlinking directly from my webpage I need to figure out how to do that.

Thanks

Bob
User avatar
Bob Grieb
5+ Years
5+ Years
 
Posts: 569
Joined: Wed Aug 17, 2005 1:01 am
Location: CA, Temecula
Zip Code: 92591

Postby Jim Becker » Sat Jun 03, 2006 7:37 pm

Donny and I both put your pictures into our posts by linking directly to your server. What I did:

- Displayed your web page that contains the picture.
- Right clicked on the picture and displayed "Properties".
- Copied the URL by clicking on it until the whole address was highlighted and doing Ctrl-c.
- Clicked on "PostReply" on this page.
- At the point I wanted the image, I clicked the "Img" button, did Ctrl-v to paste in the URL, clicked "Img" button once more to close the tag.
- "Submit"ed the post.

You can see that we are linking directly to your server by right clicking the images and looking at the "Properties" where you will see the URL pointing to your web page.

The only question is whether your ISP gets upset over other web pages pointing to images on their server. They will probably let you know if they don't like it. It could be buried in your terms of use, but I have not heard of an ISP objecting to the practice. Typically, they monitor data transmit volume and let you know if that gets too high.
User avatar
Jim Becker
Team Cub
Team Cub
 
Posts: 11925
Joined: Sun Feb 02, 2003 3:14 pm
Location: MN
Zip Code: 55319
Circle of Safety Award
Circle of Safety: Y

Postby johnbron » Sat Jun 03, 2006 7:51 pm

Then came Bronson
User avatar
johnbron
CubPro Emeritus
 
Posts: 2809
Joined: Sun Feb 02, 2003 2:31 am
Location: Puyallup, WA.

Postby Donny M » Sat Jun 03, 2006 8:01 pm

Bob, is this the picture you sent me :?:
Image

This is what it would look like if you take the spaces out:

Image

You can see I posted the picture you sent to the photo server.
Donny M
5+ Years
5+ Years
 

Postby Bob Grieb » Sun Jun 04, 2006 12:02 am

Jim And Donny

Thanks for your input. After reading Donny's response and Jim's it is starting to get through the fog I am experiencing. It is late toi=night but tomorrow afternoon I will try a the posting of a picture.

I thank you both for your help.

I am having a great time restoring the tractor an a lot of fun interfacing with people in the forum.

Bob
User avatar
Bob Grieb
5+ Years
5+ Years
 
Posts: 569
Joined: Wed Aug 17, 2005 1:01 am
Location: CA, Temecula
Zip Code: 92591

Postby Bob Grieb » Sun Jun 04, 2006 12:05 am

Donny

That is the picture I sent you. Now you see why I am always asking questions. I hope to start reassembly by this time next month

Thanks

Bob
User avatar
Bob Grieb
5+ Years
5+ Years
 
Posts: 569
Joined: Wed Aug 17, 2005 1:01 am
Location: CA, Temecula
Zip Code: 92591

Next

Return to Message Board & Computer Questions

Who is online

Users browsing this forum: No registered users and 2 guests