Problem With Searches

How do I.... ?

Moderator: Team Cub

User avatar
Bob Grieb
10+ Years
10+ Years
501 Club
501 Club
Posts: 569
Joined: Wed Aug 17, 2005 1:01 am
Zip Code: 92591
Location: CA, Temecula

Problem With Searches

Postby Bob Grieb » Tue Jun 13, 2006 11:56 am

I am experiencing problems when I search a topic. I enter the search topic and get a listing of posts relating to the subject but when I try to read the post I get the following message:

You don't have permission to access /phpBB2/viewtopic.php on this server.

What am I doing wrong?

Thanks

Bob

User avatar
John *.?-!.* cub owner
Team Cub Guide
Team Cub Guide
501 Club
501 Club
Posts: 21531
Joined: Sun Feb 02, 2003 2:09 pm
Zip Code: 63664
Tractors Owned: 47, 48, 49 cub plus Wagner loader & other attachments. 41 Farmall H.
Location: Mo, Potosi

Postby John *.?-!.* cub owner » Tue Jun 13, 2006 12:32 pm

I can think of 2 possibioities, one if you got it on every item you tried, they system may be having a problem, and you need to wait a little and try again. What were the terms you were trying to search for, that may help.
If you are not part of the solution,
you are part of the problem!!!

User avatar
Bob Grieb
10+ Years
10+ Years
501 Club
501 Club
Posts: 569
Joined: Wed Aug 17, 2005 1:01 am
Zip Code: 92591
Location: CA, Temecula

Postby Bob Grieb » Tue Jun 13, 2006 12:53 pm

John

I have tried several times to view the searched topic. I will try again this evening to see if TIME will cure the problem

I was looking within Farmall Cub for sujects related to the 6 volt system and asking to give me responses in accending oder.

I get lots of results and I can click on the author and get the profile but when I click on the topic I get the Forbidden response. I am logged in.

I will see what TIME yields :? :? :?

Thanks

Bob

User avatar
Dennis
Site Admin
501 Club
501 Club
Posts: 3261
Joined: Sat Feb 01, 2003 9:53 pm
Zip Code: 64075
Tractors Owned: 1947 Farmall Cub
104 Cub Cadet
Cub Cadet Original
Circle of Safety: Y
Twitter ID: @farmallcubcom
Location: MO, Oak Grove

Postby Dennis » Tue Jun 13, 2006 2:24 pm

Bob, it's not you, it appears to be a bug in the system. I'll check it out this afternoon/evening.

Thanks for the alert!

Dennis
Image Proud Member
Are you a member? Copy this code below and paste it in your signature to display it proudly!

Code: Select all

[url=http://nationalihcollectors.com/index.html][img]http://farmallcub.com/images/ihcc.jpg[/img][/url]

Circle of Safety Passed the "Circle of Safety" test? Add your signature badge using

Code: Select all

[cos][/cos]

User avatar
Dennis
Site Admin
501 Club
501 Club
Posts: 3261
Joined: Sat Feb 01, 2003 9:53 pm
Zip Code: 64075
Tractors Owned: 1947 Farmall Cub
104 Cub Cadet
Cub Cadet Original
Circle of Safety: Y
Twitter ID: @farmallcubcom
Location: MO, Oak Grove

Postby Dennis » Tue Jun 13, 2006 2:34 pm

Bob, I'm guessing you were using are using the FarmallCub forum template, right? If so, there was a bug in the configuration and I just fixed it.

Let me know if it works now.

Dennis
Image Proud Member
Are you a member? Copy this code below and paste it in your signature to display it proudly!

Code: Select all

[url=http://nationalihcollectors.com/index.html][img]http://farmallcub.com/images/ihcc.jpg[/img][/url]

Circle of Safety Passed the "Circle of Safety" test? Add your signature badge using

Code: Select all

[cos][/cos]

User avatar
Bob Grieb
10+ Years
10+ Years
501 Club
501 Club
Posts: 569
Joined: Wed Aug 17, 2005 1:01 am
Zip Code: 92591
Location: CA, Temecula

Postby Bob Grieb » Tue Jun 13, 2006 7:50 pm

Hi Dennis

Thanks for your esponse and help. I am still having a problem and I can't tell you why

If I search for anything related to system voltage I get a response listing several posts but I am "Forbidden" to view them.

If I put a subject in like "rings" I get a response listing several posts and I can access thel all.

I am not sure why it works that way but I have tried it several time with the same results.

Bob

User avatar
Dennis
Site Admin
501 Club
501 Club
Posts: 3261
Joined: Sat Feb 01, 2003 9:53 pm
Zip Code: 64075
Tractors Owned: 1947 Farmall Cub
104 Cub Cadet
Cub Cadet Original
Circle of Safety: Y
Twitter ID: @farmallcubcom
Location: MO, Oak Grove

Postby Dennis » Tue Jun 13, 2006 8:27 pm

Bob, which template are you using? Subsilver, subtrail, FarmalCub, etc. (this would be setup in your profile.)

Is anyone else experiencing this problem?

Dennis
Image Proud Member
Are you a member? Copy this code below and paste it in your signature to display it proudly!

Code: Select all

[url=http://nationalihcollectors.com/index.html][img]http://farmallcub.com/images/ihcc.jpg[/img][/url]

Circle of Safety Passed the "Circle of Safety" test? Add your signature badge using

Code: Select all

[cos][/cos]

User avatar
Bob Grieb
10+ Years
10+ Years
501 Club
501 Club
Posts: 569
Joined: Wed Aug 17, 2005 1:01 am
Zip Code: 92591
Location: CA, Temecula

Postby Bob Grieb » Tue Jun 13, 2006 8:46 pm

Hi Dennis

I am using Farmall Cub

Bob

User avatar
johnbron
Cub Pro
Cub Pro
501 Club
501 Club
Posts: 2809
Joined: Sun Feb 02, 2003 2:31 am
Location: Puyallup, WA.

Postby johnbron » Tue Jun 13, 2006 8:51 pm

Bob Grieb wrote:Hi Dennis

I am using Farmall Cub

Bob



:idea: Make a quick change to subsilver and see what happens?. You can always change back. :idea:
Then came Bronson

User avatar
Bob Grieb
10+ Years
10+ Years
501 Club
501 Club
Posts: 569
Joined: Wed Aug 17, 2005 1:01 am
Zip Code: 92591
Location: CA, Temecula

Postby Bob Grieb » Tue Jun 13, 2006 9:08 pm

Use of subsilver did not resolve the proble. If no one else is having the problem it must be something I am doing. The confusion is that on one subject it works and on the 12 volt issue it does not work

Bob

User avatar
Bob Grieb
10+ Years
10+ Years
501 Club
501 Club
Posts: 569
Joined: Wed Aug 17, 2005 1:01 am
Zip Code: 92591
Location: CA, Temecula

Postby Bob Grieb » Wed Jun 14, 2006 10:21 am

Hi Dennis

FYI - I tried again this morning with the same results:

1) If I put in the search subject of "six volt system" I am forbidden access to the posts.

2) If I put in the search subject of "rings" I can access and all posts listed.

I am not sure why this occurs but my method of search is the same in every try I make.

Another way of saying it is I can read all search results on any subject except those searched as voltage issues

Bob

User avatar
Bigdog
Cub Pro
Cub Pro
501 Club
501 Club
Posts: 24066
Joined: Sun Feb 02, 2003 12:50 pm
Zip Code: 43113
Circle of Safety: Y
Location: OH, Circleville

Postby Bigdog » Wed Jun 14, 2006 11:25 am

Bob - Dennis and others:
Apparently it is the word "system" in the search. I used your search criteria and got the same results. I took out the word "system" and it is OK. Apparently, the search function thinks you are looking for system files and will not allow a view.
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

Image

http://www.cubtug.com

User avatar
Bob Grieb
10+ Years
10+ Years
501 Club
501 Club
Posts: 569
Joined: Wed Aug 17, 2005 1:01 am
Zip Code: 92591
Location: CA, Temecula

Postby Bob Grieb » Wed Jun 14, 2006 12:41 pm

Big Dog

I did as you suggested and it works :D :D :D :D

Thanks

Bob

User avatar
Dennis
Site Admin
501 Club
501 Club
Posts: 3261
Joined: Sat Feb 01, 2003 9:53 pm
Zip Code: 64075
Tractors Owned: 1947 Farmall Cub
104 Cub Cadet
Cub Cadet Original
Circle of Safety: Y
Twitter ID: @farmallcubcom
Location: MO, Oak Grove

Postby Dennis » Wed Jun 14, 2006 1:14 pm

This is a bug in the upgraded version of the messageboard software. It produces a similar error on their site also, so I've submitted a bug report to them.

Thanks,
Dennis
Image Proud Member
Are you a member? Copy this code below and paste it in your signature to display it proudly!

Code: Select all

[url=http://nationalihcollectors.com/index.html][img]http://farmallcub.com/images/ihcc.jpg[/img][/url]

Circle of Safety Passed the "Circle of Safety" test? Add your signature badge using

Code: Select all

[cos][/cos]


Return to “Message Board & Computer Questions”

Who is online

Users browsing this forum: No registered users and 0 guests