Logging In

How do I.... ?

Moderator: Team Cub

Logging In

Postby BIGHOSS » Sat Nov 04, 2006 12:11 pm

For the past few weeks when I go to this web-site, I sometimes have to log in, not everytime. Has something changed? Is it just me? Am I doing something wrong? When I login, I always check the "remember me" box.
1947 Cub S/N 9216 (My Dad's "Uncle Bob")

We make a living by what we get, but we make a life by what we give......Winston Churchill
User avatar
BIGHOSS
501 Club
501 Club
 
Posts: 1207
Joined: Tue Jul 18, 2006 9:55 pm
Location: TN, Lebanon
Zip Code: 37087
Tractors Owned: 1947 Cub S/N 9216 w/ C-22 Mower & C-144 Cultivator

Ford 3000 Gas S/N C375091 w/Bushhog QT2345 Loader & 6' Squealer Bushhog
Circle of Safety Award
Circle of Safety: Y

Postby Bigdog » Sat Nov 04, 2006 12:18 pm

Hoss - it has to do with whether or not the cookies still exist on your computer. Perhaps a clean-up of temporary internet files is causing delition of your cookie and the board does not recognize you. Logging back in restores it.
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

http://www.cubtug.com
User avatar
Bigdog
Team Cub
Team Cub
 
Posts: 23814
Joined: Sun Feb 02, 2003 12:50 pm
Location: OH, Stoutsville
Zip Code: 43154
Circle of Safety Award
Circle of Safety: Y

Postby Donny M » Sat Nov 04, 2006 12:18 pm

Your "cookies" may be getting reset or your ISP is changing the IP adress from time to time.
Since this is such a great "Message Board Question" I'll move it there :wink: :lol: :lol:
8)
Donny M
 

Postby BIGHOSS » Sat Nov 04, 2006 12:39 pm

Would you believe that I have been cleaning my history file and cookies every few days :oops: :oops: :oops:
1947 Cub S/N 9216 (My Dad's "Uncle Bob")

We make a living by what we get, but we make a life by what we give......Winston Churchill
User avatar
BIGHOSS
501 Club
501 Club
 
Posts: 1207
Joined: Tue Jul 18, 2006 9:55 pm
Location: TN, Lebanon
Zip Code: 37087
Tractors Owned: 1947 Cub S/N 9216 w/ C-22 Mower & C-144 Cultivator

Ford 3000 Gas S/N C375091 w/Bushhog QT2345 Loader & 6' Squealer Bushhog
Circle of Safety Award
Circle of Safety: Y

Postby johnbron » Sat Nov 04, 2006 4:11 pm

:roll: Ihave been having the same problem for the last couple of weeks and I have checked My cookie jar and none are missing. I have had this problem before and it goes away after a day or 2 just as it has again now. :P
Then came Bronson
User avatar
johnbron
CubPro Emeritus
 
Posts: 2809
Joined: Sun Feb 02, 2003 2:31 am
Location: Puyallup, WA.


Return to Message Board & Computer Questions

Who is online

Users browsing this forum: No registered users and 2 guests