Invalid session post

Sun Feb 25, 2007 7:24 pm

I keep getting "invalid session" when to go to post either a new topic or reply. I closed out of the forum, but had the same thing happen when I came back in. Suggestions?

Bob

Sun Feb 25, 2007 7:36 pm

Bob - clear out all of your temporary internet files. If you are using Internet Explorer click on "Tools" in the menu bar at the top of the screen and then select "Internet Options". From that menu you can delete by clicking on the delete button under Browsing History section.

Sun Feb 25, 2007 7:54 pm

Thanks BD. I guess I'll get to meet you at Donny's next month.

Bob

Sun Feb 25, 2007 8:02 pm

We'll be there! And my trailer will be empty on the return trip unless of course.................................. I find a stray running loose! :lol: :lol:

Re: Invalid session post

Mon Feb 26, 2007 12:12 pm

rjmac wrote:I keep getting "invalid session" when to go to post either a new topic or reply. I closed out of the forum, but had the same thing happen when I came back in. Suggestions?

Bob


Bob:

Sometimes clearing the history etc., will help, but not usually. The "invalid session" is most likely a combination of ISP/Host and phpbbs software issue and not directly related to your own Operating System or Browser software. It is similar to any of the "database" or "sql" series of errors. These usually occur when the phpbbs database ends up corrupted, or the bandwidth gets exceeded or there are simply too many requests for the software to handle.. Usually these are temporary. The longest that I have noticed has been maybe an hour.. sometimes you just have to go grab a coffee and then log on again to the forums.

Mon Feb 26, 2007 1:05 pm

I have also been seeing a similar message (time out) the last few days, but frequently when I go to view a message, not just when trying to reply.