Error message?

Wed Apr 09, 2008 8:30 am

Anyone else getting this?

General Error
SQL ERROR [ mysql4 ]

Lost connection to MySQL server during query [2013]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

Re: Error message?

Wed Apr 09, 2008 8:38 am

I have seen that message a time or two. I think when all the bugs are worked out that will go away. Are you getting it often?

Re: Error message?

Wed Apr 09, 2008 8:43 am

I had it a little while ago myself. Did some instering things to the screen before it did. But it was just once for me. I closed out the window and reloaded it. And its fine now. Mabe somthing was being up dated.

Billy

Re: Error message?

Wed Apr 09, 2008 8:56 am

i got 'page cannot be displayed' message a couple of times. i figured out it was my bad. i had been using the return to forum button, then out of habit, clicked on the back button instead. stupid 'puter couldn't read my mind, so it didn't know what to go back to.

Re: Error message?

Wed Apr 09, 2008 12:40 pm

Basically that is all it is. The server is having difficulty handling the specific request. It could be from a network timeout, insufficient RTS/CTS data, corrupted packet or simply the server was in the midst of a reboot..... any number of things.

It really should not present much of a problem unless you are trying to post and it repeatedly fails. In that case, just wait a minute or two, refresh the page and resend. Then it should clear up.

Essentially, you or your puter has nothing to do with it. One of the things that happens now with the new format, is that the back button will give you a page expired warning.. as the form being virtual, doesn't really exist. Refresh will work nicely, but at times, well more and more it seems on many forums/sites/pages etc., the back button gives you the no longer exists line.

Hope that helps a bit.....

Re: Error message?

Wed Apr 09, 2008 2:12 pm

Here is what I have seen. Whether the "back" button works or not will depend on what you are "backing" to and how long you wait before you go "back." I frequently look at "new posts" (which is a constructed page). It works fine for me, at least unless I wait too long. What "too long" means probably depends on your browser settings. After whatever time, your browser will try to get a fresh copy rather than display the copy it has. That is when the error can crop up.

I found, even with the old version of the site, if I use the "search" function to get a list of posts and select one of them, when I try to "back" to the list it errors.

Re: Error message?

Wed Apr 09, 2008 6:33 pm

Jim:

Yup... I didn't explain it the best. Too many things on the go. There have been a lot of changes since Vista and its family of compatible programs have hit the market. From Office 07 to IE7, Windows Live Messenger and the other linked Windows Live routines a lot has changed in how browsers act and how we see information. Some of it is good, some of it .. well leaves a lot to be desired. Not all change is good, but it is inevitable.

I have noticed a few things. I like IE6 and it is my browser of choice. In IE6, if I right click on the back button I get a list of about 10 previous pages I have recently been to. By clicking on anyone of them, I can get right to that specific post, page, search etc. I find with IE7 though, that feature does not work anymore, or none of us here have figured out how to engage that feature. I uninstalled IE7.. euchhhh.

The settings tab in the Tools/Internet Options in the Temporary Internet Files section of the IE browsers do that.. yes.. and that is probably what I was trying to say, but failed. Thanks for adding some clarity.

Re: Error message?

Wed Sep 10, 2008 10:05 pm

I am getting this EVERY TIME I try to click on the link for the fourm pluss I am have a very hard time posting.