Hard time posting

How do I.... ?

Moderator: Team Cub

Hard time posting

Postby JimT » Sat Apr 19, 2008 7:10 am

Hi Guys,

My question is "Why am I having a hard time posting"?

When I try and post if I hit the back button after previewing to do some editing I get a "Page Expired" page and then I have to start all over again with the post from scratch. This never happened with the old format.

Today I was trying to put some photos in a post (Extra Time) and it took me about 30 minutes just to get one photo in the post without getting a "System Error" page. I kept getting a "System Error" and it would kick me out of the site. If I did get the one photo in I would try and attach another photo and I would get the same photo as the first one even though I tried to get an entirely different photo in. When I deleted it and tried again I would get kicked off the site again with a "System Error".

I didn't have any trouble with the old forum formate. Is it just me, or am I doing something wrong?

I am using Internet Explorer if that makes any difference. I've been using Internet Explorer for years.

This is getting very frustrating.

PS: This post when ok, but I didn't try to put any photos in it either.
JimT

Image

If you can't find it, don't lose it.
User avatar
JimT
5+ Years
5+ Years
 
Posts: 2179
Joined: Sun Apr 08, 2007 9:36 am
Location: TN, Santa Fe (South of Nashville)
Zip Code: 38482
Tractors Owned: 1949 Cub-Buttercub
582 Cub Cadet-Brutus
109 Cub Cadet-Bee-atrice
129 Cub Cadet-Artie

Re: Hard time posting

Postby Bigdog » Sat Apr 19, 2008 7:15 am

Jim - instead of using the back button use the preview button and then scroll down to the text box to edit without going back. You can then preview again and edit, if necessary, without going back.
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

http://www.cubtug.com
User avatar
Bigdog
Team Cub
Team Cub
 
Posts: 23820
Joined: Sun Feb 02, 2003 12:50 pm
Location: OH, Stoutsville
Zip Code: 43154
Circle of Safety Award
Circle of Safety: Y

Re: Hard time posting

Postby Rudi » Sat Apr 19, 2008 7:20 am

Jim:

There can be a number of reasons for the "page expired" error. But the simplest and probably the best reason is because the page you are posting in is in all reality a "form". Forms under the nex mshtml security protocols are designed to expire whenever you navigate away from the page. When you hit the back button that is exactly what you are doing.. navigating away from the "page/form" and therefore the data must be deleted. Because of the security concerns with data or data shadows remaining in an online form, and the fact that hackers have been known to utilize those shadows to purloin data illegally, that MS has come up with the new security policies. All browsers now must comply with these new policies.

So, when you want to check what you are writing, do not use the back button to get back to the pre-preview.. you WILL lose the data.. :big give up: and no you can't ask why I know this ok :?: :roll: :oops: . Instead do your editing in the previewed copy. It may take a little while to get used to it, but it will become second nature quickly. And, it is more secure. Not that it matters all that much in a forum such as this, but.. there has to be compliance all across the board for the new security policies to be effective.

Hope that answers it. That is what I have found out from my reading over the last few months as I am learning how to cope within the new security environment to write my server web pages.........
Confusion breeds Discussion which breeds Knowledge which breeds Confidence which breeds Friendship

User avatar
Rudi
Team Cub
Team Cub
 
Posts: 28467
Joined: Sun Feb 02, 2003 8:37 pm
Location: NB Dieppe, Canada
Zip Code: E1A7J3
eBay ID: ve9rhs
Skype Name: R.H. "Rudi" Saueracker, SSM
Tractors Owned: 1947 Cub "Granny"
1948 Cub "Ellie-Mae"
1951 Cub "Jethro"
Dad's Putt-Putt
IH 129 CC
Circle of Safety Award
Circle of Safety: Y
Twitter ID: Rudi Saueracker, SSM

Re: Hard time posting

Postby JimT » Sat Apr 19, 2008 7:22 am

Ok, will try that.

It seems my problem with the "System Error" is when trying to post pictures. I tried posting two different pictures and the same picture would show up in the post instead of different photos if it didn't kick me off the site.
JimT

Image

If you can't find it, don't lose it.
User avatar
JimT
5+ Years
5+ Years
 
Posts: 2179
Joined: Sun Apr 08, 2007 9:36 am
Location: TN, Santa Fe (South of Nashville)
Zip Code: 38482
Tractors Owned: 1949 Cub-Buttercub
582 Cub Cadet-Brutus
109 Cub Cadet-Bee-atrice
129 Cub Cadet-Artie

Re: Hard time posting

Postby Rudi » Sat Apr 19, 2008 7:26 am

Jim:

Are you using the links from the photo host or photobucket? Because posting pictures is identical to the older format and if you post the same way it should react the same way. I haven't gotten that error yet.
Confusion breeds Discussion which breeds Knowledge which breeds Confidence which breeds Friendship

User avatar
Rudi
Team Cub
Team Cub
 
Posts: 28467
Joined: Sun Feb 02, 2003 8:37 pm
Location: NB Dieppe, Canada
Zip Code: E1A7J3
eBay ID: ve9rhs
Skype Name: R.H. "Rudi" Saueracker, SSM
Tractors Owned: 1947 Cub "Granny"
1948 Cub "Ellie-Mae"
1951 Cub "Jethro"
Dad's Putt-Putt
IH 129 CC
Circle of Safety Award
Circle of Safety: Y
Twitter ID: Rudi Saueracker, SSM

Re: Hard time posting

Postby JimT » Sat Apr 19, 2008 7:28 am

I have been using the "Upload Attachment" button to pull the photos off my computer.
JimT

Image

If you can't find it, don't lose it.
User avatar
JimT
5+ Years
5+ Years
 
Posts: 2179
Joined: Sun Apr 08, 2007 9:36 am
Location: TN, Santa Fe (South of Nashville)
Zip Code: 38482
Tractors Owned: 1949 Cub-Buttercub
582 Cub Cadet-Brutus
109 Cub Cadet-Bee-atrice
129 Cub Cadet-Artie

Re: Hard time posting

Postby JimT » Sat Apr 19, 2008 7:49 am

Been playing around with this "Upload Attachment" button. I noticed that you can only upload one attachment in a post. With me trying to upload two attachments this may have been causing the problem. So I guess the way to add two photos to a post is to do it the old way, through the photohost.
JimT

Image

If you can't find it, don't lose it.
User avatar
JimT
5+ Years
5+ Years
 
Posts: 2179
Joined: Sun Apr 08, 2007 9:36 am
Location: TN, Santa Fe (South of Nashville)
Zip Code: 38482
Tractors Owned: 1949 Cub-Buttercub
582 Cub Cadet-Brutus
109 Cub Cadet-Bee-atrice
129 Cub Cadet-Artie

Re: Hard time posting

Postby Rudi » Sat Apr 19, 2008 8:00 am

Jim:

Hmmmm that is what I thought. The Upload feature actually uploads the pics to Dennis's host. I am not sure what the policy on this is. I know I will not upload there, and will contine to use both the PhotoHost and the Manual Server for my pics. The Upload feature is used for other admin functions and to retain the integrity of some areas of the forum.

One of the specifics of the Upload Feature is the the pic must be of a specific size.. or less. The max file size is 500 x 500 pixels.

I think before we overload the server here, we should get clarification from Dennis on the policies for this feature.
Confusion breeds Discussion which breeds Knowledge which breeds Confidence which breeds Friendship

User avatar
Rudi
Team Cub
Team Cub
 
Posts: 28467
Joined: Sun Feb 02, 2003 8:37 pm
Location: NB Dieppe, Canada
Zip Code: E1A7J3
eBay ID: ve9rhs
Skype Name: R.H. "Rudi" Saueracker, SSM
Tractors Owned: 1947 Cub "Granny"
1948 Cub "Ellie-Mae"
1951 Cub "Jethro"
Dad's Putt-Putt
IH 129 CC
Circle of Safety Award
Circle of Safety: Y
Twitter ID: Rudi Saueracker, SSM

Re: Hard time posting

Postby Rudi » Sat Apr 19, 2008 10:53 am

Jim:

I just learned something new.. or rather it finally clicked. I knew I had done something to bring back an expired page... but couldn't remember what it was.

Let's say you hit the back button and get the expired page notice. Simply refresh the page. You will probably get you must resend the info before the page can be refreshed, but if you click ok.. then poof there it will be. Just did it again, and that is what joggled me brain...... so it isn't all lost. The form data on the net may have gone, but the shadow is still there in your browser.. so it can be resent.
Confusion breeds Discussion which breeds Knowledge which breeds Confidence which breeds Friendship

User avatar
Rudi
Team Cub
Team Cub
 
Posts: 28467
Joined: Sun Feb 02, 2003 8:37 pm
Location: NB Dieppe, Canada
Zip Code: E1A7J3
eBay ID: ve9rhs
Skype Name: R.H. "Rudi" Saueracker, SSM
Tractors Owned: 1947 Cub "Granny"
1948 Cub "Ellie-Mae"
1951 Cub "Jethro"
Dad's Putt-Putt
IH 129 CC
Circle of Safety Award
Circle of Safety: Y
Twitter ID: Rudi Saueracker, SSM

Re: Hard time posting

Postby JimT » Sat Apr 19, 2008 2:15 pm

I try that next time and see what happens.
JimT

Image

If you can't find it, don't lose it.
User avatar
JimT
5+ Years
5+ Years
 
Posts: 2179
Joined: Sun Apr 08, 2007 9:36 am
Location: TN, Santa Fe (South of Nashville)
Zip Code: 38482
Tractors Owned: 1949 Cub-Buttercub
582 Cub Cadet-Brutus
109 Cub Cadet-Bee-atrice
129 Cub Cadet-Artie

Re: Hard time posting

Postby Dennis » Sat Apr 19, 2008 8:03 pm

Rudi wrote:Jim:

Hmmmm that is what I thought. The Upload feature actually uploads the pics to Dennis's host. I am not sure what the policy on this is. I know I will not upload there, and will contine to use both the PhotoHost and the Manual Server for my pics. The Upload feature is used for other admin functions and to retain the integrity of some areas of the forum.

One of the specifics of the Upload Feature is the the pic must be of a specific size.. or less. The max file size is 500 x 500 pixels.

I think before we overload the server here, we should get clarification from Dennis on the policies for this feature.


For picture uploads, there is a one photo (640x480 max) per post -- if you have more pictures, you should use the photo host and post the link. The picture upload will help those they do not have a photo host, or do not wish to learn how to use it -- kind of a quick and dirty picture posting. The site will create a thumb nail and of the image to speed displaying picture, especially for low bandwidth users. SOMETHING OF NOTE FOR LOW BANDWIDTH MEMBERS: In your UCP (User Control Panel) is an option to turn PHOTO DISPLAYS OFF.

There is an overall size buffer for uploaded pictures for the forum. Right now it is set at 50MB's, but can be adjusted if necessary. Since this is a new feature, I'm playing it safe to see how it effects the performance and bandwidth of the site...

Dennis
User avatar
Dennis
Site Admin
 
Posts: 2567
Joined: Sat Feb 01, 2003 9:53 pm
Location: MO, Oak Grove
Zip Code: 64075
Tractors Owned: 1947 Farmall Cub
104 Cub Cadet
Cub Cadet Original
Circle of Safety Award
Circle of Safety: Y
Twitter ID: @farmallcubcom


Return to Message Board & Computer Questions

Who is online

Users browsing this forum: No registered users and 1 guest