Posting response

Sat May 03, 2008 9:38 am

:? :? :? :? Every time I post a response to a post and try to go back to the forum It says " web page has expired" I then have to close that window, go back to my home page and click on Farmall .com on my fovorites list to get back in. Anyone else having the same problem? This just started with the new forum.

Re: Posting responce

Sat May 03, 2008 9:41 am

Me to. I also find this site much slower than other boards.

Re: Posting response

Sat May 03, 2008 9:51 am

me too but only some of the time :?

Re: Posting response

Sat May 03, 2008 10:00 am

same here

Re: Posting response

Sat May 03, 2008 10:02 am

Once you post your response you can go to the top of the page. you will see "Board index ‹ Tractors ‹ Farmall Cub". Click on "Farmall Cub" and it will take you back to the Cub forum. If you click on "Board Index" it take you to the main forum page.

That is the quickest way back.

Re: Posting response

Sat May 03, 2008 10:27 am

i have the same problems. i hate to say this but i really dislike this format. i would rather have it back to the old format.

Re: Posting response

Sat May 03, 2008 10:32 am

You also have the same options at the bottom of the page after composing your message and hitting the submit button.

Re: Posting response

Sat May 03, 2008 10:56 am

This problem has been discussed. Look here:
http://www.farmallcub.com/phpBB2/viewtopic.php?f=21&t=31156

Re: Posting response

Sat May 03, 2008 12:33 pm

Gotta be quick, but once you hit the submit buttton and you get to the next page, you can hit return to the board. I like that, but you gotta be quick. You have about 4 seconds to hit it before you get directed back to the message you just posted.

Re: Posting response

Sat May 03, 2008 1:00 pm

Maybe it's just because I have "view new posts" as my start page (which works very well) but I have no such trouble. At the upper left where the forward/back buttons I click the drop down arrow and select the new posts button. Works like a charm, except that the individual pages aren't identified. All new posts show up in the order received. I like it.

Re: Posting response

Sat May 03, 2008 1:44 pm

Just takes getting used to.

Re: Posting response

Sat May 03, 2008 7:01 pm

The format itself works fine for me.

The problem I have here is that there are times when the server cannot be found. It usually will be that way for at least a half a day or so and then will come up as easy as you please.

This is the only site I cannot reach when that happens.

Anyone got similar experience?

Re: Posting response

Sun May 04, 2008 5:42 am

I use Fire Fox. After a reply I use the back arrow at the top left of the page one or more times to go back to the Index of new posts in the same place I picked the post I responded to. Could it be something with your browser. it's settings or your ISP? It worked exactly the same when I used Netscape 7.2 browser on the old forum format.

Re: Posting response

Sun May 04, 2008 6:57 am

Barnyard wrote:Once you post your response you can go to the top of the page. you will see "Board index ‹ Tractors ‹ Farmall Cub". Click on "Farmall Cub" and it will take you back to the Cub forum. If you click on "Board Index" it take you to the main forum page.

That is the quickest way back.


I agree with Barnyard, I like the new setup. :) :)
Jim

Re: Posting response

Sun May 04, 2008 7:11 am

Just tried it, it took 4 hits on the back button to return to where I was before my post.