Privite message problem

How do I.... ?

Moderator: Team Cub

User avatar
ricky racer
5+ Years
5+ Years
501 Club
501 Club
Posts: 3694
Joined: Wed Sep 12, 2007 8:40 pm
Zip Code: 49120
Circle of Safety: Y
Location: Niles / Buchanan, Michigan

Privite message problem

Postby ricky racer » Tue Sep 01, 2009 4:53 am

It seems like often when I send a PM it gets stuck in my outbox and doesn't get to my sent items. Sometimes they go right through and other times they get stuck in the outbox and never get sent. What am I doing wrong??
Last edited by ricky racer on Tue Sep 01, 2009 6:45 am, edited 1 time in total.
1929 Farmall Regular
1935 John Deere B
1937 John Deere A
1941 John Deere H
1952 John Deere B
1953 Farmall Cub

User avatar
Bill Hudson
Team Cub
Team Cub
501 Club
501 Club
Posts: 7554
Joined: Wed Jul 26, 2006 10:50 am
Zip Code: 44057
Tractors Owned: 57 F-Cub - Dad & Mom's Cub
57 Lo-Boy
52 F-Cub
49 F-Cub
Circle of Safety: Y
Location: OH, Madison

Re: Privit message problem

Postby Bill Hudson » Tue Sep 01, 2009 5:23 am

Ricky,

You are doing nothing wrong. The PMs you send stay in your 'outbox' until the person you sent the PM to looks at it. If the PM stays in your box a while the person to receive the PM has not been on the forum or has not looked at their PMs. It took me a long time to figure it out also. :)

Bill
"The probability of life originating from accident is comparable to the probability of the unabridged dictionary resulting from an explosion in a printing shop." Edwin Conklin, biologist

User avatar
ricky racer
5+ Years
5+ Years
501 Club
501 Club
Posts: 3694
Joined: Wed Sep 12, 2007 8:40 pm
Zip Code: 49120
Circle of Safety: Y
Location: Niles / Buchanan, Michigan

Re: Privit message problem

Postby ricky racer » Tue Sep 01, 2009 5:54 am

Thanks Bill.
1929 Farmall Regular
1935 John Deere B
1937 John Deere A
1941 John Deere H
1952 John Deere B
1953 Farmall Cub

Billy Fussell
5+ Years
5+ Years
501 Club
501 Club
Posts: 678
Joined: Fri Feb 16, 2007 11:28 am
Zip Code: 75959
Location: Tx., Milam

Re: Privite message problem

Postby Billy Fussell » Tue Sep 01, 2009 7:30 am

I used to get a notice in my regular e mail telling me I had a pm. I don't anymore. Just a notice at the top of the forum page. What did I do wrong to make my e mail notice go away?

Billy

User avatar
Barnyard
Team Cub
Team Cub
501 Club
501 Club
Posts: 19950
Joined: Tue Aug 07, 2007 3:39 pm
Zip Code: 45030
Tractors Owned: At This Time
40 Farmall Cubs (Round Hood)
2 Farmall Cub (Square Hood)
2 IH Cubs (Square Hood)
5 Lo-Boys (Round Hood)
2 Lo-Boys (Square Hood)
2 Farmall 404's
1 Farmall H
1 Ferguson 20
1 Cub Cadet 125
1 Kubota B-7100
Circle of Safety: Y
Location: OH, New Haven (Hamilton County)

Re: Privite message problem

Postby Barnyard » Tue Sep 01, 2009 7:38 am

Billy Fussell wrote:I used to get a notice in my regular e mail telling me I had a pm. I don't anymore. Just a notice at the top of the forum page. What did I do wrong to make my e mail notice go away?

Billy

Billy, I have the same problem. I also don't get notices of posts to threads that I have replied to. I have checked my spam blocker as well as my profile and can not find any problems with the set up.

I have had this problem for quite a while.
It is common sense to take a method and try it. If it fails, admit it frankly and try another. But above all, try something.
- Franklin D. Roosevelt -

Circle of Safety

Billy Fussell
5+ Years
5+ Years
501 Club
501 Club
Posts: 678
Joined: Fri Feb 16, 2007 11:28 am
Zip Code: 75959
Location: Tx., Milam

Re: Privite message problem

Postby Billy Fussell » Tue Sep 01, 2009 8:03 am

Thanks Bill. I thought it was just me doing something wrong. It generally is. I haven't paid any attention to the notice of the posts to the threads I have replied to. Will check when I submit this one. Thanks again.

Billy


Return to “Message Board & Computer Questions”

Who is online

Users browsing this forum: No registered users and 0 guests