Can't Post New Topic?

How do I.... ?

Moderator: Team Cub

Can't Post New Topic?

Postby the hope farmer » Thu Sep 30, 2004 7:55 pm

I'm new to this site and to this forum format and having little joy with the Cub forum. When I try to add a new topic and hit SUBMIT, it kicks me back to the log in screen. In the lower right corner of the topics page it says I basically can't do anything in the forum.
No joy in Mudville!!! HELP
the hope farmer
5+ Years
5+ Years
 

Put something here.

Postby beaconlight » Thu Sep 30, 2004 7:58 pm

On a new post you have to put something in the subject box. That was the trouble that I had at first.
Bill
Bill

"Life's tough.It's even tougher if you're stupid."
- John Wayne

" We hang petty thieves and appoint the great ones to public office."
- Aesop
User avatar
beaconlight
Cub Pro
Cub Pro
 
Posts: 7701
Joined: Thu Aug 19, 2004 2:31 pm
Location: NY Staten Island & Franklin
Zip Code: 10314

Postby John *.?-!.* cub owner » Thu Sep 30, 2004 8:01 pm

Hope farmer I see it shows you as guest. I think you may need to login to create a new topic in the other forums.
"The Constitution is not an instrument for the government
to restrain the people, it is an instrument for the people to restrain the
government lest it come to dominate our lives and interests." Patrick Henry
User avatar
John *.?-!.* cub owner
Team Cub Guide
Team Cub Guide
 
Posts: 19487
Joined: Sun Feb 02, 2003 2:09 pm
Location: Mo, Potosi
Zip Code: 63664
Tractors Owned: 47, 48, 49 cub plus Wagner loader & other attachments. 41 Farmall H.

Postby Bigdog » Thu Sep 30, 2004 8:01 pm

In order to post in any of the forums other than this one, you must be a registered user and be logged in. The board shows you as a guest, not a registered user.
Registration is free and does not invade your privacy. Why don't you register and join the rest of us cub enthusiasts in some great discussions?
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

http://www.cubtug.com
User avatar
Bigdog
Team Cub
Team Cub
 
Posts: 23820
Joined: Sun Feb 02, 2003 12:50 pm
Location: OH, Stoutsville
Zip Code: 43154
Circle of Safety Award
Circle of Safety: Y

Postby beaconlight » Thu Sep 30, 2004 8:02 pm

Could it be because you are not registered?????????????????
I see that it says guest in your header?????????????
I don't know if that is the answer. Registering does't hurt and you will be with agreat group of people.
Bill
Bill

"Life's tough.It's even tougher if you're stupid."
- John Wayne

" We hang petty thieves and appoint the great ones to public office."
- Aesop
User avatar
beaconlight
Cub Pro
Cub Pro
 
Posts: 7701
Joined: Thu Aug 19, 2004 2:31 pm
Location: NY Staten Island & Franklin
Zip Code: 10314

Registered

Postby the hope farmer » Thu Sep 30, 2004 8:11 pm

I did complete the registration and received a confirming email. When I try to log in the system will do one of two things:
1) kick me back to a blank log in screen or
2) send me to the post screen and then kicks me baxk to the log in screen when I hit SUBMIT.

I'm using a variation of my user name to post this because when I tried to use the name I registered, the system said the name was already taken.
the hope farmer
5+ Years
5+ Years
 

Postby Dennis » Thu Sep 30, 2004 8:37 pm

It could be something to do with the AOL users -- again.

Is anyone on here using AOL to access the message board without problems? What browser are you using?

Also, hope farmer, make sure you are allowing "cookies" from the site and that you are not deleting them.
"Time makes more converts than reason."- Thomas Paine
User avatar
Dennis
Site Admin
 
Posts: 2576
Joined: Sat Feb 01, 2003 9:53 pm
Location: MO, Oak Grove
Zip Code: 64075
Tractors Owned: 1947 Farmall Cub
104 Cub Cadet
Cub Cadet Original
Circle of Safety Award
Circle of Safety: Y
Twitter ID: @farmallcubcom

Postby beaconlight » Thu Sep 30, 2004 9:05 pm

Dennis while you are here. When Power Point presentations, or pictures are posted in Power Point. I can't get them while using Netscape 7.2. I can when I switch over to Microsoft EXplorer. I have Windows 2000 and Office 2000 including Power Point.
Bill
Bill

"Life's tough.It's even tougher if you're stupid."
- John Wayne

" We hang petty thieves and appoint the great ones to public office."
- Aesop
User avatar
beaconlight
Cub Pro
Cub Pro
 
Posts: 7701
Joined: Thu Aug 19, 2004 2:31 pm
Location: NY Staten Island & Franklin
Zip Code: 10314

Postby Dennis » Fri Oct 01, 2004 8:01 pm

beaconlight wrote:Dennis while you are here. When Power Point presentations, or pictures are posted in Power Point. I can't get them while using Netscape 7.2. I can when I switch over to Microsoft EXplorer. I have Windows 2000 and Office 2000 including Power Point.
Bill


There are many differences in browsers and what they support. It does not surprise me that Netscape would have some problems with power point.

Do you just prefer Netscape or are you an AOL user?
User avatar
Dennis
Site Admin
 
Posts: 2576
Joined: Sat Feb 01, 2003 9:53 pm
Location: MO, Oak Grove
Zip Code: 64075
Tractors Owned: 1947 Farmall Cub
104 Cub Cadet
Cub Cadet Original
Circle of Safety Award
Circle of Safety: Y
Twitter ID: @farmallcubcom

Postby Rudi » Fri Oct 01, 2004 8:21 pm

Bill:

I am assuming that you are refering as well to the Power Point presentations on the Cub Manual Server :?:

Netscape (any version) as well as Mozilla do not support Power Point - doesn't understand the commands/language. Not surprising.

If you do a search on the word Netscape, you will be surprised by the number of times that this problem has been encountered. I have tried to access the server and the original mirror on my other computer with Netscape. Some things it will read, such as the basic html code, but does not know what to do with some of the other items on the server or on the hard drive.

I still use Netscape 4.7 as my email client as it is the only stable one I have ever found that also allows me to manage my email accounts as well as my saved emails in Windows Explorer. This is advantageous for many reasons, the primary one being able to mirror the contents of my email client account directories. Sure helps when you have a catastrophic crash and need to reformat.. :roll: :roll: :D

hope farmer:

I agree with Dennis. I have tried to log in using other versions of Netscape and have some serious difficulties.. so much so that I have removed Netscape aside from 4.7 from my computers. Also, I have had many reports from AOL users that they have a lot of difficulty downloading files from the manual server as well.

As much as it pains me to say this...... :oops: :oops: :roll: :oops: IE 6.0 or better - build 6.0.2800.1106 being the best so far should be the browser of choice :roll: .

I am real curious to hear from Linux users how the server appears and whether or not there have been problems.
Confusion breeds Discussion which breeds Knowledge which breeds Confidence which breeds Friendship

User avatar
Rudi
Team Cub
Team Cub
 
Posts: 28471
Joined: Sun Feb 02, 2003 8:37 pm
Location: NB Dieppe, Canada
Zip Code: E1A7J3
eBay ID: ve9rhs
Skype Name: R.H. "Rudi" Saueracker, SSM
Tractors Owned: 1947 Cub "Granny"
1948 Cub "Ellie-Mae"
1951 Cub "Jethro"
Dad's Putt-Putt
IH 129 CC
Circle of Safety Award
Circle of Safety: Y
Twitter ID: Rudi Saueracker, SSM


Return to Message Board & Computer Questions

Who is online

Users browsing this forum: No registered users and 2 guests