posting picture problem

How do I.... ?

Moderator: Team Cub

posting picture problem

Postby Jeff (Hambone) » Tue Jan 04, 2011 7:33 pm

thanks for previous advice however, the simple one goint to photo album ,click on thumbnail etc etc. acts like it wants to upload, but, can't see in preview
not sure if it is getting hung up on Img as when I click on it Img appears twice before I paste the address, then appears twice after the address is pasted (example)
We are not computer savvy with a lot of downloads that eventually lead to bad viruses so we like simple instructions. so far tried several instructions nothing works. Running Windows 7
Jeff (Hambone)
Cub Star
Cub Star
 
Posts: 173
Joined: Wed Mar 10, 2010 6:47 pm
Zip Code: 70706
Circle of Safety Award
Circle of Safety: Y

Re: posting picture problem

Postby Rudi » Tue Jan 04, 2011 10:20 pm

Jeff:

Uploading a file to the CubFest PhotoHost is no different in Windows 7 as it would be in VIsta/XP or any other OS. As for how the file gets there depends on the software that the particular host is using. Are you trying to upload to the CubFest Photohost?
Confusion breeds Discussion which breeds Knowledge which breeds Confidence which breeds Friendship

User avatar
Rudi
Team Cub
Team Cub
 
Posts: 28524
Joined: Sun Feb 02, 2003 8:37 pm
Location: NB Dieppe, Canada
Zip Code: E1A7J3
eBay ID: ve9rhs
Skype Name: R.H. "Rudi" Saueracker, SSM
Tractors Owned: 1947 Cub "Granny"
1948 Cub "Ellie-Mae"
1951 Cub "Jethro"
Dad's Putt-Putt
IH 129 CC
Circle of Safety Award
Circle of Safety: Y
Twitter ID: Rudi Saueracker, SSM

Re: posting picture problem

Postby Jeff (Hambone) » Thu Jan 06, 2011 8:10 pm

yes still havn't succeeded with this effort. Everything seems to go great on the walk thru but, no picture appears in preview on the Testing Forum Sandbox.The instrutions were simple enough which was why I tried the method.
Jeff (Hambone)
Cub Star
Cub Star
 
Posts: 173
Joined: Wed Mar 10, 2010 6:47 pm
Zip Code: 70706
Circle of Safety Award
Circle of Safety: Y

Re: posting picture problem

Postby Bigdog » Thu Jan 06, 2011 9:36 pm

Jeff - go to the test forum and make a post with your attempt to include a picture. We can look at what you have and perhaps see what is wrong.
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

http://www.cubtug.com
User avatar
Bigdog
Team Cub
Team Cub
 
Posts: 23820
Joined: Sun Feb 02, 2003 12:50 pm
Location: OH, Stoutsville
Zip Code: 43154
Circle of Safety Award
Circle of Safety: Y

Re: posting picture problem

Postby Barnyard » Thu Jan 06, 2011 9:41 pm

I just got off the phone with Jeff's wife. She said they were trying to post straight from their computer. They now have a photohost account and we are going to work on it tomorrow.
It is common sense to take a method and try it. If it fails, admit it frankly and try another. But above all, try something.
- Franklin D. Roosevelt -

Barnyard Bash CubFest May 30th - May 31st, 2014
Click here for info http://www.barnyardbash.com
http://www.Savethecub.com
User avatar
Barnyard
Team Cub
Team Cub
 
Posts: 17934
Joined: Tue Aug 07, 2007 3:39 pm
Location: OH, New Haven (Hamilton County)
Zip Code: 45030
Tractors Owned: At This Time
40 Farmall Cubs (Round Hood)
2 Farmall Cub (Square Hood)
2 IH Cubs (Square Hood)
5 Lo-Boys (Round Hood)
2 Lo-Boys (Square Hood)
2 Farmall 404's
1 Farmall H
1 Ferguson 20
1 Cub Cadet 125
1 Kubota B-7100
Circle of Safety Award
Circle of Safety: Y


Return to Message Board & Computer Questions

Who is online

Users browsing this forum: No registered users and 2 guests

cron