"read message" indicator not working

How do I.... ?

Moderator: Team Cub

bythepond88
10+ Years
10+ Years
501 Club
501 Club
Posts: 1421
Joined: Sun Apr 30, 2006 2:54 pm
Zip Code: 60073
Circle of Safety: Y
Location: IL, Round Lake Heights

"read message" indicator not working

Postby bythepond88 » Thu Jan 27, 2011 1:21 pm

I just noticed that the board no longer indicates which messages I have read. Is this a permanent change?
Michael Cummings
Eddie - a 1959 International Lo-Boy named after my father in law, who who bought her new.

User avatar
Dennis
Site Admin
501 Club
501 Club
Posts: 3269
Joined: Sat Feb 01, 2003 9:53 pm
Zip Code: 64075
Tractors Owned: 1947 Farmall Cub
104 Cub Cadet
Cub Cadet Original
Circle of Safety: Y
Twitter ID: @farmallcubcom
Location: MO, Oak Grove

Re: "read message" indicator not working

Postby Dennis » Thu Jan 27, 2011 1:58 pm

Michael, it should work as it did before the changes. Since we are now on a new host server, try clearing your browsers cached pages; it may be holding onto some of the old server pages.
Image Proud Member
Are you a member? Copy this code below and paste it in your signature to display it proudly!

Code: Select all

[url=http://nationalihcollectors.com/index.html][img]http://farmallcub.com/images/ihcc.jpg[/img][/url]

Circle of Safety Passed the "Circle of Safety" test? Add your signature badge using

Code: Select all

[cos][/cos]

Jim Becker
Team Cub
Team Cub
501 Club
501 Club
Posts: 12164
Joined: Sun Feb 02, 2003 2:59 pm
Zip Code: 55319
Circle of Safety: Y
Location: MN

Re: "read message" indicator not working

Postby Jim Becker » Thu Jan 27, 2011 3:22 pm

I'm finding my "view new posts" page is caching. When I go from it to a new message then back, I get a redisplay of the previous copy. A page refresh gives me a new copy. I haven't tried to do anything to force a new page yet, but that pretty well has to be the fix.

bythepond88
10+ Years
10+ Years
501 Club
501 Club
Posts: 1421
Joined: Sun Apr 30, 2006 2:54 pm
Zip Code: 60073
Circle of Safety: Y
Location: IL, Round Lake Heights

Re: "read message" indicator not working

Postby bythepond88 » Thu Jan 27, 2011 6:13 pm

Thank you, Dennis, that seems to have done the trick.
Michael Cummings
Eddie - a 1959 International Lo-Boy named after my father in law, who who bought her new.

User avatar
RUSSALL
5+ Years
5+ Years
501 Club
501 Club
Posts: 919
Joined: Tue Apr 08, 2008 7:01 pm
Zip Code: 19344
Circle of Safety: Y
Location: PA, Honey Brook

Re: "read message" indicator not working

Postby RUSSALL » Fri Jan 28, 2011 6:32 pm

bythepond88 wrote:I just noticed that the board no longer indicates which messages I have read. Is this a permanent change?


I am having the same issue. Clearing the history and board cookies have not helped.
I really enjoyed that feature. I'm sure it will be resolved, but might take a bit as I am
confuser challenged.


Russ
1979 International Cub (Artie),193 plow,22 sickle mower,144 cultivator,54a blade,59" belly mower,wheel weights
1944 John Deere B , A-3 B-3 two way plow.....Grandpa's Deere,Still can't find his FARMALL A

User avatar
Bigdog
Cub Pro
Cub Pro
501 Club
501 Club
Posts: 24066
Joined: Sun Feb 02, 2003 12:50 pm
Zip Code: 43113
Circle of Safety: Y
Location: OH, Circleville

Re: "read message" indicator not working

Postby Bigdog » Fri Jan 28, 2011 9:21 pm

Are you using the back arrow to return to the forum? Try clicking on the forum name or use the "Jump To" feature instead of using the back arrow.
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

Image

http://www.cubtug.com

User avatar
RUSSALL
5+ Years
5+ Years
501 Club
501 Club
Posts: 919
Joined: Tue Apr 08, 2008 7:01 pm
Zip Code: 19344
Circle of Safety: Y
Location: PA, Honey Brook

Re: "read message" indicator not working

Postby RUSSALL » Fri Jan 28, 2011 10:07 pm

Yes I hit the backspace button. Just tried the return to at the bottom of a thread and that clears the "have not read" red color.
I hope we can find a way to get it working the way it was. I'm not lazy but I'd rather not have to move the mouse arrow when hittihg the
backspace will do. Plus it's hard to get over the muscle memory from doing it that way since I've joined this site.


Russ

Edit. when using the View unread post feature the return to will take you to that forum, not the decreasing View unread posts.
1979 International Cub (Artie),193 plow,22 sickle mower,144 cultivator,54a blade,59" belly mower,wheel weights
1944 John Deere B , A-3 B-3 two way plow.....Grandpa's Deere,Still can't find his FARMALL A


Return to “Message Board & Computer Questions”

Who is online

Users browsing this forum: No registered users and 0 guests