Message board question

How do I.... ?

Moderator: Team Cub

Message board question

Postby Jim Hudson » Tue Feb 08, 2005 9:12 pm

I responded about the seat now I have no yellow flags and don't know what to look at next. Wonder how I could fix that???
Young man for work, old man for advice
User avatar
Jim Hudson
10+ Years
10+ Years
 
Posts: 1223
Joined: Sun Feb 02, 2003 1:11 pm
Location: Albemarle, North Carolina 28001
Zip Code: 28001

Postby PAUL K. in N.H. » Tue Feb 08, 2005 9:26 pm

Hi Jim

THANK YOU for the seat information. I don't know about the yellow flags ? I hope I didn't do something wrong in my post, with those yellow circles :oops: Thank You ! Paul K. in N.H.
PAUL K. in N.H.
10+ Years
10+ Years
 
Posts: 694
Joined: Tue Feb 04, 2003 6:17 am
Location: NH, Ossipee

Postby Rudi » Wed Feb 09, 2005 7:13 pm

Jim:

There has been a few concerns raised about the "flags" and the new posts showing up as already being read.

Dennis has refreshed the Database once already. He may have to do it again. It seems to be a problem in the forum software I think.
Confusion breeds Discussion which breeds Knowledge which breeds Confidence which breeds Friendship

User avatar
Rudi
Team Cub
Team Cub
 
Posts: 28471
Joined: Sun Feb 02, 2003 8:37 pm
Location: NB Dieppe, Canada
Zip Code: E1A7J3
eBay ID: ve9rhs
Skype Name: R.H. "Rudi" Saueracker, SSM
Tractors Owned: 1947 Cub "Granny"
1948 Cub "Ellie-Mae"
1951 Cub "Jethro"
Dad's Putt-Putt
IH 129 CC
Circle of Safety Award
Circle of Safety: Y
Twitter ID: Rudi Saueracker, SSM


Return to Message Board & Computer Questions

Who is online

Users browsing this forum: No registered users and 2 guests