Switch to full style
How do I.... ?
Post a reply

login

Mon Nov 21, 2011 6:40 pm

I recently had to change my PW. Now, even though I check "keep me loged in" I still have to log in each time I go on line. Was never like this before. What am I missing?
Reg
:lost:

Re: login

Mon Nov 21, 2011 6:55 pm

mine has been that way for years. at home. works fine at work. so if its something i really want to post on, i will sign in, if not i wait till work. sometimes at home i will have to sign in 2 or 3 times before the post takes.

Re: login

Mon Nov 21, 2011 8:19 pm

Reg:

Probably a corrupt board cookie .. try Delete all board cookies - you can find that in the lower right hand corner of the forum pages..

Once done that, log in and recheck your keep me logged in box. Hopefully the reset will work. Personally, I prefer to have my browser do that for me .. much easier than using the keep me logged in box.

John:

Suggest you try the same thing. I have had that problem at times and clearing the cookies solved the constant boot off the forum problem.

Re: login

Wed Nov 23, 2011 11:39 am

Rudi, didn't work. Have another suggestion I might try?

Re: login

Fri Nov 25, 2011 11:10 am

Reg:

The only thing I can possible think of is somehow your cookies in your browser might be causing some problems. It is unlikely but a possibility.

Re: login

Fri Nov 25, 2011 5:27 pm

Clearing out your browser cache can fix a lot of things if items stored there are corrupted...
I also suggest that you have at least two browsers installed on my computer. (I actually use 4 different ones for testing.) This will give you another option to help verify if the problem is browser, computer or site related. There are lots of good alternative browsers to IE/Safari that are safe to install.
Post a reply