Switch to full style
How do I.... ?
Post a reply

malware on site

Thu Dec 15, 2011 10:25 am

Not sure where to post this, but I have been having problems with malware (spyware) that give you a fake virus notification and then blocks your access to the internet - for three days I have been trying to narrow down where it was coming from - and now I am almost sure it is coming from farmallcub.com everytime I am on the site I get attacked.
Not sure if it is Dennis that takes care of it or not.
Just FYI

Re: malware on site

Thu Dec 15, 2011 10:33 am

Brad - I have not noticed anything unusual. However, I have passed this on to Dennis.

Re: malware on site

Thu Dec 15, 2011 10:36 am

Is it, by chance, XP Internet Security 2012?

Re: malware on site

Thu Dec 15, 2011 11:13 am

Interesting .. googled it - XP Internet Security 2012. Another of them rogues...

I doubt if it came from farmallcub.com. More likely from an ad that was downloaded.

Re: malware on site

Thu Dec 15, 2011 11:33 am

Google is a great tool. Brings information up, just be careful how far you follow it. For example, it will give you a title to click on; I will pursue that one without reserve; but sometimes you get adds or encouragement to follow other links that look very legit even to the point of having something that looks like a microsoft or windows logo. One got me one time on this computer: Everytime I opened it up it controled the only web site I could go to: I used my desktop to contact mircosoft through email and their techs started walking me through stuff totally out of my world, but with their detailed instruction and several tries we got it.
Next time I got one of those messages "you've been invaded with a bug, follow this link to clean your computer" Never, never follow that link that pops up!!
Never, never follow that link that pops up!!!
What I do, may not be right, but it has worked a couple of times: I run Microsoft Essencetials to secure my computer- if I get a message from it I run it to clean it, BUT WHEN THAT NEW BLURB OPENS UP--- I do an immediate quick kill !!! Has worked the last couple of times.

I have not noticed any problem from farmallcub.cub or any of their sponsors. However, I am not quick to click on advertisemets that appear.

Re: malware on site

Thu Dec 15, 2011 11:55 am

Brad, there is nothing that I'm aware of; If anyone else is getting positives/false-positives, please let me know.

I do know that from the server logs and my personal email, the hackers are out in FULL-ON BRUTE FORCE this month. More malware than I've ever seen in the last several years... be careful out there.

Dennis

Re: malware on site

Thu Dec 15, 2011 1:42 pm

Thanks guys - I have a software program that tracks what time and what site I am on when the Trojan comes through - but I am not smart enough to know when it comes from the actual site address or something running in the background that I don't know about - thanks for checking I hope I am the only one being bothered with it.

Re: malware on site

Thu Dec 15, 2011 3:11 pm

i got hit last night, could not get it to stop to run my spyware program. it listed several virus's and trojan horses it "discovered"and said i needed to run there program to clean it up. not computer literate enough to be sure where it came from, but my "surfing is very limited. coppersmythe...........................................edit added 12/16/11 . today, thats it, windows 7 internet security 2012 blah blah blah warning run this program. cannot get it to stop
Last edited by coppersmythe on Fri Dec 16, 2011 7:59 am, edited 2 times in total.

Re: malware on site

Thu Dec 15, 2011 3:14 pm

I got hit wish this yesterday...two computers hit and wiped out after visiting. Expensive to fix but back and running...am wary about being here now...

Re: malware on site

Thu Dec 15, 2011 3:19 pm

That's the one Val - the only way to get it off is to download a anti-malware program on to a thumb drive (memory stick) from a different computer and run it from that usb drive.

Re: malware on site

Thu Dec 15, 2011 3:29 pm

Don McCombs wrote:Is it, by chance, XP Internet Security 2012?


Don on my computer it said Win 7 internet Security 2012

Re: malware on site

Thu Dec 15, 2011 4:10 pm

homstead wrote:
Don McCombs wrote:Is it, by chance, XP Internet Security 2012?


Don on my computer it said Win 7 internet Security 2012


Yup that's the one...

Re: malware on site

Thu Dec 15, 2011 5:26 pm

I got it on my work computer from this site. and it still isn't fixed. Hopefully tomorrow. Sorry Dennis, but this was the only site I hit that night, and it attacked quick. It is a bear to remove!!!

Re: malware on site

Thu Dec 15, 2011 6:07 pm

Dennis wrote:Brad, there is nothing that I'm aware of; If anyone else is getting positives/false-positives, please let me know.

I do know that from the server logs and my personal email, the hackers are out in FULL-ON BRUTE FORCE this month. More malware than I've ever seen in the last several years... be careful out there.

Dennis



Dennis,
I don't know if this will be helpful to you or not. I have noticed this for a couple of days, but did not think anything about it at first. When I was reading Rick's post just now, a message popped up on the bottom of the page. See picture. I am currently on my work computer; looks like our Antivirus or Firewall one has recognized a problem in the Ad section.

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Image


Thanks.


Roy

Re: malware on site

Thu Dec 15, 2011 6:11 pm

Is there any commonality among the service providers? I have Comcast as an ISP and have had no issues. Using Google Chrome browser, running Windows 7.
Post a reply