Session Ended

How do I.... ?

Moderator: Team Cub

Session Ended

Postby johnbron » Fri Apr 11, 2003 11:59 am

Can anybody tell me why about 50% of the times I try to post a reply I get sent to a page saying "Session Ended" or something like that?. Kind of a waste of time typing and then lose what you have typed.
Then came Bronson
User avatar
johnbron
CubPro Emeritus
 
Posts: 2809
Joined: Sun Feb 02, 2003 2:31 am
Location: Puyallup, WA.

Postby Bigdog » Fri Apr 11, 2003 1:47 pm

There is a time limit on how long the window stays active. On the PC at work I have less time to post a response than at home. When it does happen, I just highlight all the text and do a "control C" to copy it. Then I use the browser back button to go back to the original post and then hit the reply again, then I do a "control V" to paste the information to the text box and hit the submit button. It works every time.
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

http://www.cubtug.com
User avatar
Bigdog
Team Cub
Team Cub
 
Posts: 23814
Joined: Sun Feb 02, 2003 12:50 pm
Location: OH, Stoutsville
Zip Code: 43154
Circle of Safety Award
Circle of Safety: Y

Postby johnbron » Fri Apr 11, 2003 2:19 pm

I have tried that BigDog, Sometimes I can be on here for less than a minute and I get that notice and other times I can be on here for 20 minutes and it works fine. If I have typed a lot I copy and paste it to an e-mail sent to myself and then shut this thang off and reconnect for a new cookie or sumpin whatever happens, Then I copy off of the saved e-mail and come back and paste on here and it works fine again.
Then came Bronson
User avatar
johnbron
CubPro Emeritus
 
Posts: 2809
Joined: Sun Feb 02, 2003 2:31 am
Location: Puyallup, WA.


Return to Message Board & Computer Questions

Who is online

Users browsing this forum: No registered users and 1 guest