Video links??

How do I.... ?

Moderator: Team Cub

Video links??

Postby Smokeycub » Tue Jan 28, 2014 9:14 am

Hi all, I have a question off about not seeing some video link links that others are able to see. I can't even see the link info on Bill's "Ford" post and the same thing with Bob Perry's post in the Cadet section.
I think I'm having a problem with Adobe Reader/Flash Player. It is installed and enabled but some video links don't work and some do. One site says I have to watch in HDML, or something like that. I'm not particularly computer savey. Any suggestions? I know I shouldn't trouble you about this, buy I'm kinda at wits end. I can't even get onto my banking accounts. Maybe something to do with my Norton Security?
Ray
Smokeycub
Attachments - 193 plow - 144 cultivator - 22 mower - 28A disc harrow - 54 leveling blade - Woods 59C2 - drag harrows - Mott D9 flail
Smokeycub
501 Club
501 Club
 
Posts: 593
Joined: Tue Apr 26, 2011 10:47 am
Location: Ravenna, Ohio
Zip Code: 44266
Tractors Owned: 49 F Cub
65 Cub Cadet 104
70 450C JD
67 Cub Cadet 107
90 B7100HST-D Kubota
72 Cub Cadet 149
54 Super C
Circle of Safety Award
Circle of Safety: Y

Re: Video links??

Postby Dennis » Tue Jan 28, 2014 9:47 pm

Ray, visit this link to see if your flash player is up to date: http://www.adobe.com/software/flash/about/

Let us know what you find out.

Dennis
"Time makes more converts than reason."- Thomas Paine
User avatar
Dennis
Site Admin
 
Posts: 2566
Joined: Sat Feb 01, 2003 9:53 pm
Location: MO, Oak Grove
Zip Code: 64075
Tractors Owned: 1947 Farmall Cub
104 Cub Cadet
Cub Cadet Original
Circle of Safety Award
Circle of Safety: Y
Twitter ID: @farmallcubcom

Re: Video links??

Postby Smokeycub » Wed Jan 29, 2014 12:02 pm

Thanks Dennis. I had Adobe Reader 11. It says there is version 12 available for Internet Explorer, I have IE 11. I tried to download AR 12 and it seems to load alright and says it's done loading and "finished". So I reboot and look in my programs and it's not there, three times now, I even ran an Adobe "fix" for AR12?? Same results when I try to use something that needs it - nothing. It says to get the latest version or it's not enabled. AR11 was enabled and didn't work. AR12 doesn't show up anywhere on my computer, after having loaded "successfully". When I reboot I do get an message, something about C drive/personal/ ...something something dll, not working, specific file not found, I hit he X and everything else seems to work as it should.

Any hints?? Thanks,
Ray
Smokeycub
Attachments - 193 plow - 144 cultivator - 22 mower - 28A disc harrow - 54 leveling blade - Woods 59C2 - drag harrows - Mott D9 flail
Smokeycub
501 Club
501 Club
 
Posts: 593
Joined: Tue Apr 26, 2011 10:47 am
Location: Ravenna, Ohio
Zip Code: 44266
Tractors Owned: 49 F Cub
65 Cub Cadet 104
70 450C JD
67 Cub Cadet 107
90 B7100HST-D Kubota
72 Cub Cadet 149
54 Super C
Circle of Safety Award
Circle of Safety: Y

Re: Video links??

Postby Dennis » Wed Jan 29, 2014 1:27 pm

The missing dll could be a big problem... depending on what dll it is and what programs use it.

I'd try this next, uninstall your current version of flash, reboot, and then install version 12. (look for any error messages and make write the down.)
"Time makes more converts than reason."- Thomas Paine
User avatar
Dennis
Site Admin
 
Posts: 2566
Joined: Sat Feb 01, 2003 9:53 pm
Location: MO, Oak Grove
Zip Code: 64075
Tractors Owned: 1947 Farmall Cub
104 Cub Cadet
Cub Cadet Original
Circle of Safety Award
Circle of Safety: Y
Twitter ID: @farmallcubcom

Re: Video links??

Postby Mr E » Wed Jan 29, 2014 1:53 pm

Just my $0.02, but you might also want to disable Norton JUST long enough to do the AR install. Known to cause some issues.
In the middle of every difficulty lies opportunity. - Albert Einstein


Roy Edenfield
Deep South CubFest
February 13 & 14, 2015
User avatar
Mr E
5+ Years
5+ Years
 
Posts: 5379
Joined: Mon Jul 30, 2007 11:48 am
Location: FL, Sneads
Zip Code: 32460
eBay ID: noles1432460
Circle of Safety Award
Circle of Safety: Y

Re: Video links??

Postby Smokeycub » Mon Feb 24, 2014 5:35 am

I got the problem resolved, rather my son did. Not sure exactly what he did but he googled the symptoms found a fix for the errant dll file and it runs fine now. Everything runs as it should. Thanx a bunch Dennis and Mr E.
Ray
Smokeycub
Attachments - 193 plow - 144 cultivator - 22 mower - 28A disc harrow - 54 leveling blade - Woods 59C2 - drag harrows - Mott D9 flail
Smokeycub
501 Club
501 Club
 
Posts: 593
Joined: Tue Apr 26, 2011 10:47 am
Location: Ravenna, Ohio
Zip Code: 44266
Tractors Owned: 49 F Cub
65 Cub Cadet 104
70 450C JD
67 Cub Cadet 107
90 B7100HST-D Kubota
72 Cub Cadet 149
54 Super C
Circle of Safety Award
Circle of Safety: Y


Return to Message Board & Computer Questions

Who is online

Users browsing this forum: Donegal Cub and 2 guests