Switch to full style
Got a project that you are working on that is not a tractor? Maybe a barn to hold your tractors or just fun stuff like woodworking, glass, tools, sheds, gardens, custom implements, etc., this is the place to talk about it.
Post a reply

Christmas Lights - 550 Lights

Sun Dec 02, 2012 4:19 pm

I put all my Christmas lights up last Sunday and have been running them for a week now with no issues. Last night my daughter comes in the house and asks me to turn them on, so I just to it. By the time I turn the perimeter lights on and walk to the back to turn the ridge lights on my new neighbor is ringing the front door to tell me that my house was on fire!! Here is what I found. Today I repaired the damage, painted the soffit, and replaced the electrical. I have split the strands and ran the lights to new circuits and now we are back in business. I have run these lights like this for the last year at this house and over 3 years at my other home with no issue. I believe we had a loose connection in the plug that caused it to arc. Thank God for looking over us!
Attachments
photo 1.JPG
photo 2.JPG

Re: Christmas Lights - 550 Lights

Sat Dec 08, 2012 6:14 pm

jlmason81 wrote: Thank God for looking over us!

In my opinion you had God and all the Angels working overtime.

I wonder why there wasn’t a ground fault receptacle installed? I had a porcelain light fixture do that to me one time after I turned the light on and fortunately I was close to circuit box to turn the circuit breaker off.

Beautiful house and Christmas display and may God keep looking over you and your family.

Re: Christmas Lights - 550 Lights

Sun Dec 09, 2012 7:06 am

Thank goodness your neighbor was paying attention and alerted you of the problem

I'm not the expert on electrical issues but I deal with them often. It appears that the wire was undersized for the intended load or the wire was loose on the terminal. We saw a lot of this when Aluminum wire was used. Check the wire size and breaker to see if they are compatible.


Steve

Re: Christmas Lights - 550 Lights

Sun Dec 09, 2012 1:16 pm

Steve Butram wrote: It appears that the wire was undersized for the intended load or the wire was loose on the terminal. We saw a lot of this when Aluminum wire was used. Check the wire size and breaker to see if they are compatible.


Steve has it nailed. You were using a 15 amp outlet. If that is an original outlet then the wire is probably 14 awg. For outside you should have 20 amp GFCI outlets at the beginning of each run using 12 awg. You can use 15 amp but have to be careful what you plug in.

I don't know how many amps your lights draw but I would make sure your wiring matches your draw. You say you split the circuits, but are you sure you are on a different circuit or is it just another outlet that is on the same circuit? If it is the same circuit the load will shift to the breaker or light switch and possibly cause similar problems only now they will be inside your house.

If you didn't replace the outlet with a gfci, I highly recommend it. If your wiring is 14 awg then get a 15 amp gfci.

Image

Re: Christmas Lights - 550 Lights

Sat Dec 15, 2012 8:41 pm

Barnyard,

I am certain I split the circuit on 2 seperate plugs front of the house and rear of the house. They are both controllet by seperate 20 amp GFCI plugs in the garage on 2 seperate breakers. The soffit plug was a standard 15 amp plug and was wired directly to the box on a 20 amp breaker (which did not throw). I believe the wire was loose in the plug and arch to cause the fire. Sometimes its better to be lucky than good and in this case we were real lucky.

Jeff
Post a reply