Woods mower RM59-1

Sat Oct 13, 2012 8:07 am

I have one of these for a fast-hitch 140. The mower had much weather-exposure damage before I got it, part of a tractor-implement package deal. With shipping, a new discharge chute #26521 is about $40.00. The old one is so bent and rusted away that part of the shape is difficult to determine. This chute is on the left side of the mower. The online information appears to show a flange down on the front of the chute, but the rear has no flange, just a flat top of the chute.

Any information about the chute that you can offer will be appreciated. I am going to repair/reconstruct the one I have.

I just replaced the belt on the mower, not really a fun job. The belt consumes considerable power as it bends and twists. The new belt is so stiff as to stall the engine unless it is running above idle speed. Leaves less power for cutting the grass.

Re: Woods mower RM59-1

Fri Oct 26, 2012 8:30 am

It may be pointless too ad to my post since there have been no other responses. Found only photos of the mower and part in question. Did find a model 306 Woods and it uses a similar chute. The one I found was somewhat damaged but it was clear how it related to the mower. So I now have rebuilt the one I have to make it cover the areas as does the model 306.
The part is not at all critical to proper operation of the mower, but may help increase safety, especially for the tractor operator. The chute is quite vulnerable to damage and does restrict how close to obstacles the mower can go on the left side. If It proves to be bothersome, this one might be removed.

Re: Woods mower RM59-1

Fri Nov 02, 2012 3:32 pm

I had a 306 belly with same issue and fabricated one from a piece of heavy rubber mat like a truck bed mat or truck mud flap. I used part of the original chute where it attached to the mower. Cut off the rest and clamp bolted the rubber to it in a U shape. It worked fine and would bend when it hit something. I do not have the mower or would send photo. >>John

Re: Woods mower RM59-1

Fri Nov 02, 2012 6:45 pm

I would have to double check the box of stuff for my Woods 59, but it came with a left discharge chute. Pretty sure it's painted white.

Also, I have a couple of rusty left and right belt guards for a 59/L59. Those are surely in my way.

Send me a PM if you want me to look.... (in the middle of 3 projects at the moment, 2 are mowers -- none Woods!)