New board questions

How do I.... ?

Moderator: Team Cub

New board questions

Postby BumpaW » Wed Feb 19, 2003 5:24 am

I think I've finally gotten the hang of this new board, but have a couple more minor qyuestions. Why, under "Users browsing this Forum",
the word "None" appears some of the time when I'm browsing.
Also, why do some of those little symbols just to left of "Topics" pulsate. and on the "Topics line, what does the "MOVED" mean.
"Cabin Fever" has set in bad. This winter has been so cold I haven't had a chance to begin my block repair (unheated garage). Only plowed once with my tractor back in Nov., but had to put her in hibernation due to the crack. Spring can't get here too soon . :) BumpaW
It was all so different before everything changed.
BumpaW
10+ Years
10+ Years
 
Posts: 11
Joined: Wed Feb 05, 2003 8:50 am
Location: Maine

Postby Bigdog » Wed Feb 19, 2003 5:43 am

BumpaW, I believe the software scans periodically to see who's online (like about every 5 minutes or so) so it won't detect you being there right away.
The symbols pulsating - I think you're referring to the icon that appears as a sheet of paper on the left. I think it starts moving after a certain number of responses are made to a post indicating that it is a popular topic of discussion.
Moved means that the post was moved to a different board such as Cub or Cub Cadet board or Board questions. Indicating that it might be more appropriate on that forum.
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

http://www.cubtug.com
User avatar
Bigdog
Team Cub
Team Cub
 
Posts: 23820
Joined: Sun Feb 02, 2003 12:50 pm
Location: OH, Stoutsville
Zip Code: 43154
Circle of Safety Award
Circle of Safety: Y


Return to Message Board & Computer Questions

Who is online

Users browsing this forum: Dale Finch and 2 guests