Cub FINALLY Going Again!!!

Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.

Cub FINALLY Going Again!!!

Postby David » Sat Dec 27, 2003 5:44 pm

Thanks to all for their advice on this forum.

This morning I was getting very very frustrated. Over the last few days I have: Installed new plugs, new plug wires, new distr cap, cleaned rotor, new coil, rebuilt carburettor, cleaned air cleaner, charged the battery umpteen times, checked for good fuel flow, drained the carb umpteen times, checked for spark at the plugs and the coil etc etc. You can imagine.

I walked away (actually took my daughter to the doctor).

Then, this afternoon, I went back to square 1, so to speak. Got no 1 cylinder at TDC, and lined up the nick on the pulley with the timing pointer. Confirmed and reconfirmed. Then I loosened the mag, and got it to click right at that point (it was a little out ... ie it was clicking when the notch was about an inch past the timing pointer). Then tightened the mag back up. I then turned over the engine by hand, and everytime, it clicked right as the notch passed by the timing pointer. Great!

Next got it back to TDC. Then got the rotor in line with no 1. Then checked the firing order. Found that no 3 and no 4 leads were in the wrong order (don't know how and when this could have happened). Put all the plugs back in and tried with a little choke.

Immediately, she cracked. :)

Didn't keep going but she did cracked. I knew I was on the right track now, as that had never happened before. Finally was able to keep her running nice.

I then shut her down, went down to the hardware store, and came back and tried her again. Just to make sure, I started her again, and she cracked and started as soon as the engine turned over. Hooray!

The one problem. At low power setting, there is one helluva high pitched whistle, coming, I think from the carb. Any ideas what this is? I am wondering if I didn't get that butterfly just center properly, and there is air whistling through there when it should be sealed tight?

As always, any help would be appreciated!
David
10+ Years
10+ Years
 
Posts: 111
Joined: Wed Nov 19, 2003 10:54 pm
Location: Roxbury, CT

Postby Stan Wilhite » Sat Dec 27, 2003 6:44 pm

I'd check for a leaking carb gasket (either between the 2 carb halves or between carb and manifold). If it's sucking air there it can cause a high pitched whistle. Stan Wilhite
Thanks, Stan Wilhite
Stan Wilhite
10+ Years
10+ Years
 
Posts: 2
Joined: Wed Nov 12, 2003 7:08 pm

Postby EZ » Sat Dec 27, 2003 11:03 pm

David,
Are you sure the noise is coming from the carb?
Whenever I hear "high pitched whistle" I think of the problem I had with my Touch Control. There was a blockage in the orfice screen inside the hyd. unit. One way to be sure is to feel the hyd. lines, they may heat up after about 5 mins. you should also feel the lines vibrating at a high frequency, the noise will go away when you operate the touch control lever up or down but will come back as soon as it stops movement.

Just my 2 cents.
Just Do It !
User avatar
EZ
10+ Years
10+ Years
 
Posts: 937
Joined: Tue Feb 11, 2003 6:33 pm
Location: Northern Ontario

Postby David » Sun Dec 28, 2003 6:23 pm

I am pretty sure it is coming from the carb, as the noise modulates in intensity based on what the engine is doing. As the engine picks-up power, the noise gradually goes away. At higher power, if the engine coughs a little, then the noise comes in and out.

David
David
10+ Years
10+ Years
 
Posts: 111
Joined: Wed Nov 19, 2003 10:54 pm
Location: Roxbury, CT


Return to Farmall Cub

Who is online

Users browsing this forum: ad356, BIGHOSS, Peter Person and 5 guests