No power

Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.

No power

Postby cwhitt03 » Tue Jan 27, 2004 11:21 pm

I have a tractor that run great untill you put a load on the motor It cranks good and runs smooth but it dosnt have enough power to pull its self. I plan to check the compression in a few days just to see what it is. I am open to any suggestions before I start trouble shooting.

Thanks
Chuck W
cwhitt03
 
Posts: 2
Joined: Tue Jan 27, 2004 11:07 pm
Location: Spartanburg S.C

Postby Jim Hudson » Wed Jan 28, 2004 12:26 am

One quick and easy thing to check is to screw the hex head brass plug out of the side of the carb. and blow both ways through it. Don't run any thing through it unless its carb. cleaner. Thats the main jet.
Young man for work, old man for advice
User avatar
Jim Hudson
501 Club
501 Club
 
Posts: 1223
Joined: Sun Feb 02, 2003 1:11 pm
Location: Albemarle, North Carolina 28001
Zip Code: 28001

Postby Jim Becker » Wed Jan 28, 2004 12:31 am

Check the governor. If it doesn't open up the throttle when you put a load on it you won't have any power to speak of.
User avatar
Jim Becker
Team Cub
Team Cub
 
Posts: 11847
Joined: Sun Feb 02, 2003 3:14 pm
Location: TX/MN
Zip Code: 75048
Circle of Safety Award
Circle of Safety: Y

no power

Postby cwhitt03 » Sat Jan 31, 2004 11:33 pm

The carb. had been rebuilt just before i got the tractor. I had not thought about the governor so thanks for the reply.
cwhitt03
cwhitt03
 
Posts: 2
Joined: Tue Jan 27, 2004 11:07 pm
Location: Spartanburg S.C

Postby Dale51 » Sun Feb 01, 2004 8:57 am

If carb. & gov. turn out ok I would check to see if spark was advancing
flyball could be set up.
If it's been broken I did it.
If its not broken wait till I touch it.
User avatar
Dale51
501 Club
501 Club
 
Posts: 567
Joined: Sun Aug 10, 2003 3:39 pm
Location: Wellsville NY

Postby Dogman » Sun Feb 01, 2004 9:05 am

spent four days last year setting float levels, taking apart the governor readjusting ever thing because the cub would idle fine but wouldn't start out in third turn out to be a bad plug :oops:
Dogman
 


Return to Farmall Cub

Who is online

Users browsing this forum: (CUB HUT) and 4 guests