[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4493: ob_start(): output handler 'ob_gzhandler' conflicts with 'zlib output compression'
Farmall Cub • View topic - 'tronic distributor

'tronic distributor

Mon Jun 18, 2007 10:39 am

I'm helping a neighbor refurb a SC. He purchased an electronic distributor and neither of us have ever hooked one up. You would think that for $425 there would have been at least a badly photocopied 'how-to' sheet with it--but not.
Any one know FOR SURE where the red lead goes and where the black lead goes? I don't want to have to buy him a $125 pickup unit!
Barn_cub

Mon Jun 18, 2007 11:22 am

Standard color code for DC circuits is Red is positive and Black is negative. What brand is it?

Mon Jun 18, 2007 8:08 pm

BD, I'll be in his tractor shed tomorrow and check the brand. Thanks.
Barn_cub

Sun Jun 24, 2007 9:07 pm

BD,
The make decal was behind the unit, so could see just the first word--"P". The fellow went with conventional wisdom and connected the wires red to switched and black to "-" on the coil---worked fine.

BTW, the alternator--new one wire--charged full to the + peg while I saw the engine run and had a considerable temp rise. Anyone know what a reasonable temp rise should be under full charge conditions?
Barn_cub

Sun Jun 24, 2007 9:57 pm

barn_cub wrote: the alternator--new one wire--charged full to the + peg while I saw the engine run and had a considerable temp rise. Anyone know what a reasonable temp rise should be under full charge conditions?


Off the top of my head. The alternator should be at or close to engine temperature. Due to heat off the radiator and engine block. Depending on mounting location.

Eugene

Mon Jun 25, 2007 4:26 am

The kast one I had that got really really hot and pegged the meter had a bad regulator in it. had to swap it out after I had just put it on. how low is your batt? If it is fully charged then you may want to check further.

tim

Mon Jun 25, 2007 5:46 am

I agree, the alternator should not have a rapid temperature rise. Something is wrong. Put a voltmeter on the output and see what it is. It won't last long this way.

Thu Jul 19, 2007 9:55 am

Something is not right if it's putting out more than 14 1/2 volts.

Also, I paid $95 for each electonic ignition on my 140's. The price you quoted is unbelievable. Bought mine from the good folks at YT. Also check out a flame thrower coil. It will allow you to gap your plugs at 0.045 instead of 0.025. My tractors run much better since these upgrades.

Thu Jul 19, 2007 11:57 am

I bet he got an entire rebuilt distributor, not just the electronic ignition for that price. These are the best prices I have found on the electronic ignitions:

http://brillman.com/advanced_search_result.php?keywords=electronic&search_in_description=1&x=0&y=0&categories_id=&inc_subcat=1&model=