Starter kicks out?

Sat Mar 13, 2004 9:21 am

Greetings all. Hey, I've got this spiffy "new" '49 Cub and I'm learning one bolt at a time.. Problem I have is with the starter, I think. As soon as the engine pops it throws the starter gear out (starter disengages from the flywheel and spins). Pulled the starter, flywheel teeth and teeth on the starter look pretty good. Took it to the local Amish starter/generator repair shop to get a new spring installed. However, being frugal they just advised that the "spring wasn't broken" so didn't replace it.

My thought is that the spring is possibly 50 years old and tired, allowing the bendix to retract too easily. So,

1. Any chance I'm right about the spring?
2. Where can I get the spring or complete bendix kit?
3. Other ideas as to what's happening here?

Thanks all. Great site. And all this for these little bitty tractors!!

Fred

Sat Mar 13, 2004 9:57 am

Fred,

Is the Bendix drive lubricated? It SHOULDN'T be. Lube tends to become gummy and makes the Bendix kick in too slowly. Try cleaning it thoroughly with carb cleaner and see if it improves.

Another possibility... your engine starts too easily, and fires before the starter is up to speed, kicking the starter out too soon. Silly as it sounds, try running the starter up to speed before turning the switch on. I've seen this work on other engines.

We'll all learn from your report after you find and fix the problem.

Sat Mar 13, 2004 12:59 pm

Hello George,

Thanks for the suggestions. Yes, the Bendix is a little greasy. I'll clean that up. I like your idea about switching the ignition on AFTER the starter is spinning. You know how it is when you first bring another machine home...takes awhile to sort out its little quirks! Runs great once it catches. Frustrating part today is that I'm at home in PA and the cub is down at our place in Virginia, so I can't run out and play..Rats! Have the starter, though, so I can at least clean it up and have a look..like I should have before dropping it at the starter shop!

I'll let you all know what I find...next weekend..

Fred

Sat Mar 13, 2004 1:53 pm

It may sound silly, but check your timing. It may be advanced too far.

Sat Mar 13, 2004 2:09 pm

You bet. I really need to take some time and just check all the basics. So far about all I've done is check the fluids, replace the carb float valve and seat, replace the battery, and figure out how to assemble the snow plow and bolt it on. Came with new parts and service manuals...suppose I'll have to break down and open them! :)

Fred

Sun Mar 14, 2004 8:01 pm

Fred,
I to have a '49 that does the same thing. I replaced brushes and cleaned,checked bendix and flywheel. They all seemed ok to me. I tried Georges idea today about leaving the kill switch in till it get's up to speed and it worked well. Glad i read the post. Hope everyone wintered well been awhile since i have been in. Been a really long winter!! Glad it is almost over. :roll: