farmall h temp gauge removal

Wed Dec 19, 2007 7:51 am

i have to get the stub of capilary pipe out of the side of the motor . there is a insert then the gauge has a insert that screwsinto that . do i just try to unscrew the gauge piece or do both of those pieces come out at the same time . when i first started working on it aquite a while ago ., i tried to get it out and it started to tweak the larger threaded insert . im not sure what to do now maybe a lil heat :?:

Wed Dec 19, 2007 8:03 am

Brian, it has been a while, so i had to do some looking, but the outer piece is just a reducing bushing, go ahead and unscrew it if you need to. Once out you can put it in a vice or whatever you need to do. Use pipe dope when you put it back. If it is too much trouble to separate, you should be able to get a replacement form JP Tractor ( see bottom of page) for a reasonable price.

Wed Dec 19, 2007 10:35 am

If I remember right the nut that screws into the bushing in the head just puts pressure against the temp bulb. Put a wrench on the nut and bushing and back out the nut. If it tries to turn the bulb spray it with penetrant and work the bulb with pliers. Those guages are notorious for not working or being inaccurate. You can test them in hot water first before installing. I've went through about 6 from my local dealer and have yet to find a good one. I ended up using a stewart warner from the auto parts store. I think most of these are for show therefore few complaints. My local dealer just puts them back on the shelf when I return them and tell them they are junk. They must figure most restorations are for looks only. :?

Wed Dec 19, 2007 9:51 pm

i got the lil one out of the insert in the head but the temp probe came un done , almost looks like the tip was soldered on to the main part of the probe cause thats where it came apart . the end of the probe is still stuck in there . the big insert is a lil ratty now , might have to get a new one from some where .

Sat Dec 22, 2007 10:44 pm

i was able to pull the probe out and ther she blows , anti freeze every where , what a dummy :oops: . i tested my new temp gauge and it works but i had to put it in a pot of water on the stove to get any readings goin :? , when it started boiling it was reading middle of the run area . does that seam right to you , i know its not boiling inside because of the pressure an at . but id 220 - 230 a good operating temp i always thought around 180 f was a good operating temp.

Sat Dec 22, 2007 10:59 pm

Most of those mechanical gauges are not real accurate. Both our H tractors with 180 (or maybe 160) thermostats ran in the lower edge of run. In middle of run, they were boiling.

Sun Dec 23, 2007 11:04 am

so if it stays in the bottom of the green , run it .