Strange A.T.I.S. Post

Tue Jun 22, 2004 11:33 pm

:roll: Did anybody see this post that disappears after a couple seconds?. Maybe it is some kind of test being performed by Spencer?.


Return to Index
Farmall Cub Bulletin Board
No Message!
Sorry, but the message you just tried to read doesn't exist! You may have followed an obsolete hard-coded link, or it may be that you just tried to enter the URL manually, and mis-typed it. If you have any questions, please send a note to forum@foo.com.
Your browser should automatically
take you back to the message index page.

Wed Jun 23, 2004 6:59 am

I got one like that, a reply to one of John's messages. I think that is the result of using a bad or out of date message link. May be a system problem on the server.

I was able to reach the Cub bboard for a while yesterday and get caught up, but haven't been able to get to it since.

Wed Jun 23, 2004 8:32 am

I think that is part of the problems described in "another note from Spencer" I've been able to reach the ATIS cub board with no problems all day yesterday and this morning.

Wed Jun 23, 2004 9:00 am

Ditto:

ATIS is working fine now. Still some issues I see, but they appear minor.

Wed Jun 23, 2004 12:00 pm

I can bring up the message board but no new messages. It's been that way the last day or so. :( :(

Wed Jun 23, 2004 1:31 pm

It is gone again for me. Can't access the forum at all. Oh well, will have to wait till Spencer gets it all fixed.

Good thing I have stuff to do like seat time on Ellie - cultivating the gardens, and going to get Granny, I hope, finally got that computer built, now I just gotta go get the 47 :)

Wed Jun 23, 2004 4:35 pm

I can get to the Atis cub board, but not the farmall or antique tractor ones.

Wed Jun 23, 2004 4:46 pm

John *.?-!.* cub owner wrote:I can get to the Atis cub board, but not the farmall or antique tractor ones.

****************

:roll: They sure are bouncing you guys around John. I have been getting to it and I just left there. Yours is one of the 3 newest posts.
************


Since your last visit began, 3 new messages have been posted!
(Your last visit began Wednesday,


NEW: Cub Overhaul *PIC* (views: 5)
Lance (dialup-4.226.69.220.Dial1.Dallas1.Level3.net) -- Wednesday, 23 June 2004, at 4:59 p.m.

NEW: Thanks (views: 6)
Hurley J. D. (max7-1.Qwest.peoplescom.net) -- Wednesday, 23 June 2004, at 4:27 p.m.

NEW: Re: Thanks
John *.?-!.* cub owner (ppp-66-112-43-22.pot.centurytel.net) -- Wednesday, 23 June 2004, at 5:31 p.m.

Wed Jun 23, 2004 7:10 pm

I can get on to the board (I think) but this is the latest post I get:

Re: JOHN *.?-!* (views: 24)
john *.?-!.* cub owner (ppp-66-112-43-121.pot.centurytel.net) -- Tuesday, 22 June 2004, at 6:27 p.m.


Cleared all temp internet files and have been clear of cash for sometime :lol: :lol: but still get the same old page.