New back ground??

Tue May 05, 2009 11:52 am

I logged onto this site today and everything is different. I really like the old background and site set up. Now the background is really unfriendly and very hard to read. I have bad vision and don't like this at all. The white background...ugggh. The blue background and layout was awesome. Topics and icons seem to over lap and are very hard to read. I this just on my computer or were changes made to the site?

Re: New back ground??

Tue May 05, 2009 12:54 pm

Chris:

What you are seeing is the basic BBS forum format style. The GUI interface that php uses has been stripped. This is a glitch most likely with the Hosting ISP. If you clear your cache and reload it should clear. Already has for me..

For those of you who were wondering what it was like 10 years ago.. well you just got a sample.. but we did have a nice orangeish background. I miss the old style at times.. but only for very, and I mean very short periods. :big smile:

Re: New back ground??

Tue May 05, 2009 1:27 pm

Great. :censored: Only problem with me is I can design skyscrapers but don't have a clue how to clear a cache. Pretty versatile of me. I'll get someone in the office to figure it out for me. Thank you Rudi.

Chris

Re: New back ground??

Tue May 05, 2009 1:35 pm

this is the view i get 99% of the time on wild blue. even with clean cache.

Re: New back ground??

Tue May 05, 2009 1:43 pm

Didn't work for me. Cleared the cache on 2 different computers and it's still like this.

UPDATE:

OK, fixed it finally. Go to the User Control Panel, choose the board preferences tab, then choose the edit global settings bar, then under "my board style" choose something other than "prosilver". Any other will do, though "prored" seems the most appropriate.

Re: New back ground??

Tue May 05, 2009 4:25 pm

Well, I logged out and went to do some work on the garden -- first spray of the season. Came back in and poof.. same problem Old style bare bones BBS look to the forums. Not impressed.

Sent Dennis an email, so the Host should know soon.. plus with a few other comments as to which ISP's downstream are having problems the Host may be able to figure out what is going on.

However, after I logged in, poof everything came back to normal. Now this is in IE6 with tabs and a few other addon's. I do not use IE7 nor 8. I am checking Mozilla now.. to see if Firefox has the same problem.

For me it seems to clear up after I log in and the cache is rewritten.

Ok, just opened FireFox and yup same stuff.. As soon as I log in though, it goes back to normal. I am not sure what is happening, but it could be a host problem. Again, though, try deleting files, history yadayada then close your browsers, count to 10, open browser and relog in to farmallcub.com and see if that helps.

I am seeing the forums properly at the moment. There have also btw, been a number of mysql and database loss problems over the last 2 days... it may or may not be related. Oh, I am not using prosilver I am using probw which works for me. The red is just well tooooooo red!

There have also been a few other problems that I have noticed over the last week. When composing posts or pm's, the tags are not working properly either. Instead of wrapping highlighted text, the tags just go in as open and close statements with nothing between. Very frustrating.

Re: New back ground??

Tue May 05, 2009 4:30 pm

Really liked the ProSilver format which seems to have been wiped for some reason. The ProRed hurts the eyes, and the ProBW is really hard to see whether there are new posts in the thread. SubSilver has a completely different look than the Pro series, and I don't care to learn that style if I can help it...

Here's hoping that the ProSilver comes back!!

Mike in La Crosse, WI

Re: New back ground??

Wed May 06, 2009 12:08 pm

WisconsinCubMan wrote:Really liked the ProSilver format which seems to have been wiped for some reason. The ProRed hurts the eyes, and the ProBW is really hard to see whether there are new posts in the thread. SubSilver has a completely different look than the Pro series, and I don't care to learn that style if I can help it...

Here's hoping that the ProSilver comes back!!

Mike in La Crosse, WI

SubSilver is my favorite. I hated the looks of the others. Try it, you'll like it. :wink: