the web site does not

How do I.... ?

Moderator: Team Cub

User avatar
spaceghost
10+ Years
10+ Years
501 Club
501 Club
Posts: 748
Joined: Wed Jun 23, 2004 8:19 am
Zip Code: 02346
Tractors Owned: 1959 Cub lo-boy
1950 super A
Location: Middleboro MA usa

the web site does not

Postby spaceghost » Tue May 05, 2009 3:05 pm

What is going on with farmallcub.com? :( :( :(
Bacon makes every thing better.
1959 LO-Boy 1950 Super A

Rob in NH
10+ Years
10+ Years
501 Club
501 Club
Posts: 2324
Joined: Sun Oct 03, 2004 7:11 am
Zip Code: 03848
eBay ID: panelbeata
Tractors Owned: 1947 circle cub
1950 cub demonstrator
1957 cub
1966 cub
Circle of Safety: Y
Location: NH, Kingston

Re: the web site does not

Postby Rob in NH » Tue May 05, 2009 3:18 pm

what do you mean?
Image

User avatar
Peter Person
Cub Pro
Cub Pro
501 Club
501 Club
Posts: 3346
Joined: Fri Nov 18, 2005 4:27 pm
Zip Code: 06076
Circle of Safety: Y
Location: CT, Stafford Springs

Re: the web site does not

Postby Peter Person » Tue May 05, 2009 3:20 pm

Bob,
I've had issues today as well.
I need to login or re-login to get to the forums.
My homepage link does not work either, I just get a partial display.
Peter
1957 Farmall Cub "Emory", Fast-Hitch, L-F194 Plow & Colter, L-38 Disc Harrow, Cub-54A Blade, Cub-22 Sickle Bar Mower, IH 100 Blade

Image

Circle of Safety

CapeCodCubs
5+ Years
5+ Years
501 Club
501 Club
Posts: 2785
Joined: Fri Jan 11, 2008 5:30 pm
Zip Code: 02747
Tractors Owned: .
1948 F Cub Fast hitch
1949 F Cub
1950 F Cub Fast hitch
1965 Loboy Fast hitch

(15) FastHitch implements
tons' of cultivating and planting stuff
C-16 Cub Middlebuster
A33 Cub bean harvested
NOS Planet Jr. planter
172 planter, large combo hopper, 101A fertilzer hopper
Location: MA, Dartmouth

Re: the web site does not

Postby CapeCodCubs » Tue May 05, 2009 3:37 pm

Fix it, Rudi said to empty the cache on your computer. Lurker Carl told me to go to control panel and adjust your preferences. Go to board preferences then adjust board style. I changed it probw and it is better.
Dennis should be fixing something that got stripped away, but this should help guys.
Image

User avatar
Pepper
5+ Years
5+ Years
Cub Star
Cub Star
Posts: 171
Joined: Wed May 09, 2007 4:34 pm
Zip Code: 38632
Tractors Owned: 1948 F-Cub
193 Moldboard Plow
144 Cultivator
Location: Hernando, MS

Re: the web site does not

Postby Pepper » Tue May 05, 2009 4:13 pm

You're right, once I changed the board style, it's back to normal. It seems as though the "prosilver" style has gone bad.
1948 F-Cub "Pop's Tractor"

CapeCodCubs
5+ Years
5+ Years
501 Club
501 Club
Posts: 2785
Joined: Fri Jan 11, 2008 5:30 pm
Zip Code: 02747
Tractors Owned: .
1948 F Cub Fast hitch
1949 F Cub
1950 F Cub Fast hitch
1965 Loboy Fast hitch

(15) FastHitch implements
tons' of cultivating and planting stuff
C-16 Cub Middlebuster
A33 Cub bean harvested
NOS Planet Jr. planter
172 planter, large combo hopper, 101A fertilzer hopper
Location: MA, Dartmouth

Re: the web site does not

Postby CapeCodCubs » Tue May 05, 2009 4:32 pm

Glad it helped. Rudi emailed me earlier and I think the prosilver setting is missing something. The way it was this morning hurt my eyes.
Image

dakcub
5+ Years
5+ Years
501 Club
501 Club
Posts: 1968
Joined: Fri Dec 26, 2008 9:28 pm
Zip Code: 93313
Location: CA, Bakersfield

Re: the web site does not

Postby dakcub » Tue May 05, 2009 6:28 pm

I changed my settings too....all better now.....amazing how fast a headache can go away.
Robert (sitting and ready like a mello man) Miller

Alan Riley
10+ Years
10+ Years
Cub Star!!
Cub Star!!
Posts: 431
Joined: Wed Feb 05, 2003 11:49 pm
Zip Code: 71328
Location: LA, Deville

Re: the web site does not

Postby Alan Riley » Tue May 05, 2009 8:58 pm

I checked it on 3 different computers earlier today and it was not working. Now it is. I'm sure glad to have it back! :D :D
Old Age: The phase of life when nothing works and everything hurts...

DanR
5+ Years
5+ Years
501 Club
501 Club
Posts: 1631
Joined: Fri Dec 22, 2006 6:28 am
Zip Code: 37743
Circle of Safety: Y
Location: Tennessee East

Re: the web site does not

Postby DanR » Wed May 06, 2009 6:01 am

I did the changes and back to the other style. But, the color went from blue to brown. :?:
47 Cub (Glenda)
52 Super A
62 Cub (Genie)
43 H
42 M
In all things know which way the wind is blowing.

User avatar
Rudi
Cub Pro
Cub Pro
501 Club
501 Club
Posts: 28707
Joined: Sun Feb 02, 2003 8:37 pm
Zip Code: E1A7J3
eBay ID: ve9rhs
Skype Name: R.H. "Rudi" Saueracker, SSM
Tractors Owned: 1947 Cub "Granny"
1948 Cub "Ellie-Mae"
1968 Cub Lo-Boy
Dad's Putt-Putt
IH 129 CC
McCormick 100 Manure Spreader
McCormick 100-H Manure Spreader
Post Hole Digger
M-H #1 Potato Digger
Circle of Safety: Y
Twitter ID: Rudi Saueracker, SSM
Location: NB Dieppe, Canada

Re: the web site does not

Postby Rudi » Wed May 06, 2009 6:15 am

Dan:

That is more like black and white.. it is the probw stlyle.. it happens to be my default which was why I was not seeing the other faults after I logged in.

Dennis has reset the prosilver so you should be able to go back to that now.
Confusion breeds Discussion which breeds Knowledge which breeds Confidence which breeds Friendship


DanR
5+ Years
5+ Years
501 Club
501 Club
Posts: 1631
Joined: Fri Dec 22, 2006 6:28 am
Zip Code: 37743
Circle of Safety: Y
Location: Tennessee East

Re: the web site does not

Postby DanR » Thu May 07, 2009 6:18 am

All back to normal. Thanks Rudi and Dennis.
47 Cub (Glenda)
52 Super A
62 Cub (Genie)
43 H
42 M
In all things know which way the wind is blowing.


Return to “Message Board & Computer Questions”

Who is online

Users browsing this forum: No registered users and 0 guests