Re: PM

Sat Dec 26, 2009 7:14 pm

Everytime I PM someone from this list....they PM me back.....how cool is that?
Robert (likes his PM's) Miller

Re: PM

Sat Dec 26, 2009 8:40 pm

I should also mention that I was able to go into the advanced settings in my virus / firewall software and make some changes allowing the e-mails to be received.

Re: PM

Sat Dec 26, 2009 9:02 pm

Now here is a coincidence, I just recieved two notifications. One saying there was a response to this thread and one telling me I had a PM. After six months it all of a sudde works.

Bigdog, is your virus settings controlling my computer?

Re: PM

Sat Dec 26, 2009 10:29 pm

My virus protection runs through the Cub Locator Beacon so it is quite possible I am affecting your computer! :wink: :wink: :lol: :lol:

Re: PM

Sat Dec 26, 2009 10:37 pm

Bigdog wrote:My virus protection runs through the Cub Locator Beacon so it is quite possible I am affecting your computer! :wink: :wink: :lol: :lol:

Wow, not only can you find them, you can also protect them with one computer and the same software. I need to look into this. I could give Bandit and Flash a day off now and then.

Re: PM

Sat Dec 26, 2009 10:59 pm

What ever I did today fixed my notifications
Robert (was just having fun and fixed something) Miller

Re: PM

Sun Dec 27, 2009 11:08 am

dakcub wrote:What ever I did today fixed my notifications
Robert (was just having fun and fixed something) Miller

I never touched my settings for them to mysteriously start working. Perhaps, if others are now working, Dennis may have found a glitch and made a correction. Or maybe, just maybe, Bigdog really is controlling our computers through that locating beacon of his. In either case, thank you to somebody.

Re: PM

Sun Dec 27, 2009 11:40 am

The other possibility is the hosting ISP has issues... and that may be the more likely scenario. Over the last few months there have been a number of strange outages that last from just seconds to minutes and longer. There are weird returns as well, so the Server Host or the ISP could be having issues. Probably never know for sure.