PM"s not sending

How do I.... ?

Moderator: Team Cub

PM"s not sending

Postby bear10 » Tue Oct 12, 2010 3:56 pm

This may not be the proper place to post this but my private messages are not transmitting. What might be wrong. I haven't had this problem before
bear10
Cub Star
Cub Star
 
Posts: 121
Joined: Wed Jun 23, 2010 10:07 pm
Location: Carthage, MO
Zip Code: 64836
Tractors Owned: 1949 Cub
1957 Cub
Yanmar F16d

Re: PM"s not sending

Postby Barnyard » Tue Oct 12, 2010 4:01 pm

Bear, if they are still in your outbox, that means the reciever has not opened them yet. When they login they should show up as sent.
It is common sense to take a method and try it. If it fails, admit it frankly and try another. But above all, try something.
- Franklin D. Roosevelt -

Barnyard Bash CubFest May 30th - May 31st, 2014
Click here for info http://www.barnyardbash.com
http://www.Savethecub.com
User avatar
Barnyard
Team Cub
Team Cub
 
Posts: 17858
Joined: Tue Aug 07, 2007 3:39 pm
Location: OH, New Haven (Hamilton County)
Zip Code: 45030
Tractors Owned: At This Time
40 Farmall Cubs (Round Hood)
2 Farmall Cub (Square Hood)
2 IH Cubs (Square Hood)
5 Lo-Boys (Round Hood)
2 Lo-Boys (Square Hood)
2 Farmall 404's
1 Farmall H
1 Ferguson 20
1 Cub Cadet 125
1 Kubota B-7100
Circle of Safety Award
Circle of Safety: Y

Re: PM"s not sending

Postby bear10 » Tue Oct 12, 2010 4:10 pm

OK Thanks. I have never used PM's very much so I didn't know that is the way they worked.
bear10
Cub Star
Cub Star
 
Posts: 121
Joined: Wed Jun 23, 2010 10:07 pm
Location: Carthage, MO
Zip Code: 64836
Tractors Owned: 1949 Cub
1957 Cub
Yanmar F16d


Return to Message Board & Computer Questions

Who is online

Users browsing this forum: No registered users and 2 guests