Help with Electric Motor Please

Got a project that you are working on that is not a tractor? Maybe a barn to hold your tractors or just fun stuff like woodworking, glass, tools, sheds, gardens, custom implements, etc., this is the place to talk about it.

Moderator: Team Cub

Re: Help with Electric Motor Please

Postby Landreo » Sat Apr 23, 2011 8:18 am

Did you find numbers on the small tags on the wires? If so, please post the numbers.

On the relay, the two side connections should go to the running windings and apparently do otherwise it would not run and the relay would not close and open as it should. Are there any other wires going to the relay other than the two side and the two bottom? Somehow something is not disconnecting the capacitor. I cannot tell from the photo where the relay contacts connect to, to the two bottom terminals or are the two bottom terminals really just one and there is another terminal that I cannot see? I believe that is somehow the problem. There is a black wire the connects the top set of relay points to the "frame", I assume to electrically bypass the hinge. Is there a connection to that black wire or is that connection to the black wire and upper set of points really one of the two terminals at the bottom of the relay. If there is a terminal near the top of the relay photo that is not connected then one set of the bottom wires needs to go there. I expect there are really no other missing terminals and the relay only has those 4. So I would remove the capacitor wire, the one going to the relay bottom left terminal. Place an ohm meter across the two bottom terminals, should read infinity. If not then the insulating material may be damaged and the two terminals are electrically one. That would keep the capacitor on and cause the failure. The relay terminal, bottom left, in the photo goes to the lower set of points and then to the capacitor, the lower right terminal has two wires but what is that connected to? I believe it should be insulated from the left terminal and should connect to the upper point. I also suspect it is really shorted either from bad insulation or the terminals/rivets are loose.


The jumper diagram may be incorrect on the resistor layout, I believe what you have is correct but the diagram may be an older diagram that did not show a change to the board. From the back of the board, the top left terminal wire with some tape on it appears to be thicker and I am assuming it is the line coming in. If that is true and you jumper for 220 volts, that wire would be connected only to the top right terminal which is not connected to anything so it would be the wire to nowhere! If that wire is L1 then something is wrong with the wiring. Do you know if the wires were removed from the terminals at one time?

I assume the 194 volts is generated by the starting windings and by itself would not mean much except the capacitor wires should have been disconnected from the starter winding at that point. So, the relay mechanically moves but is not disconnecting or is really not in the circuit correctly from misswiring.


Right now it would be good to know the wire numbers on those little tags, the continuity of the bottom relay terminals, how may terminals are on the relay, i.e. 4 or 5, and does it look like the wires going in to the back of the board have been changed or unscrewed. Good progress, should not be much longer to fix.

On your compressor, it sounds like the unloader may be stuck. Does it make a loud hiss when the compressor shuts off?
Landreo
501 Club
501 Club
 
Posts: 956
Joined: Tue Oct 19, 2004 7:10 am
Location: SC, Ridgeway
Zip Code: 29130
Tractors Owned: fcub
1 cyl fcub
154
Earthmaster
JD 40MT
JD 420 crawler-loader
D-2 Cat dozer
AC Model C
Cub Cadets
Red-E
Circle of Safety Award
Circle of Safety: Y

Re: Help with Electric Motor Please

Postby Marion(57 Loboy) » Mon Apr 25, 2011 7:22 pm

Here is the wiring schematic for my Radial Arm Saw, AS IT IS CURRENTLY WIRED.
There are a total of 9 wires coming out of the housing.
I brought my 5X power optivisor home so I could read the stampings on the little round metal tags and then create the drawing.
Please excuse anything that isn't 'correct' ! If I knew how to do all this and what it meant I wouldn't be in the fix I'm in!
There are two wires on the drawing that have little rectangles on them. These two wires have a short piece of 'insulation' on them that looks like it was put there at the factory.
Again, the drawing represents factory tags, not the duct tape and numbers written with a sharpie.
The alphabet board terminal identifiers I made up for reference, they are not marked from the factory.
Plus, there is the 'resistor wire' from E to F I forgot to draw in...

Image
User avatar
Marion(57 Loboy)
501 Club
501 Club
 
Posts: 658
Joined: Sat Mar 29, 2003 4:17 pm
Location: Canton, Ohio
Zip Code: 00000
Tractors Owned: 1957 International Cub Loboy; C-3 finish mower; L-54 blade; L-F194 plow incl coulter and jointer;L-38 disk harrow. Leinbach FH back blade.

Re: Help with Electric Motor Please

Postby Landreo » Tue Apr 26, 2011 8:47 am

Were you able to check the bottom two terminals on the relay with an ohm meter?
Landreo
501 Club
501 Club
 
Posts: 956
Joined: Tue Oct 19, 2004 7:10 am
Location: SC, Ridgeway
Zip Code: 29130
Tractors Owned: fcub
1 cyl fcub
154
Earthmaster
JD 40MT
JD 420 crawler-loader
D-2 Cat dozer
AC Model C
Cub Cadets
Red-E
Circle of Safety Award
Circle of Safety: Y

Re: Help with Electric Motor Please

Postby Landreo » Tue Apr 26, 2011 2:12 pm

I had some time to look at the diagram, still does not make sense to me. T1,T2,T3 are clear, the wire labled "4" is connected to the cable ground but where does the "4" wire go? If it goes to the metal case the all is well but I expect it goes either to the start or run winding and is really being used as a current carrying conductor. The green wire will work as a neutral but not the safe way to do it. "9" wire is wired to the relay as a run winding but should have been labled as T4? Missing the other start winding unless it is wired internal and does not come out of the motor. Still the problem of the 220 volt jumper from I to A which would send power to nothing so the motor would not run on 220 volts. All this leads me to believe it is misswired. The motor was sent at one time to be tested at a motor repair shop.

1. Do you know if the terminal board was removed at that time and did the motor ever work after returned from the motor shop?
2. The capacitor should be mounted external but the wires seem too short. Was the capacitor mounted on top of the terminal board and shorted against something?
3. What is the resistance across the relay terminals on the very bottom? Open and closed.
4. How well do you know the person that sold you the saw? Do you think that person's description of working on 220 is correct? As it is wired now it would not run on 220.
Landreo
501 Club
501 Club
 
Posts: 956
Joined: Tue Oct 19, 2004 7:10 am
Location: SC, Ridgeway
Zip Code: 29130
Tractors Owned: fcub
1 cyl fcub
154
Earthmaster
JD 40MT
JD 420 crawler-loader
D-2 Cat dozer
AC Model C
Cub Cadets
Red-E
Circle of Safety Award
Circle of Safety: Y

Re: Help with Electric Motor Please

Postby Marion(57 Loboy) » Wed Apr 27, 2011 8:55 pm

I am assuming you meant for me to check the ohms across S1 and the Capacitor lead terminals on the relay.

Using a FLUKE 112 True RMS Multimeter set to OHMS; power cord disconnected.

Reading shorting the tester leads together= 0.01

Reading across the relay terminals OPEN= 0.8

Reading across relay terminals CLOSED= 0.1-0.0

I have sent an email to the guy I got it from...we'll see if he replies.

Thanks again for the help over there!
User avatar
Marion(57 Loboy)
501 Club
501 Club
 
Posts: 658
Joined: Sat Mar 29, 2003 4:17 pm
Location: Canton, Ohio
Zip Code: 00000
Tractors Owned: 1957 International Cub Loboy; C-3 finish mower; L-54 blade; L-F194 plow incl coulter and jointer;L-38 disk harrow. Leinbach FH back blade.

Re: Help with Electric Motor Please

Postby Landreo » Thu Apr 28, 2011 7:44 am

If I understand your measurements correctly, the relay is bad. Double check but I thing the two bottom terminals are the terminals for the relay contact points and should be infinity when open. You will have to look at the relay to make sure the two terminals truely are attached to the separate contact points. If so then the two terminals are not insulated from each other and are shorted together which would allow the motor to start but would blow the capacitor in 15-20 seconds. Even though the points open, the terminals are shorted together and the capacitor will stay in the circuit. A parts store or motor repair shop should have a relay. They may need to know the motor current ratings from the nameplate. They may also have something called a start kit which should work.


I believe the motor is electrically correct for 110 volts but is not actually wired according to the jumper diagram. Will not work as is on 220 volts.
Also double check that green wire, should go to the metal saw case only but it looks like it is actually connected to one of the windings and is substituting for the neutral wire. Not safe if that is true.

Hope that solves the problem.
Landreo
501 Club
501 Club
 
Posts: 956
Joined: Tue Oct 19, 2004 7:10 am
Location: SC, Ridgeway
Zip Code: 29130
Tractors Owned: fcub
1 cyl fcub
154
Earthmaster
JD 40MT
JD 420 crawler-loader
D-2 Cat dozer
AC Model C
Cub Cadets
Red-E
Circle of Safety Award
Circle of Safety: Y

Re: Help with Electric Motor Please

Postby Landreo » Wed Jul 20, 2011 2:00 pm

Any updates?
Did you ever get the motor working?
Landreo
501 Club
501 Club
 
Posts: 956
Joined: Tue Oct 19, 2004 7:10 am
Location: SC, Ridgeway
Zip Code: 29130
Tractors Owned: fcub
1 cyl fcub
154
Earthmaster
JD 40MT
JD 420 crawler-loader
D-2 Cat dozer
AC Model C
Cub Cadets
Red-E
Circle of Safety Award
Circle of Safety: Y

Re: Help with Electric Motor Please

Postby daddydip » Sat Aug 13, 2011 5:54 pm

194 volts= bad capacitor?
One Life , One Love , A Love Supreme

1955 michael e. pugh el

The only thing new is untold history, Harry Truman
User avatar
daddydip
501 Club
501 Club
 
Posts: 1801
Joined: Thu Sep 25, 2008 9:57 am
Location: Pa. southeast
Zip Code: 19320
eBay ID: 2001fltri
Tractors Owned: CC108

1948 farmall f cub
1955 farmall f cub
1955 international lo boy

1952 vai case

2005 236B Caterpillar

1999 TDI Jetta MK IV I like!
2008 H.D FLTRI

Previous

Return to Projects Forum

Who is online

Users browsing this forum: No registered users and 4 guests