Goofy_Interesting starting problem w_Farmall 'H'

Farmall H, HV & Super H, 300 & 350, 1939-1958

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
User avatar
Larry in IN
10+ Years
10+ Years
Posts: 417
Joined: Mon Feb 03, 2003 12:35 am
Zip Code: 46750
Tractors Owned: '59 cub running
'48 'H' running?
'54 '400' project
'67 806' project
?? '706' project
'70' 826G Hydro 'every day power! 1 of 14
'71' MM G1050 - Big iron
'51' JD 'R' project
'61 JD 3010 project
'48 Allis 'G'
'??' F-12 my son's
Location: INDIANA, NE

Goofy_Interesting starting problem w_Farmall 'H'

Postby Larry in IN » Sun Jul 24, 2005 4:21 pm

Help!
I have an old 'H' with a farmall loader that is a handy thing, BUT,,,
for a while it was really haesitant to turn over - cleaned up the starter, all the joints in the wiring, new points etc., Success, almost.
Now it starts on the first turn over, but immediately quits again. Also it will only fire with the throttle closed [at the idle position].
Any thoughts?
Magic words?
[Please hasn't addressed the problem yet]
TIA!
One of the few advantages of growing older is that I finally realized that I haven't made ALL the stupid mistakes! Yet!

User avatar
Bigdog
Cub Pro
Cub Pro
Posts: 24066
Joined: Sun Feb 02, 2003 12:50 pm
Zip Code: 43113
Circle of Safety: Y
Location: OH, Circleville

Postby Bigdog » Sun Jul 24, 2005 4:33 pm

Larry, clean the main jet on the carb.
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

Image

http://www.cubtug.com

User avatar
John *.?-!.* cub owner
Team Cub Guide
Team Cub Guide
Posts: 21527
Joined: Sun Feb 02, 2003 2:09 pm
Zip Code: 63664
Tractors Owned: 47, 48, 49 cub plus Wagner loader & other attachments. 41 Farmall H.
Location: Mo, Potosi

Postby John *.?-!.* cub owner » Mon Jul 25, 2005 8:55 am

yup, what Bigdog said. also, are you still running the roigianl 6 volt system?
If you are not part of the solution,
you are part of the problem!!!

User avatar
Larry in IN
10+ Years
10+ Years
Posts: 417
Joined: Mon Feb 03, 2003 12:35 am
Zip Code: 46750
Tractors Owned: '59 cub running
'48 'H' running?
'54 '400' project
'67 806' project
?? '706' project
'70' 826G Hydro 'every day power! 1 of 14
'71' MM G1050 - Big iron
'51' JD 'R' project
'61 JD 3010 project
'48 Allis 'G'
'??' F-12 my son's
Location: INDIANA, NE

Postby Larry in IN » Mon Jul 25, 2005 9:09 am

B.D. -
Thanks much for the quick response -
I did as you suggested, put it back together and it worked some better.
THEN...
I tumbled that it ran until I let off the starter button - strange -
I finally realized that as I put wires back after cleaning contacts, I had put the hot to the switch on the downsteam side of the starter button! Thus when I let off the starter, the system lost power and died. DUH! :oops: :oops:
[Note the signature tag line]
Cleaning the main jet did help - now the engine will accelerate instead of dying when the throttke is opened.
THANK YOU1
One of the few advantages of growing older is that I finally realized that I haven't made ALL the stupid mistakes! Yet!


Return to “Farmall H, HV, Super H, 300 & 350”

Who is online

Users browsing this forum: No registered users and 2 guests