S A cultivator mount

Tue May 29, 2012 9:04 am

Hey guys, I had a problem and made it worse. The 2" square bar where the front cultivators mount to the steering gear base was hard to keep tight with set screws, so I tried to replace them. The first sheared off with little effort leaving the last 1/2" of the screw in the hole. Then when attempting to remove the rest I discovered that two more had already sheared near the end of the screw. That is why the cultivator mount would not stay tight. It looks like the only way to fix is to take the Steering gear base (part # 6530DX) off. Then drill and tap the holes. Several days before I could do that. I do not think I could do it on the tractor. The garden weeds will not wait. Anyone know of a quick or temporary fix for this? Thanks, John

Re: S A cultivator mount

Tue May 29, 2012 12:02 pm

Unfortunately, I think you have already spelled out the only option. I know of no good short term fix to use the cultivators.

They may require heat to get them out too. If they are real setscrews they will be hard and difficult to drill. Getting them good and hot will make them easier to drill. If they are common bolts rather than setscrews, the inner ends may be headed over from running loose. That adds more difficulty for getting them out.

Using left hand drill bits may help by backing them out. On the other hand, if you have the square bar out, a right hand bit might grab them and run them on into the tube until they fall out.

Re: S A cultivator mount

Tue May 29, 2012 1:23 pm

All 4 of my Super A's show evidence of trouble in this area. My grandfather's Super A actually broke the bottom of this housing, causing the left hand universal mounting frame to drop away from the tractor. The other three--Super A-1, white demo, and "old ugly" all show evidence of the set screws being run loose, resulting in them breaking, which required them to be drilled/re-tapped, etc. in some way. In all cases, someone pretty much made a mess!

Al

Re: S A cultivator mount

Tue May 29, 2012 1:37 pm

Thanks, Jim. I think they are real set screws. Too hard for a hand drill. The heat is a great suggestion. Do you know what the specs are for the correct set screws? They do not seem to be listed in the parts manual I have. I suppose even grade 8 bolts would bugger the ends under heavy torque. John

Re: S A cultivator mount

Tue May 29, 2012 1:47 pm

Once you find the right diameter, I don't think you find much choice on setscrew length. I believe the originals were 5/8 x 1-1/2.

Re: S A cultivator mount

Tue May 29, 2012 3:10 pm

I have seen them held in place with a ratchet strap in a PINCH

I have that lower bolster if you decide to replace it
Boss

Re: S A cultivator mount

Tue May 29, 2012 3:40 pm

Boss, are you talking about strapping the cultivator arms together under the motor or tube for a pinch temporary fix? That may let me finish cultivating since the plants are still short. Re: bolster, I will try to drill them out first , but how much for the bolster? Thanks, John

Re: S A cultivator mount

Wed May 30, 2012 9:08 am

Jim, Boss, and Al, Thanks for your help. Last night I tried Boss's idea of ratchet strap on the arms and was able to finish the 1st cultivation without a hitch. My soil is fairly loose and it was a shallow cultivation and went as normal. I am thinking of fabricating a steel bar instead of the strap as a temporary patch in hopes of making 2 or 3 more passes. Then do the real repair this fall. It looks like attaching the bar all the way forward just at the bolster and making a slight bend to clear the oil pan will work. That way I would only loose a couple of inches of crop clearance. It seems the set screws are there just to keep the square bar from sliding out and all the plowing force is on the steering gear bolster anyway. What do you all think?

John