Looking at a 154 need opinions

IH CUB LoBoy Series - 154, 184, 185 Forum -- Questions and answers to all of your LoBoy related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.

Re: Looking at a 154 need opinions

Postby Eugene » Mon Oct 01, 2012 9:42 am

Oil pumped primed. Next step is to see if the starter/generator works. Then engine compression.

If tires are up, transmission in 3rd. Roll or rock tractor forward and backward to see if engine is stuck.

Don't know what you paid for the tractor. Appears that putting the tractor into decent running condition will cost more than it's worth. Good news, some of the components are worth a nice sum of money.
I have an excuse. CRS.
Eugene
Team Cub Mentor
Team Cub Mentor
 
Posts: 12499
Joined: Fri Jul 02, 2004 9:52 pm
Location: Mo. Linn
Zip Code: 65051
Circle of Safety Award
Circle of Safety: Y

Re: Looking at a 154 need opinions

Postby River Lizard » Mon Oct 01, 2012 7:42 pm

Reason I was wanting to pull the fuel tank was so I could see the wiring behind the console tower. I know the fuse housing is bad but I don't know what the condition of the other wiring is like behind there.
I went to TS and picked up a few things so I can get it primed for cranking it over. I plan on using a temporary fuel tank to get it started so pulling the original won't be an issue for now. I pulled the distributor cap off to inspect everything and it all looks like it's never been run since it was put on (clean no markings)

I can hand turn the fan blade so the engine is free. If the trans, PTO, etc...operators good, I'll probably restore it.


Thanks for the info on how to prime the oil pump. I'll check it out this week before I attempt to fire it up this weekend.
User avatar
River Lizard
 
Posts: 34
Joined: Tue Jun 26, 2012 1:43 pm
Location: Richmond, VA
Zip Code: 23231
Tractors Owned: 1
John Deere 208 w/10hp Mod
John Deere 70 (long gone)
John Deere 110 (sold)

Re: Looking at a 154 need opinions

Postby Arthur Luke » Mon Oct 01, 2012 10:00 pm

Removing the gas tank won't help you get to the wiring you want to see. "The hood has to come off." Take the screws out of the dash panel and raise it as far as you can and maybe you can get a peek at the switches and gauge. Be careful with the top 2 screws as they go into clip nuts hooked only to fiberglass.The steering wheel has to come off to do more than that.




















.


.
Have a good day, Art Image
User avatar
Arthur Luke
5+ Years
5+ Years
 
Posts: 723
Joined: Fri May 09, 2008 2:47 pm
Location: OK, Copan
Zip Code: 74022
Tractors Owned: 8 F Cubs, 7 Lo-Boys, 2 # LoBoys, 1 CC, 1 H, 1 other
Circle of Safety Award
Circle of Safety: Y

Re: Looking at a 154 need opinions

Postby River Lizard » Tue Oct 02, 2012 4:01 am

Thanks for the info on taking the dash face plate loose to access the wiring, that sounds like it will save a bunch of time vs messing with the tank or steering wheel.
I'll post up my findings and results on starting it this weekend. Sure hope things end in a positive note with this tractor, I'd love to restore it and use it around my property, it's the perfect size for what I need a tractor for, not too big but not as small as my JD 208 garden tractor.
User avatar
River Lizard
 
Posts: 34
Joined: Tue Jun 26, 2012 1:43 pm
Location: Richmond, VA
Zip Code: 23231
Tractors Owned: 1
John Deere 208 w/10hp Mod
John Deere 70 (long gone)
John Deere 110 (sold)

Re: Looking at a 154 need opinions

Postby River Lizard » Sun Oct 07, 2012 9:13 am

Well, here's an update on my progress..

1. Pulled the fuel tank (just because it was in the way of a number of things I needed access to)
2. Got the plugs loose (was worried about that with all the rust around the threads) They don't look to bad with no signs of burnt, etc...)
3. Was working on addressing the wiring issue with the regulator when I unwrapped some electrical tape around a cut wire.... rotten. Bare wire all the way into the harness wrap. It seems that the coating on the wiring is so old that it's just falling off the wires. So it looks like I've hit a road-block until I get a wiring harness. I've seen some on ebay, but my question is, is there just one wiring harness or several? And if several, how do I determine which is listed on ebay for which application?
4. Is there a way I can check the voltage regulator with a meter to find out if it's good or not without having power hooked up to the system?
5. The Generator/Starter looks pretty rough, is there a way to jump directly from a battery to see if it spins or not? Should I just ground the Neg to the frame and clamp the Positive on the stud at the back?
6. I think I'm going to change the oil before I even attempt to start it. I checked the oil level and that oil is as Black as this dude's hair-----> :big afro: There's no sense to pumping that old oil into the system when it's plain as day.....nasty stuff.
7. Pulled the mower deck off last night. No big issues with getting it unbolted but it does have some major issues with it....like it needs a complete rebuild from the ground up!! It's got major sidewall issues ( like swiss cheese!) and several mounting areas are just about ready to fall off the top of it. Both the leading edge (sidewalls) and the trailing edge need to be completely replaced with new metal, all the way to the top basically, it's so ate up. If this deck had 2 wheels in the back, they're missing now (brackets and all). The blades turn extremely hard, had to use my foot to push down on them to get them to turn, so I'm figuring all the shafts will need to be rebuilt also with new bearings, etc... By the way, I believe it's a IH 3160 mower deck. It's as wide as the tractor is and had 3 blades and a front center roller wheel. I don't recall seeing a ID tag on the deck anywhere but it's so nasty is might be under about 2 inches of a mixture of rust, grass clippings, dirt, and who knows what else.

I'm going back out to remove several access panels and inspect the rest of the tractor for any other damage. Here's a photo of the wiring issue I found, let me know what you think and if there's multi-harnesses that I need to purchase.
Thanks,
Attachments
wiring2a.jpeg
wiring1.JPG
User avatar
River Lizard
 
Posts: 34
Joined: Tue Jun 26, 2012 1:43 pm
Location: Richmond, VA
Zip Code: 23231
Tractors Owned: 1
John Deere 208 w/10hp Mod
John Deere 70 (long gone)
John Deere 110 (sold)

Re: Looking at a 154 need opinions

Postby Jim Becker » Sun Oct 07, 2012 10:21 am

Here are some partial answers.
River Lizard wrote:3. Was working on addressing the wiring issue with the regulator when I unwrapped some electrical tape around a cut wire.... rotten. Bare wire all the way into the harness wrap. It seems that the coating on the wiring is so old that it's just falling off the wires. So it looks like I've hit a road-block until I get a wiring harness. I've seen some on ebay, but my question is, is there just one wiring harness or several? And if several, how do I determine which is listed on ebay for which application?

There is one main harness that includes the majority of the tractor. A second harness includes the instrument panel wiring. These 2 harnesses are joined by a multi-plug under the dash panel. Given what you have found, you probably will want to replace both complete harnesses. Some prefer to make their own harnesses, others like to buy a complete replacement. You can buy both new from Hamilton Bob for under $100. Beyond those 2, there are a few minor cables, like the jumper from one headlight to the other. Since these are simple, you may want to just make replacements as needed. The main and panel harnesses are the same for all 154 and 185 tractors. The 184 is different.
4. Is there a way I can check the voltage regulator with a meter to find out if it's good or not without having power hooked up to the system?

There are a few simple tests you can make with an ohmmeter that might prove it is bad, but would not prove it is good. Resistance from F to ground should be zero of very nearly so. Connection from BAT to ground should be open, Gen to ground (as I recall) should show some resistance (or maybe open), Bat to Gen should be open.
5. The Generator/Starter looks pretty rough, is there a way to jump directly from a battery to see if it spins or not? Should I just ground the Neg to the frame and clamp the Positive on the stud at the back?

If the unit is good, it should spin with that test. May spin but still need work.
User avatar
Jim Becker
Team Cub
Team Cub
 
Posts: 11920
Joined: Sun Feb 02, 2003 3:14 pm
Location: MN
Zip Code: 75048
Circle of Safety Award
Circle of Safety: Y

Re: Looking at a 154 need opinions

Postby Eugene » Sun Oct 07, 2012 10:55 am

If starter/generator works and cranks over the engine, prime the oil pump and then conduct compression tests.

Again. Suggest not purchasing any parts until the entire tractor has been evaluated. Since the tractor had been sitting for years behind neighbor house, my assumption is that it will need engine work.
I have an excuse. CRS.
Eugene
Team Cub Mentor
Team Cub Mentor
 
Posts: 12499
Joined: Fri Jul 02, 2004 9:52 pm
Location: Mo. Linn
Zip Code: 65051
Circle of Safety Award
Circle of Safety: Y

Re: Looking at a 154 need opinions

Postby River Lizard » Sun Oct 07, 2012 12:20 pm

Generator doesn't move when jumped. :( That's a good chuck of $$ drop in it. I can turn the fan and feel a little bit of compression but not enough to cause me not to be able to turn the fan another round. What's the typical compression ratio on the C60? I'd think that once it hit top dead center I should have a tough time turning the engine over with the fan blade.
If I'm going to need to either rebuild or switch out the generator, I'd prefer to purchase a whole new one because this one is so rusty I don't think even after sandblasting it, that I'd get the exterior in a condition for repainting, it's just too pitted to mess with.

Any suggestions or directions should I go?

At some point I have to make the decision to be either ALL IN or back out of it and sell it for parts and if I have to sell it, I definitely don't want to dump any more cash into it. I figure I'm willing to spend about $1,000.00 to get it running correctly, once that's done I'll sandblast everything and shoot it with a couple coats of paint but I need everything working first. $1,400.00 including purchase isn't that much for a fully operating 154, since most of these are going for more than that on classifieds.
User avatar
River Lizard
 
Posts: 34
Joined: Tue Jun 26, 2012 1:43 pm
Location: Richmond, VA
Zip Code: 23231
Tractors Owned: 1
John Deere 208 w/10hp Mod
John Deere 70 (long gone)
John Deere 110 (sold)

Re: Looking at a 154 need opinions

Postby Eugene » Sun Oct 07, 2012 1:46 pm

River Lizard wrote:Generator doesn't move when jumped. Any suggestions or directions should I go?
Remove the starter/generator. Remove the back plate. Examine innerds (technical term). If rebuildable - a local shop should be about 1/2 the cost of a new one. Functional beats pretty in my opinion.

River Lizard wrote:
Gary Dotson wrote: Of course, after sitting as long as it has, it's very likely to have some valves stuck open.
So would it be wise to just go ahead and pull the access panels off the side to see if everything is moving correctly before trying to start it? I think I saw in the manual that the valves can be accessed by 2 panels on the left side of the engine below the exhaust and intake manifolds, is this correct?
That would be my next step before I spent money on the starter/generator.
I have an excuse. CRS.
Eugene
Team Cub Mentor
Team Cub Mentor
 
Posts: 12499
Joined: Fri Jul 02, 2004 9:52 pm
Location: Mo. Linn
Zip Code: 65051
Circle of Safety Award
Circle of Safety: Y

Re: Looking at a 154 need opinions

Postby River Lizard » Sun Oct 07, 2012 5:10 pm

Do I need to pull the carb to get to the access panels? I was looking at it this afternoon and I'm not sure I could get the panel out without pulling the carb.
What I could see down the plug holes was only the aller valve and they were moving correctly while I was hand turning the engine.
Might go out after dinner and go ahead and pull the covers and see if all the valves are moving correctly.
User avatar
River Lizard
 
Posts: 34
Joined: Tue Jun 26, 2012 1:43 pm
Location: Richmond, VA
Zip Code: 23231
Tractors Owned: 1
John Deere 208 w/10hp Mod
John Deere 70 (long gone)
John Deere 110 (sold)

Re: Looking at a 154 need opinions

Postby River Lizard » Sun Oct 07, 2012 7:59 pm

Pulled the cover off and all the valves are moving correctly. I don't have a valve gap gauge but I'll plan to pick one up if I get this thing running. Tomorrow I'll get the compression test done. What's the range for the pressure that it should be?

Thanks for all the answers to my questions.. who better to ask than those who know these tractors inside and out.
User avatar
River Lizard
 
Posts: 34
Joined: Tue Jun 26, 2012 1:43 pm
Location: Richmond, VA
Zip Code: 23231
Tractors Owned: 1
John Deere 208 w/10hp Mod
John Deere 70 (long gone)
John Deere 110 (sold)

Re: Looking at a 154 need opinions

Postby River Lizard » Sun Oct 07, 2012 8:19 pm

Took the generator off and while I was doing that, 1 bolt decided to break off. Going to weld a nut to the end of it and attempt to get it to unscrew without drilling and tapping it.
Attachments
brokenboltgenerator2.jpeg
User avatar
River Lizard
 
Posts: 34
Joined: Tue Jun 26, 2012 1:43 pm
Location: Richmond, VA
Zip Code: 23231
Tractors Owned: 1
John Deere 208 w/10hp Mod
John Deere 70 (long gone)
John Deere 110 (sold)

Re: Looking at a 154 need opinions

Postby Eugene » Sun Oct 07, 2012 8:46 pm

River Lizard wrote:I don't have a valve gap gauge but I'll plan to pick one up if I get this thing running.
Feeler gauge.
Tomorrow I'll get the compression test done. What's the range for the pressure that it should be?
Rather than provide you a bunch of numbers, conduct the compression test dry. Crank the engine over at least 5 times on each cylinder being tested to take a reading. Record the high number for each cylinder. Then add a tablespoon of oil to each cylinder. Crank the engine over a couple to times and take the wet test. Record each high reading. Report back with the readings.

Also need to know how you are cranking the engine over, hand crank, starter/generator, ?.
I have an excuse. CRS.
Eugene
Team Cub Mentor
Team Cub Mentor
 
Posts: 12499
Joined: Fri Jul 02, 2004 9:52 pm
Location: Mo. Linn
Zip Code: 65051
Circle of Safety Award
Circle of Safety: Y

Re: Looking at a 154 need opinions

Postby River Lizard » Sun Oct 07, 2012 9:24 pm

Hand cranking is the only thing available since the starter doesn't work (jumped it today and it doesn't spin at all)
User avatar
River Lizard
 
Posts: 34
Joined: Tue Jun 26, 2012 1:43 pm
Location: Richmond, VA
Zip Code: 23231
Tractors Owned: 1
John Deere 208 w/10hp Mod
John Deere 70 (long gone)
John Deere 110 (sold)

Re: Looking at a 154 need opinions

Postby Eugene » Sun Oct 07, 2012 10:06 pm

Hand cranking with a hand crank will work. Readings will be quite a bit lower than with an electric starter.
I have an excuse. CRS.
Eugene
Team Cub Mentor
Team Cub Mentor
 
Posts: 12499
Joined: Fri Jul 02, 2004 9:52 pm
Location: Mo. Linn
Zip Code: 65051
Circle of Safety Award
Circle of Safety: Y

PreviousNext

Return to LoBoy Series - 154, 184, 185

Who is online

Users browsing this forum: No registered users and 4 guests