Oil Pressure issue

Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.

Oil Pressure issue

Postby Dale Finch » Fri Oct 19, 2012 3:24 pm

I am sitting in a parking lot typing on my cell phone, so pardon spelling errors. My '55 Cub with the engine knock was taken to a friends to have them work on it. They put in new rod bearings but when they started it they said they had no oil pressure so shut it down. By the time I got to their shop they had already resplit it to get to the oil pump. I asked if they had primed the pump and they had not. I showed them how and we put the oil pan back up with 2 bolts, added the oil back and primed the pump at the filter housing. Since the hoist was blocking access to the handcrank, we tried turning the engine with the flywheel. However, the pump did not seem to be pumping oil back to the filter housing. First question, how long do we need to turn it to get oil to start pumping and can we do it this way? Will we damage anything in the process until we get circulation? Since it was already split, we removed the clutch, flywheel, and oil pump. Everything looked OK...gears and key looked fine.

Where should I go from here? Did we just not turn the engine long enough (about 3-5 revolutions very slowly because it was awkward)? We did remove the plugs so it would rotate more easily. I told them to wait until I got some info from you folks! Thanks for any suggestions!
Dale Finch
User avatar
Dale Finch
501 Club
501 Club
 
Posts: 1421
Joined: Tue Apr 27, 2010 11:34 am
Location: NC, Chapel Hill
Zip Code: 27517
Tractors Owned: '52 Cub "Bobbie"
'55 Cub "Bertha"
'55 Cub "Ben"
'48 Super A "Bubba"
Circle of Safety Award
Circle of Safety: Y

Re: Oil Pressure issue

Postby lazyuniondriver » Fri Oct 19, 2012 3:51 pm

Should take at LEAST as long as a fully assembled cub. A few seconds with the engine running before pressure is realized on the gauge.
"HAVE ALL YOUR DELIVERIES MADE BY UNION DRIVERS"
Image
lazyuniondriver
Cub Star!!
Cub Star!!
 
Posts: 438
Joined: Tue Aug 07, 2012 1:37 am
Location: Southern Suburbs of Cleveland, Ohio
Zip Code: 44134
Tractors Owned: 1949 & 1951 Farmall Cubs

Several Snapper Garden Tractors
Circle of Safety Award
Circle of Safety: Y

Re: Oil Pressure issue

Postby lazyuniondriver » Fri Oct 19, 2012 4:09 pm

I just happen to have one parked outside the door.

Cold start, speed control lever1/3 to 1/2 forward.

According to my smartphone stop watch, 4.9 seconds for the needle to move, 7.2 seconds to full pressure.

I would estimate it started within 1 second of cranking and immedietly ran up to around 1100 or 1200 RPM.

You are going to need some serious spinning to realize pressure on the gauge.
"HAVE ALL YOUR DELIVERIES MADE BY UNION DRIVERS"
Image
lazyuniondriver
Cub Star!!
Cub Star!!
 
Posts: 438
Joined: Tue Aug 07, 2012 1:37 am
Location: Southern Suburbs of Cleveland, Ohio
Zip Code: 44134
Tractors Owned: 1949 & 1951 Farmall Cubs

Several Snapper Garden Tractors
Circle of Safety Award
Circle of Safety: Y

Re: Oil Pressure issue

Postby Eugene » Fri Oct 19, 2012 4:29 pm

BDFinch wrote:we tried turning the engine with the flywheel. However, the pump did not seem to be pumping oil back to the filter housing.
Starter cranks the engine over at 100 or so rpms. ((That's a guess.)) Ball park figure, 20 to 30 full engine revolutions and oil should start showing up in the oil filter housing. It might take considerably more engine revolutions since you are turning the engine over at the flywheel, much much slower than with a starter.

Assume you are hand turning the fly wheel. The high point in the Cub's oil system is the outlet inside the oil filter housing. You will need to pump perhaps a quart of oil just to fill the galleries.

My suggestion. Add a table spoon of engine oil on top of each piston. Leave spark plugs out. Install starter. Prime oil gallery again. Jumper cables - crank over engine for 20 or 30 seconds. That should be enough to start the oil flowing.
I have an excuse. CRS.
Eugene
Team Cub Mentor
Team Cub Mentor
 
Posts: 12635
Joined: Fri Jul 02, 2004 9:52 pm
Location: Mo. Linn
Zip Code: 65051
Circle of Safety Award
Circle of Safety: Y

Re: Oil Pressure issue

Postby Dale Finch » Fri Oct 19, 2012 4:50 pm

Eugene...sheesh!! Hadn't even thought about using the starter! DUH!! You don't think there would be any problem with torque or anything with the front end hanging from a hoist do you? Wedges are in.

It occurred to me that the original 0 pressure indication could even have been the gauge. Wish they had waited for me...I prefer to start troubleshooting with the simple aka cheap things FIRST!!

Probably be a few days before I get further with this since now I have to wait on a new oil pump gasket. I should not have been so lazy, and just done the rod bearings myself. Always seemed to be something else to do though. Oh well...

P.S. I will also take a known good pressure gauge with me!
Dale Finch
User avatar
Dale Finch
501 Club
501 Club
 
Posts: 1421
Joined: Tue Apr 27, 2010 11:34 am
Location: NC, Chapel Hill
Zip Code: 27517
Tractors Owned: '52 Cub "Bobbie"
'55 Cub "Bertha"
'55 Cub "Ben"
'48 Super A "Bubba"
Circle of Safety Award
Circle of Safety: Y

Re: Oil Pressure issue

Postby Eugene » Fri Oct 19, 2012 6:12 pm

BDFinch wrote:You don't think there would be any problem with torque or anything with the front end hanging from a hoist do you? Wedges are in.
Torque should be very minimal specially with the spark plugs out.

Remove the oil filter cap and watch the opening, inside front of the oil filter housing. Once oil starts to come out, the oil galleries are fully charged and oil supplied to the bearings. Replace the oil filter cap. Then it will take perhaps 10 or 20 seconds, at engine cranking speed, for oil pressure to register on the gauge.
I have an excuse. CRS.
Eugene
Team Cub Mentor
Team Cub Mentor
 
Posts: 12635
Joined: Fri Jul 02, 2004 9:52 pm
Location: Mo. Linn
Zip Code: 65051
Circle of Safety Award
Circle of Safety: Y

Re: Oil Pressure issue

Postby Chris D » Fri Oct 19, 2012 6:22 pm

:Dito: Most cubs will show oil pressure within 10 seconds with the starter provided the pump is primed
Chris D
Cub Star!!
Cub Star!!
 
Posts: 397
Joined: Tue Nov 30, 2010 7:54 pm
Zip Code: 23027
Circle of Safety Award
Circle of Safety: Y

Re: Oil Pressure issue

Postby ntrenn » Fri Oct 19, 2012 6:56 pm

It sounds like a little of an overreaction by the friend. These cubs take quite some time to get oil pressure up - way longer than regular cars and trucks. If I don't have the gage moving after 10-15 seconds after major work, I then go diving for answers.

Like the driver says - 5-10 seconds at running speed is normal - that is an eternity with the starter.
ntrenn
Cub Star!!
Cub Star!!
 
Posts: 339
Joined: Tue Apr 17, 2012 7:55 pm
Location: Indiana
Zip Code: 47119
Skype Name: ntrenn
Tractors Owned: 63 Cub 221833 in family since '69
65 Lo-boy 19648 with an un-stuck #4 - it lives!!!
144 Cultivators with disc hillers
193 Plow
42C mower
59L mower mounted on the Fcub
23A Disc - lost possession

Re: Oil Pressure issue

Postby Jim Becker » Fri Oct 19, 2012 11:11 pm

Thoroughly gob up the oil pump with assembly grease (like Lubriplate) before you install it back on the engine. That is the best priming you can do.
User avatar
Jim Becker
Team Cub
Team Cub
 
Posts: 11978
Joined: Sun Feb 02, 2003 3:14 pm
Location: MN
Zip Code: 55319
Circle of Safety Award
Circle of Safety: Y

Re: Oil Pressure issue

Postby bob in CT » Sat Oct 20, 2012 5:17 am

If you have the pump out, assemble the gears and housing and lap the assembly flat with some fine paper. I use adhesive paper on a laminate top or even glass. This will take up for gear face wear where it contacts the housing. Clean it well (obviously). The gasket is actually a clearance shim for the pump and lapping will bring this spec back to new. It won't help with lash wear, but I think clearance is more important to good pump performance.
User avatar
bob in CT
Cub Pro
Cub Pro
 
Posts: 5239
Joined: Thu Jun 07, 2007 9:34 am
Location: CT, Manchester
Zip Code: 06040
Tractors Owned: 77 Cub (red); 74 Cub; 52 Cub; 50 Cub ( post-demo)
Circle of Safety Award
Circle of Safety: Y


Return to Farmall Cub

Who is online

Users browsing this forum: gusbratz, jpcubs, Tom Clark and 4 guests