losing power

Thu Nov 08, 2012 9:02 am

Hello all, this forum was of great help when I rebuilt my 1950 Cub many yrs ago. I am now having a problem. After running for about 15minutes, it loses power and surges; not really like a miss. If I pull out the choke, the rpm increase and I can get back to the garage, but still not enough power to run my belly mower. I have a theory, but would like your ideas without my idea causing bias. The fuel flow appears to be ok (I have an in-line filter and can see fuel moving-? if enough??).

thanks for any and all ideas on how to troubleshoot this.

Re: losing power

Thu Nov 08, 2012 9:12 am

If you pull out the choke and performance improves, your problem is fuel flow related. Remove and thoroughly clean the main metering jet. It is the hex shaped brass fitting shown in the photo below. Be careful removing it, as they do break sometimes.

Image

Re: losing power

Thu Nov 08, 2012 9:14 am

Coil and or condenser.

Surging usually indicates a fuel flow or carburetion problem. However, the surging should show up shortly after the engine is started. The 15 minute run time before the problem shows up is typical of an ignition coil breaking down.

Re: losing power

Thu Nov 08, 2012 9:59 am

The delay in the onset of symptoms may be related to a tank venting problem. Air must enter the fuel tank to replace the fuel as it is being used from the tank. Otherwise the tank experiences an increasing vacuum. But tank venting is not the most frequent cause of problems.

Re: losing power

Thu Nov 08, 2012 1:43 pm

I have that issue fairly regularly. Shut off the fuel. Drain the float bowl through the bottom plug. Pull the brass plug and blow out the main jet, and put her all back together. Fuel on and get back to mowing. Never have found the cause, but it has fixed the issue every time. Most of the floaties that will cause your issue you won't see anyway.

Re: losing power

Thu Nov 08, 2012 2:24 pm

Thanks for the ideas. I believe i loosened the fuel cap once, don't recall it helping. I will clean the jet and see what if that helps. Any possibility it could be a manifold (vaccuum) leak that only occurs when hot? If so, what is best way to track that down?

Re: losing power

Thu Nov 08, 2012 2:49 pm

Greg wrote: Any possibility it could be a manifold (vaccuum) what is best way to track that down?


I prefer to waft a little propane from a hand held torch in the area of the suspected leak.

I remove the torch head or fit a hose over it directing the gas from the other end of the hose to where its needed. Crack open the valve slightly and listen for an increase in RPM indicating propane is being inhaled from someplace other than the carb inlet. It is best to leave the air filter connected while doing this test.

Avoid the urge to use ether or any type of starting fluid.

Re: losing power

Thu Nov 08, 2012 4:14 pm

Greg wrote:Any possibility it could be a manifold (vacuum) leak that only occurs when hot?
No vacuum leak when engine cold and vacuum leak when engine hot, so close to zero chance almost doesn't exist.

Re: losing power

Thu Nov 08, 2012 6:09 pm

I'm with Eugene on this one, check spark quality when engine starts to die.