regulator problems

Sun Nov 18, 2012 9:15 am

is it normal after letting a cub sit for the regulator to not work properly ... if i tap it it will charge . just installed it 2 months ago

Re: regulator problems

Sun Nov 18, 2012 9:20 am

Point gap is to wide inside the regulator, I have seen this problem with the foreign regulators, the USA made seem not to have this issue
Tim

Re: regulator problems

Sun Nov 18, 2012 10:14 am

ok how do i fix this so it dosent happen again can u open it up and adjust the point gap

Re: regulator problems

Sun Nov 18, 2012 10:40 am

Yes you can.

Image

Read the following pages in the GSS-1012 Electrical Equipment

Re: regulator problems

Sun Nov 18, 2012 10:46 am

Be very careful adjusting anything inside the regulator. It is easy to overdo and create another problem. Before making any internal adjustments, make sure you have good conenctions INCLUDING THE GROUNDS.

Re: regulator problems

Sun Nov 18, 2012 11:15 am

Jim Becker wrote: make sure you have good conenctions INCLUDING THE GROUNDS.


If your new voltage regulator functioned properly when installed, something caused that point gap to open up in a short period of time.

Perhaps the same issue that fried the previous regulator to the point of tapping on it no longer got it to function, or simply poor grounding of the new installation.

This may be reason to pull the hood to closely inspect and service all the charging system connections to prevent further regulator damage if grounding is not an issue.

Re: regulator problems

Sun Nov 18, 2012 5:52 pm

I have the same problem on a Cub Cadet, 12 hp Kolher, Starter/ Generator, VR that worked 3 weeks ago and then wasn't
charging. By putting a jumper wire from the Field post on the Starter/Generator to ground. It would charge that way and when I removed the jumper , the needle on the Ameter would flucuate from charge to 0 and then stop charging. The battery
was not up to full charge, so the points on the VR were not working as they should. I didn't mess with the V/R points as I don't know what they should be.. So far using a battery charger has been the temporary solution.

Re: regulator problems

Mon Nov 19, 2012 12:00 am

the contact points in the regulator require a cleaning when your described problem occures. especially with the newer aftermarket regulators. Never use sand paper or emery cloth. These will compound the problem in the near future. always use a point file.

Re: regulator problems

Mon Nov 19, 2012 10:00 am

If you want to tackle the regulator, the place to start after removing the cover, is the cut out. Do not do anything until you examine whether the cut out points are closed with the engine running at 1/3 to 1/2 throttle and that they open with the engine at low idle. If the cut out points do not close with the engine running at 1/3 to 1/2 throttle, take a non-conductive object and very gently push the moveable point on the cut out toward the fixed point. As you start moving the point, note if the electro magnet picks up the movable point and pulls it closed. Remove your probe and observe if the electro magnet is able to hold the points closed. When the points are closed, either manually or by the electo magnet, check your ammeter to verify that you have a positive charge. It is helpful if you have a friend observe the ammeter as you perform this test. If you have a positive charge when the cut out points are closed, you will need to adjust the cut out point gap or the spring tension holding the movable point open since the electro magnet is not able on its own to pull the movable point to the fixed point. There are two different approaches used in dfferent regulators. In one version, you adjust the spring tension and in the other you bend a small tang that holds the movable point in a pre-set, spring loaded, open position. If your cut out looks like the one pictured in the instructions provided by Rudi, you will need to very slightly screw the adjusting screw in to reduce the spring tension of the flat spring resting on the head of the screw. You only want to reduce the spring tension enough to permit the electro magnet to pull the point closed when the engine is running above low idle. You want the cut out to open when generator output drops off at slow idle. As a precaution, do not make any adjustment on the regulator with a metal screwdriver unless you first disconnect a battery cable. If you feel up to it, give this a try and report back on what you find.

Re: regulator problems

Mon Nov 19, 2012 3:48 pm

crazyjoe wrote:is it normal after letting a cub sit for the regulator to not work properly ... if i tap it it will charge . just installed it 2 months ago


Is it normal? No

As others have posted, you may want to verify the regulator is at fault before you try to adjust. If the regulator is bad then it may just need the points cleaned rather than adjusted. Adjusting a regulator is possible but best done with a voltmeter and ideally with a variable votage supply.

Re: regulator problems

Mon Nov 19, 2012 7:47 pm

hey thank for all the advice but it is a ground problem that i fixed last night

Re: regulator problems

Mon Nov 19, 2012 9:07 pm

Thanks for posting the solution to the problem. I see Jim was bang on. Glad it was easily resolved. :D

Re: regulator problems

Mon Nov 19, 2012 9:45 pm

I want to echo Rudi's comment and compliment Jim's correct troubleshooting analysis of the problem. On this forum, there have been a number of regulator problems that have been traced to a poor ground. A defective ground could be caused by simple passage of time with rust building up between the regulator bracket and the generator or a new paint job acting as an insulator preventing a good ground contact. Obviously, the regulator needs to be firmly grounded to the tractor frame to complete the circuit back to the battery to permit it to operate in a steady reliable manner. When the regulator has been removed for any reason, attention must be directed at making sure there are clean bare metal surfaces on both the regulator bracket and the generator. As others have said, many times it is the simple to fix possible causes of a problem that should be eliminated first before looking elsewhere. This easy fix suggested by Jim is a good example of practicing this basic rule.

Re: regulator problems

Mon Nov 19, 2012 10:58 pm

poor ground wasnt the real problme was more like a rotted out battery box ...

The little thing we over look kick us in the a$$ in the long run.

Re: regulator problems

Tue Nov 20, 2012 6:47 am

Crazyjoe,

The battery box brings up another frequent ground problem with Cubs. Wet cell batteries that use elecrolyte off gas naturally when charging and some of the acid laden electrolyte can eventually run down the sides of the battery to the bottom of the box. This eats up the bottom of the battery box and destroys the ground contact to the tractor frame. Worse yet, it will happen slowly and is mostly invisible. What I did in one situation where the bottom of the box had deteriorated to the point where good contact was no longer certain was to attach another ground cable on the outside of the box using the same bolt that goes through the box and holds the inside ground cable. I then attached this cable to the tractor frame using the nearest transmission cover bolt. It is not original and may not look as neat but it eliminates an inherent weakness in the Cub grounding system.