Hydraulics on 154

IH CUB LoBoy Series - 154, 184, 185 Forum -- Questions and answers to all of your LoBoy related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.

Hydraulics on 154

Postby Swobee » Sun Jan 06, 2013 11:51 am

Even though I dislike winter, I was getting excited to plow some snow with our first snowfall of the season, but the front blade nor 3 point will lift. I checked fluids and hyd/tran fluid is full. I just got the tractor last summer and mowed a bit with it - we have two acres of open lawn. I noticed during mowing season, the deck would raise slowly or at least seem very slowly compared to the newer utility tractors with their amazing hydraulics. I just figured that was how it worked and that was that. Now, my blade is sitting nicely in the down position & will not raise at all. It is not stuck frozen to the soil - I set the blade down on wood blocks when I parked it in early Dec. I have no idea how many hours are on the fluid and maybe should have changed it out this summer.

My questions: Are 154 hydraulics supposed to be slow acting in general on a good day or was my pump or control starting to fail and the cold weather jsut proved it?

Where to go next to get this working? Pump? Control?

Wait for warmer weather to see if it will lift and just call it a 'fair weather' tractor?

Thanks- Greg
Swobee
 
Posts: 37
Joined: Sat Apr 02, 2011 10:03 pm
Location: Hays, Ks.
Zip Code: 67601
Tractors Owned: Lo Boy 154 '69
IH 54 Snow Blade
3160? Belly Mower
2N Ford
3-pt sweeps
3-pt scoop
sickle mower

Re: Hydraulics on 154

Postby Eugene » Sun Jan 06, 2013 4:10 pm

Put tractor in warm area for a couple of days.

Crack open the drain plug on the transmission/differential. Check condition of hydraulic fluid. If milky in color (water contaminated), drain and replace. Also replace the hydraulic filter.

Hydraulics on my 154 are not very fast. Even less fast when cold and for the first few (5) minutes of operation.
I have an excuse. CRS.
Eugene
Team Cub Mentor
Team Cub Mentor
 
Posts: 12132
Joined: Fri Jul 02, 2004 9:52 pm
Location: Mo. Linn
Zip Code: 65051
Circle of Safety Award
Circle of Safety: Y

Re: Hydraulics on 154

Postby gitractorman » Sun Jan 06, 2013 4:23 pm

Yea, I'd guess that you've got water in the hydraulics. You have to remember, these tractors were designed to work continuously in 90+ degree weather. The entire differential case is cast iron, and is your hydraulic reservoir. Whenever it heats then cools, then heats, then cools, it will sweat and cause condensation inside the case. During normal, summer weather, you'd never know this was happening. As soon as the temp gets below freezing, everything changes. That's why most equipment manuals will tell you to change fluids in the fall and the spring.

Also, since all of the cast iron is cold, whenever you start up your tractor in the winter, it will take FOREVER to actually warm up the fluid. I know I used to start my cub, then go back in the house and put on all my cold weather gear, then go out to plow snow. I'd let her run for a good 10 to 15 minutes at a fast idle before doing anything, and my garage rarely gets below 40-degrees even in the dead of winter. If your tractor is sitting outside, it may never warm up to a temperature that lets it run/operate normally.
1951 Farmall Cub, Cub Cadets 102, 104, 1811, 1864, Simplicity Legacy XL 4x4 Diesel with FEL, 60" mower, 50" Tiller
User avatar
gitractorman
501 Club
501 Club
 
Posts: 2028
Joined: Mon Oct 24, 2005 11:35 am
Location: Grand Island, NY
Zip Code: 14072
eBay ID: toysforjake
Tractors Owned: Lots of Cub Cadets!
1951 Farmall Cub
1977 IH Cub
1966 IH Cub
1965 IH Lo Boy
1949 Farmall Cub
Several IH 154 Lo Boys
1979 IH 184 Lo Boy
Simplicity 4416 Sovereign
Simplicity Conquest
Simplicity Legacy 4x4 Diesel
Circle of Safety Award
Circle of Safety: Y

Re: Hydraulics on 154

Postby Swobee » Sun Jan 06, 2013 7:09 pm

Thanks for the info - I had wondered if the hydraulics were always supposed to work slowly because they sure do, even when it's a 100¤+ outside. A few days ago, I only let it run for maybe 5 minutes and gave up. It's sitting outside as I don't have a shed built to house it yet and it was pretty cold when I started it then - maybe low teens. This afternoon, it got into the high 30's and I started and rain it a little. The blade did raise up fine pretty shortly after starting it. When checking the hyd/tran oil level at the plug in the back plate, the oil is very black, but no foam or white. Of course, water would be at the bottom not up high and that was before I even started the engine.

Maybe I need to get a manual for the blade and look into making sure it's mounted correctly also. The blade only raises a couple inches off the ground at best. I was amazed how fast it installed on the framework, though, but I might be bolted in the wrong holes. After mounting it,I played around in some loose soil and sand to see how it worked to get the feel of it before working in snow. As for mounting the blade, should the blade pivot be attatched in the first or second set of holes in the front part of the frame? These holes are maybe 2" apart and the farther forward set would raise the blade higher but not let it down as much. The back set of bolt holes is on the long level part of the pivot frame and the front set of holes are on the downward slope. Something tells me that maybe I should be attached in the front, lower set of holes instead. As I recall, a 1956 Cub at an auction a couple years back sure seemed like the snow blade raised up/down much faster and higher compared to my Lo Boy.

I appreciate all the advice and suggestions. Looking back, I should have changed fluids and flushed the tranny before going into winter.
Swobee
 
Posts: 37
Joined: Sat Apr 02, 2011 10:03 pm
Location: Hays, Ks.
Zip Code: 67601
Tractors Owned: Lo Boy 154 '69
IH 54 Snow Blade
3160? Belly Mower
2N Ford
3-pt sweeps
3-pt scoop
sickle mower

Re: Hydraulics on 154

Postby gitractorman » Sun Jan 06, 2013 8:17 pm

Ahhh. I'll bet the hydraulic filter is plugged up bad and it has the wrong fluid in it! "the oil is very black, but no foam or white" Hytran should be rather thin looking (compared to other oils), lighter than 10w-30, and should be very light color, maybe even pinkish to reddish. If it's "black" then something is definitely wrong. I've had Cub Cadet tractors that may have NEVER had the transmission fluid changed, and at worst it was dark tan, maybe brown.

I'll bet that someone changed it and threw 80W90 gear lube in the differential,as that is what a typical automotive differential typically takes. GET THAT STUFF OUT OF THERE!!!!!! It WILL damage the hydraulic pump. I wouldn't even run the tractor if you can avoid it. Just open the rear differential cover and let it drain for a week or two.

Check your manual, but the number series lo-boy tractors should all have Hy-Tran in the differential and hydraulic system. Go to a Case/IH or Cub Cadet dealer and buy the correct Hy-Tran transmission fluid and a filter. It would be costly, but I would seriously consider changing the fluid and filter, running the tractor to cycle the hydraulics a bunch of times, then dump and change the fluid again. That's the only way I can think of actually getting all of it out. I may actually take three changes to get it all out, but you're probably looking at $100 to do the change 3 times. Two should get it going better. Also, remember that the only way to bleed the hydraulics to get all the air out of the system is to run the tractor and cycle the hydraulics full up/full down a BUNCH of times. Maybe as many as 50 times. So it's the same idea with the oil in the system. To fully get all the oil out, you may have to run and cycle the hydraulics a bunch.

I'll guarantee, if it's got gear lube in it, and you switch to Hy-tran, your hydraulics will work a TON faster!

Bill
1951 Farmall Cub, Cub Cadets 102, 104, 1811, 1864, Simplicity Legacy XL 4x4 Diesel with FEL, 60" mower, 50" Tiller
User avatar
gitractorman
501 Club
501 Club
 
Posts: 2028
Joined: Mon Oct 24, 2005 11:35 am
Location: Grand Island, NY
Zip Code: 14072
eBay ID: toysforjake
Tractors Owned: Lots of Cub Cadets!
1951 Farmall Cub
1977 IH Cub
1966 IH Cub
1965 IH Lo Boy
1949 Farmall Cub
Several IH 154 Lo Boys
1979 IH 184 Lo Boy
Simplicity 4416 Sovereign
Simplicity Conquest
Simplicity Legacy 4x4 Diesel
Circle of Safety Award
Circle of Safety: Y

Re: Hydraulics on 154

Postby wagonmaster » Sun Jan 06, 2013 11:33 pm

I think you nailed it gitractorman. I would get a 5 gallon bucket of Hi-tran at tractor supply, if there is one near you.
wagonmaster
 
Posts: 14
Joined: Tue May 01, 2012 10:22 pm
Location: Corning NY
Zip Code: 14830
Tractors Owned: 108
147
1969 154
1971 154

Re: Hydraulics on 154

Postby outdoors4evr » Mon Jan 07, 2013 10:24 am

The fluid in the lower cylinder doesn't drain through the drain plug. When draining fluid, you may also want to remove the hose to the center cylinder and drain that fluid too. This is the lowest point in the system and water can settle down there if the fluid is saturated and cause the slow hydraulic action.
Put a tarp over the tractor and warm up the tractor with a small heater or a light bulb while it is draining. (might take a few days to drain)
184 w/ Creeper & 3-Point
IH Model 15 Tiller
outdoors4evr
501 Club
501 Club
 
Posts: 682
Joined: Tue Jul 22, 2008 12:44 pm
Location: Davison, MI
Zip Code: 48423
Tractors Owned: 184

Re: Hydraulics on 154

Postby Eugene » Mon Jan 07, 2013 10:38 am

There is a drain plug on the bottom of the transmission. If it is gear lub, it may take several days to fully drain.

Removing the black plate on the differential is the way to go, providing you have easy access. With the back plate removed you can use spray carburetor or brake cleaner to remove the remaining oil from the gears and to side of the case. If you don't remove the back plate, install the Hi-tran, then drive the tractor around a bit to wash the lub from the gears and inside of the case.

Once new Hi-tran oil has been installed, starting the engine will promptly flush/dilute the oil in the hydraulic system except for lines to and the single action hydraulic cylinders.

I purchased a 154 in early 2012 had sever water contamination. Cleaned the trans/differential, installed hy-tran and new filter. Game plan is to operate the tractor a bit then this spring, change filter and hy-tran. After first filter and hy-tran exchange conduct regular maintenance.
I have an excuse. CRS.
Eugene
Team Cub Mentor
Team Cub Mentor
 
Posts: 12132
Joined: Fri Jul 02, 2004 9:52 pm
Location: Mo. Linn
Zip Code: 65051
Circle of Safety Award
Circle of Safety: Y

Re: Hydraulics on 154

Postby Swobee » Mon Jan 07, 2013 9:36 pm

Thank you, everyone! Looks like my week is planned now.
Swobee
 
Posts: 37
Joined: Sat Apr 02, 2011 10:03 pm
Location: Hays, Ks.
Zip Code: 67601
Tractors Owned: Lo Boy 154 '69
IH 54 Snow Blade
3160? Belly Mower
2N Ford
3-pt sweeps
3-pt scoop
sickle mower

Re: Hydraulics on 154

Postby Swobee » Sun Jan 13, 2013 6:40 pm

Completely dismantled the three-point arms, etc. to get everything out of the way and pulled the rear plate yesterday. I'm going to let it drain for a day or two yet before installing new fluid. I've seen diapers with better looking debris in them! Yellow, mustard-looking goo and all sorts of slime in the gears, filter base, etc! No wonder the lift was slow. I think I may enter the catch pan drainage in an art contest. This is something I should have done first thing when we brought the LoBoy home last summer and will drain/clean and change filters again after running it a little. How about oil pressure gauge - any gauge recommended that could tap into the oil idiot light sensor port? I know they didn't come that way originally but I can't see how charge is more important than coolant temp or oil pressure since it came with an amp meter and only an oil idiot light. Thanks for all the assistance- Greg
Swobee
 
Posts: 37
Joined: Sat Apr 02, 2011 10:03 pm
Location: Hays, Ks.
Zip Code: 67601
Tractors Owned: Lo Boy 154 '69
IH 54 Snow Blade
3160? Belly Mower
2N Ford
3-pt sweeps
3-pt scoop
sickle mower

Re: Hydraulics on 154

Postby Eugene » Sun Jan 13, 2013 7:19 pm

Swobee wrote:How about oil pressure gauge - any gauge recommended that could tap into the oil idiot light sensor port?
The advertisers on this site, for sale/wanted section, sell new oil pressure gauges. They should screw directly into the pipe thread on the oil filter housing.
I have an excuse. CRS.
Eugene
Team Cub Mentor
Team Cub Mentor
 
Posts: 12132
Joined: Fri Jul 02, 2004 9:52 pm
Location: Mo. Linn
Zip Code: 65051
Circle of Safety Award
Circle of Safety: Y

Re: Hydraulics on 154

Postby BigBill » Thu Jan 24, 2013 3:35 pm

I noticed on my 154 with the 3pt hitch the pto bracket has a hole in the mounting surface right were the stone breather is for the tranny. Yours maybe missing like mine too. It will actually funnel the rain and snow into this hole into the stone filter. There is no cover over this area on mine. Is there a cover for this upper part of the rear sheet metal on the 3pt??

I was thinking to flush it first drain it and remove one hydraulic hose at a time, run it till the oil is clean. Then change the hydraulic oil filter and change the tranny oil one more time. You need to remove the watered down oil from its furthest point.
I'm technically misunderstood at times i guess its been this way my whole life so why should it change now.
BigBill
501 Club
501 Club
 
Posts: 5632
Joined: Sat Jul 22, 2006 5:02 pm
Location: in northern usa
Zip Code: 00000

Re: Hydraulics on 154

Postby Swobee » Wed Mar 13, 2013 11:46 pm

Big Bill- I haven't been to this site in a while and just noticed your reply. I need to take a real close look to see exactly what spot you're talking about. There is no shield or cover near either the PTO pulley or three point arms if that is what you mean. The PTO shaft/ pulley is fully exposed. Not sure where exactly the stone breather is located, but I will take a good look in the daylight. For a time, the hydraulics were working OK - slowly but Ok after changing the HyTran fluid & filter. Then one day while pushing some gravel aruond, the blade lift (lower cylinder) started acting very slowly, while the 3-point lifted fairly rapidly. That maybe tells me there might be water still accumulated in the lower cylinder. If the weather cooperates, I may remove the lower cyl hoses and drain completely again this weekend. The filters are easy to get at the local NAPA parts store & I have plenty of HyTran to make a couple more changes. That said, the LoBoy was no match whatsoever for the 17" of snow we got in mid Feb. but it handled the three inches that followed that storm the next week. Can I get snow blade guide plates or should I just have a welder friend make me some? The guide plates are missing and I have a rough idea what angle they should be bent to. I haven't found them listed alone at Hamilton Bobs or any other Cub parts stores on line.
Swobee
 
Posts: 37
Joined: Sat Apr 02, 2011 10:03 pm
Location: Hays, Ks.
Zip Code: 67601
Tractors Owned: Lo Boy 154 '69
IH 54 Snow Blade
3160? Belly Mower
2N Ford
3-pt sweeps
3-pt scoop
sickle mower

Re: Hydraulics on 154

Postby Boss Hog » Thu Mar 14, 2013 7:12 am

If it turns out you need a hydraulic pump, I have a good one that I will take $50 for
Boss
IN GOD WE TRUST
All others pay cash
Boss Hog
Power corrupts; absolute power corrupts absolutely byJohn Emerich Edward Dalberg

8th Va fest link viewtopic.php?f=8&t=81392&p=657790#p657790
User avatar
Boss Hog
Cub Pro
Cub Pro
 
Posts: 9662
Joined: Mon Oct 24, 2005 8:35 pm
Location: VA. Randolph
Zip Code: 23962
eBay ID: dmb2613
Circle of Safety Award
Circle of Safety: Y

Re: Hydraulics on 154

Postby Eugene » Thu Mar 14, 2013 12:53 pm

http://www.cleancomputes.com/Cub/Number ... index.html

Above Operator's Manuals for the numbered Cubs. Check out the section on mid lift and three point hitch operation.

Semi quote from operator's manual: Normal operation requires one system, either the 3-point or mid lift, to be mechanically locked out.

Your tractor may have a hydraulic selector control valve located on the flat panel below the dash.

There may be nothing wrong with the hydraulic system, just the need to lock out the 3-point.
I have an excuse. CRS.
Eugene
Team Cub Mentor
Team Cub Mentor
 
Posts: 12132
Joined: Fri Jul 02, 2004 9:52 pm
Location: Mo. Linn
Zip Code: 65051
Circle of Safety Award
Circle of Safety: Y

Next

Return to LoBoy Series - 154, 184, 185

Who is online

Users browsing this forum: No registered users and 3 guests