[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4493: ob_start(): output handler 'ob_gzhandler' conflicts with 'zlib output compression'
Farmall Cub • View topic - Setting and cleaning points

Setting and cleaning points

Thu Mar 07, 2013 6:56 pm

Hi All,
Using the above How To I took off the distributer. Filed the points and reset them, oddly there are only two shoulders on the shaft to open the points, another odd thing the rotor arm was driven by a wee toothed wheel. I could not visualize how keep that wee wheel lubricated, or any method of keeping the heel of points that rub on the shoulders lubricated either. Hope I don't sound too stupid. Comments and all info very welcome :{_}:
Bernard,
Donegal Cub. :D

Re: Setting and cleaning points

Thu Mar 07, 2013 7:09 pm

Your description sounds like a magneto, rather than distributor. A magneto is runs at engine speed, but in a 4 stroke engine, only two cylinders are actually firing on each revolution. Each cyllinder has a compression stroke, and an exhaust stroke, so up to TDC twice. However, the magneto only needs to fire twice in a given engine revolution. So with a firing order 1342 cylinders 1 and 3 fire on one engine revolution, while 4 and 2 fire on the next. So the points need only open twice per revolution. The rotor has twice as many teeth as the pinion, so it requires two rotations of the magneto armature to go fully round once, therefore firing all 4 towers over two engine revolutions. See how it all works out?

Hope this helps in understanding. Also, see if you "distributor" has a rectangular cover on top, where the internal coil should be. That would confirm that you have a magneto. If it is a magneto, the points gap should be set at 0.013" rather than 0.020".

edited because I really screwed this up the first time.......

Re: Setting and cleaning points

Thu Mar 07, 2013 8:04 pm

Yes it has a rectangular cover but there is nothing inside it there is an external coil and condenser. Even so should the points still be set at 13thou,
Donegal Cub

Re: Setting and cleaning points

Thu Mar 07, 2013 8:08 pm

Also I forgot to say that it is run off a 12 volt battery and when /if the battery dies the engine dies.
Donegal cub

Re: Setting and cleaning points

Thu Mar 07, 2013 9:06 pm

Yes, you have a magneto that had the internal coil replaced by an external. You can restore it back to it's original state with a new internal coil, provided you have the bar that holds the coil in place. The only advantage to that (practically) is that you then wouldn't need battery voltage to make your cub run. I have 3 that are all on mags, and right now, none of the 6 volt batteries will hold a charge....I just take the hand crank and start them up anyway. I love my magnetos. If we can be of help with parts, etc. just let us know.

Re: Setting and cleaning points

Fri Mar 08, 2013 7:53 am

Rick's got you covered pretty well! Yes, you still should set the point gap at 13 thou.

Re: Setting and cleaning points

Fri Mar 08, 2013 9:05 am

Donegal Cub wrote:I could not visualize how keep that wee wheel lubricated, or any method of keeping the heel of points that rub on the shoulders lubricated either.

http://www.cleancomputes.com/Cub/Blue%2 ... gnetos.htm

Magneto lubrication depends on which magneto you have. Suggest reading through the above link.

Some magneto cam to points rubbing block are lubricated with a bit of grease placed behind the rubbing block. Other magnetos have a lubricated wick rubbing on the cam.

On lubrication of the gears - I don't know. Couldn't find any mention of lubrication in my references.

Re: Setting and cleaning points

Fri Mar 08, 2013 1:48 pm

Hi All,
Thanks for the replies and good advice. On Monday I will take off the thingy (Distributer part of the Magneto) and reset the points to 13thou, and I will smear a little bit of grease (I only have ordinary grease) on the shaft. And I will put a drop of oil on that wee toothed wheel. The original Dynamo is still on the cub but is charging nothing, not connect to anything as far as I can make out. I'm thinking at a later date I can fit an alternator and headlights. The mag is there but there is nothing inside that rectangular cover. The 12volt battery is the power source, and a coil 12volt I assume, and I assume a 12volt condenser are both mounted externally. Hi Rick Spivey, although the info you gave me re electrics is to most people simple enough, to me it is pure double dutch. Rick my knowledge of things electrical is zilch, no less than zilch!! :oops: Even with the points set too wide at the moment (20thou) it is still going like a bumblebee.
Bernard.
Donegal Cub :D

Re: Setting and cleaning points

Fri Mar 08, 2013 9:05 pm

Bernard,

I use grease on the pinion and rotor as well, typically just the cheap chassis grease. On the back of the points rubbing block, you really should see if a local auto parts store has a small squirt of the proper grease. Over here, it comes in a small blister pack with just enough grease for that application, and most times I get it for free. I'm not certain, but it may be a grease which is non-conducting.

Re: Setting and cleaning points

Fri Mar 08, 2013 10:26 pm

Have a tube of this in the tool box and will probally be the last I have to buy for years.

http://www.napaonline.com/Catalog/Catal ... 0366066774

Re: Setting and cleaning points

Sat Mar 09, 2013 9:34 am

Or Dielectric grease. Good for preventing aluminum wheels from sticking to steel hubs and keeping corrosion off battery terminals and what not. It is non-conductive.

Re: Setting and cleaning points plus lubbing

Wed Mar 13, 2013 7:22 am

I purchased a tube of of SIL-GLYDE lubricant at NAPA and applied it lightly to the pinion, rotor, and shaft/rubbing block. For the short term it has worked fine. What are the opinions for long term operation? This .013 setting of the points for a magneto is news to me..... never heard of it and been setting them on .020 since 1987 on my 1949, 67617, "Susie-Q" ..... we learn something everyday. :)