Clutch/Gear box issue?

Sat Mar 09, 2013 10:21 am

'49 Cub, crank Start, thought I had everything in order with changing all fluids and some minor maintenance. Got it all back together last weekend and after driving it around a bit the only direction it wanted to go in was Reverse. This happened once before last fall but I was able to get all the other gears re-engaged. Basically by continuing to work the stick and clutch. Assuming I should be using Hy-Tran equivalent in for Transmission Fluid. Mostly worried I'm going to have to do either a major repair on the clutch and/or gearbox. Not quite sure where to start with this kind of issue.

Re: Clutch/Gear box issue?

Sat Mar 09, 2013 10:36 am

I don't think your clutch is the cause of the problem. Worn transmission parts are most likely causing the problem you describe. A quick fix would be to remove the top plate of the trans and re-align the shifting forks and reassemble. However it will eventually do it again.

I suggest as time allows, replace those worn parts.

Re: Clutch/Gear box issue?

Sat Mar 09, 2013 11:14 am

Access to transmission is easy task. Place tractor in level spot. Once cover removed you will need to manually (bar or screwdriver) set gears into neutral - slight rocking of tractor will ease the task.

Could be that one or both shifter forks bolts are loose and shifter forks needs to be reset and the bolts tightened. Worse is that you have damaged parts which will need to be repaired or replaced. Suggest, if you have damaged parts, replace immediately.

Re: Clutch/Gear box issue?

Sat Mar 09, 2013 11:24 am

You probably have a loose, cracked or broken shifter fork. Just getting everything back into position will probably get you going for a while. But you will eventually need a more complete fix. Take the top cover off the transmission and inspect the shifter forks. It should look like this picture, which is from the transmission rebuild how-to.
http://www.farmallcub.com/phpBB2/viewtopic.php?f=141&t=47391
Move the shifter forks until they are aligned as pictured and make sure the bolts are tight. Reinstalling the cover with the shifter in the neutral position will probably get you back in business. If you find a damaged fork, start planning for replacing it. (Likely your R-1 fork is damaged). There are some threads on how to replace a fork through the top cover, when you get to that point.
Image

Re: Clutch/Gear box issue?

Sun Mar 10, 2013 2:12 pm

Thanks for the advice. Managed to get the forks back into neutral. Looks like the transmission fluid had plenty of water in there. I had someone recommend that I flush the transmission with diesel or kerosene, then when I replace the transmission fluid, and 1/2 cup of Automatic Transmission Fluid to help with absorbing any water that may get in there. Decent advice?

Re: Clutch/Gear box issue?

Sun Mar 10, 2013 3:07 pm

Yup, drain the tranny and then flush with Kerosene. Best if you can drive it around a little bit with the kerosene in the transmission. Then drain the kerosene. Refill with either SAE90wt gear oil or with Hy-Tran. Your choice. Hy-Tran and Hy-Tran Ultra have excellent water absorption characteristics.