Cranking slow

Farmall Cub Forum -- Questions and answers to all of your Cub related issues.

Moderator: Team Cub

Forum rules
Notice: For sale and wanted posts are not allowed in this forum. Please use our free classifieds or one of our site sponsors for your tractor and parts needs.
Jdbfish
Cub Star
Cub Star
Posts: 103
Joined: Mon Nov 12, 2012 9:52 pm
Zip Code: 76502

Re: Cranking slow

Postby Jdbfish » Sun Mar 17, 2013 12:20 pm

Good suggestions everyone. I'm sure the ignition could use some tuning, but. I will need a little help with that. Jim, are u gonna be at canton? If so, can you or someone maybe help me diagnose nd fix if necessary?im gonna bring it to canton. Alo, it may do much better once everything is wired and connected properly. Like i said earlier; I'm using some jumper cables now just. To get it started and get thing adjusted properly.....

User avatar
John *.?-!.* cub owner
Team Cub Guide
Team Cub Guide
501 Club
501 Club
Posts: 21532
Joined: Sun Feb 02, 2003 2:09 pm
Zip Code: 63664
Tractors Owned: 47, 48, 49 cub plus Wagner loader & other attachments. 41 Farmall H.
Location: Mo, Potosi

Re: Cranking slow

Postby John *.?-!.* cub owner » Sun Mar 17, 2013 12:39 pm

I have tried cranking a rebuilt engine using jumper cables and they were not heavy enough nor were the connectors good enough to crank the engine as it should. Combine that with the longer cables and engine only turned at half or less normal cranking speed. If I had a set of heavy duty truck jumper cables, it may have worked better, but not with standard cables
.
If you are not part of the solution,
you are part of the problem!!!

Jim Becker
Team Cub
Team Cub
501 Club
501 Club
Posts: 12161
Joined: Sun Feb 02, 2003 2:59 pm
Zip Code: 55319
Circle of Safety: Y
Location: MN

Re: Cranking slow

Postby Jim Becker » Sun Mar 17, 2013 12:55 pm

Jdbfish wrote:Jim, are u gonna be at canton? If so, can you or someone maybe help me diagnose nd fix if necessary?im gonna bring it to canton.

Sure thing. There will be several of us there that can help sort out whatever fixes it still needs.

cub47
5+ Years
5+ Years

Re: Cranking slow

Postby cub47 » Sun Mar 17, 2013 3:28 pm

Criswell wrote:The 2 gauge cable is too small for a six volt system.


I would have to disagree with your assessment, I have used this particular cable from TM Tractor on about 10-12 restorations in the past with no issues at all on properly installed 6V positive ground electrical systems.

http://www.tmtractor.com/new/el/2581fp.htm

Jdbfish
Cub Star
Cub Star
Posts: 103
Joined: Mon Nov 12, 2012 9:52 pm
Zip Code: 76502

Re: Cranking slow

Postby Jdbfish » Sun Mar 17, 2013 9:38 pm

Thanks for all the input guys, I bet we get it figured out. If not, we will take care of it at the cubfest. Can't wait to meet some of you there, we are looking forward to it! You won't be able to miss us there because I will be the one with the pretty daughter!!!!!:) can't wait to meet y'all....

danovercash
10+ Years
10+ Years
501 Club
501 Club
Posts: 3361
Joined: Mon Feb 17, 2003 8:48 pm
Zip Code: 28081
Circle of Safety: Y
Location: NC, Kannapolis

Re: Cranking slow

Postby danovercash » Sun Mar 17, 2013 9:53 pm

Best not to run generator without battery and wired in correctly. Tractor will run without battery on magneto ignition. Magneto tractor should start easily with hand crank. Look for BigDog's braided cable upgrade. Right angle connectors can be found online, but have to be purchased in bulk :(


Bigdog wrote:
Check this link for an option:

http://www.cleancomputes.com/Cub/Sketch ... /index.htm
"I'd rather be a mechanic in the shop"- Henry Ford

252646 & 221525. 195897 (Gone, but not forgotten)

User avatar
Rudi
Cub Pro
Cub Pro
501 Club
501 Club
Posts: 28707
Joined: Sun Feb 02, 2003 8:37 pm
Zip Code: E1A7J3
eBay ID: ve9rhs
Skype Name: R.H. "Rudi" Saueracker, SSM
Tractors Owned: 1947 Cub "Granny"
1948 Cub "Ellie-Mae"
1968 Cub Lo-Boy
Dad's Putt-Putt
IH 129 CC
McCormick 100 Manure Spreader
McCormick 100-H Manure Spreader
Post Hole Digger
M-H #1 Potato Digger
Circle of Safety: Y
Twitter ID: Rudi Saueracker, SSM
Location: NB Dieppe, Canada

Re: Cranking slow

Postby Rudi » Sun Mar 17, 2013 11:25 pm

I would have to agree with Brian's assessment.

This is BigDog's article : Cub Battery Cable, and this is my own interpretation : How To Build A Replacement Battery Cable
Confusion breeds Discussion which breeds Knowledge which breeds Confidence which breeds Friendship


Jdbfish
Cub Star
Cub Star
Posts: 103
Joined: Mon Nov 12, 2012 9:52 pm
Zip Code: 76502

Re: Cranking slow

Postby Jdbfish » Sun Mar 17, 2013 11:33 pm

I can't start it by hand cause I am unable to give it a good "yank", not running the generator yet just got the starter and mag on there now. Will check out the links y'all posted and get her wired up right!!

Jdbfish
Cub Star
Cub Star
Posts: 103
Joined: Mon Nov 12, 2012 9:52 pm
Zip Code: 76502

Re: Cranking slow

Postby Jdbfish » Tue Mar 19, 2013 1:19 pm

Ok everyone, I hooked everything up with the right cables, made sure all my connection were tight and bright and it works like a champ now!! Thanks all

User avatar
bob in CT
Team Cub Mentor
Team Cub Mentor
501 Club
501 Club
Posts: 5974
Joined: Thu Jun 07, 2007 9:34 am
Zip Code: 06040
Tractors Owned: 77 Cub (red); 74 Cub; 52 Cub; 50 Cub ( post-demo)
Circle of Safety: Y
Location: CT, Manchester

Re: Cranking slow

Postby bob in CT » Tue Mar 19, 2013 2:43 pm

Jdbfish wrote:Ok everyone, I hooked everything up with the right cables, made sure all my connection were tight and bright and it works like a champ now!! Thanks all

So what was different? Since you had the correct negative 6 volt cable from TM, did you just change the (positive) ground? I asked because somebody may read this thread a couple years from now and benefit from the detail. Glad it worked out.

Jdbfish
Cub Star
Cub Star
Posts: 103
Joined: Mon Nov 12, 2012 9:52 pm
Zip Code: 76502

Re: Cranking slow

Postby Jdbfish » Tue Mar 19, 2013 5:37 pm

I was using jumper cables only hooked directly to the starter and noticed a huge difference in how fast it would spin with 12 volts vs 6volts. I did not think there should or would be that much difference between them which led me to believe that maybe something was wrong and inquire about it on the forum. After I installed the correct battery cables and did away with the jumper cables, it worked as it should. Point being everyone; don't try to shortcut things and if you do, do not assume the worst until after you've tried doing it right.


Return to “Farmall Cub”

Who is online

Users browsing this forum: Captain Ron, Jerry's cub and 1 guest