Cub only runs on cyl 1 and 2

Wed Mar 20, 2013 12:09 pm

My cousin has had his Cub since the 1960's (Second owner). It ran fine except for Blue smoke so we put in new rings, lapped the valves and new rod bearings. After that it ran only on 2 cylinders ( 1 and 2) so we left it and used another Cub to cut the grass. This year we decided to work on it again. The compression is 115 Psi to 95 psi and cylinders 3 and 4 that don't run have around 100 psi. We left the plugs on the head and they all have spark. Cylinders 3 and 4 were wet with gas. Any ideas, Thanks!!

Re: Cub only runs on cyl 1 and 2

Wed Mar 20, 2013 1:08 pm

Switch plug wires on #3 and 4 cylinders.

If you have Fuel, Air, and Compression and spark, it is a spark/timing issue. Plugs are bad, or timing is off etc...

Re: Cub only runs on cyl 1 and 2

Wed Mar 20, 2013 6:25 pm

Dale Shaw wrote:Switch plug wires on #3 and 4 cylinders.



I would not suggest just swapping plug wire positions unless your firing order sequence is off and you have a reason.

Is your cub equipped with a magneto or battery ignition?

Re: Cub only runs on cyl 1 and 2

Wed Mar 20, 2013 7:31 pm

I'm with Dale on this one. Check your firing order. It's very easy to get the plug wires mixed up where they go through the grommet. I do it almost every time I have the plug wires off.

glenn

Re: Cub only runs on cyl 1 and 2

Wed Mar 20, 2013 8:02 pm

John:

G'day to you :!:

Have a look at this article - How To Understand Firing Order, that might be of help. I would also suggest having a look at the valves ... they might need adjusting.

We have a lot of resources here for our members including but not limited to the Owner's Manuals, Service Manuals and Parts Catalogs that you will find in the links below. There are lots of other resources available.

Image to Farmallcub.com :big smile: Forum Family. And you have come to the right place for all things Cub related. If you click on the Site Rules, Regulations, & Important Information, it will point you to :arrow: the Welcome Wagon wherein you will find links to many useful sites and topics. One of which is the Cub Manual Server. Enjoy!.

Re: Cub only runs on cyl 1 and 2

Wed Mar 20, 2013 8:46 pm

Dale Shaw wrote:Switch plug wires on #3 and 4 cylinders.
Yup. Since you have fuel, compression and ignition. More than likely plug wires crossed - on wrong spark plugs. You may need to change out the spark plugs on cylinders 3 and 4 since they are probably fouled.

Plug wires correct, check for insulation break down in plug wires.

Re: Cub only runs on cyl 1 and 2

Wed Mar 20, 2013 10:05 pm

I too bet the wires are crossed , or cap cracked

Re: Cub only runs on cyl 1 and 2

Thu Mar 21, 2013 9:45 am

cubguy47 wrote:I would not suggest just swapping plug wire positions unless your firing order sequence is off and you have a reason.


I that's why he suggested swapping the wires.

Firing order is 1-3-4-2 so it's pretty easy to get 3 and 4 switched around. I've done it before myself. Double checked, swore up and down that they were right before I started it up... Nope.

Re: Cub only runs on cyl 1 and 2

Thu Mar 21, 2013 10:06 am

A friend called because he could not get his Cub running well. After a few questions, I asked if he was sure that the plug wires were attached in the proper order. "Yes, I've checked them several times. Will you come over here and get this running?" I went over and looked under the hood then switched #s 3 and 4. Shook hands with the gear shift, pulled the switch. pulled the starter lever and it started instantly. Needless to say my friend was a bit red-faced. :) :)

Re: Cub only runs on cyl 1 and 2

Thu Mar 21, 2013 5:00 pm

Thanks for the reply's. It is a distributor, new cap, new roter and I did swap the plug wires of 3 and 4 and it still doesn't run on all cylinders.

Re: Cub only runs on cyl 1 and 2

Thu Mar 21, 2013 5:10 pm

Timing light. Cylinders #1 and #4 fire when the pointer and timing mark on pulley line up with pointer. Cylinders # 2 and #3 fire 180 degrees off the pulley timing mark. Hand crank and chalk to indicate the approximate 180 degree position on pulley.

Another simple check. Engine running. Disconnect one spark plug wire at a time. Engine dies or falters = ignition timing correct for that cylinder. No change in engine performance = something wrong.

Re: Cub only runs on cyl 1 and 2

Thu Mar 21, 2013 6:00 pm

johnfinct wrote:Thanks for the reply's. It is a distributor, new cap, new roter and I did swap the plug wires of 3 and 4 and it still doesn't run on all cylinders.


You swapped the two wires but did you have the correct firing order before that? The cylinder firing sequence is 1,3,4,2 clockwise as you are facing the front of the distributor cap on the battery ignition.


Eugene wrote:Timing light. Cylinders #1 and #4 fire when the pointer and timing mark on pulley line up with pointer. Cylinders # 2 and #3 fire 180 degrees off the pulley timing mark. Hand crank and chalk to indicate the approximate 180 degree position on pulley.


Just to add to what Eugene suggested, on battery ignition units there may be two pulley notches on the front crankshaft pulley, I mark them with a bottle of white-out for better visibility:

-loosen the mounting nuts holding the battery ignition unit in place so that there is minimal free play
-with the tractor running at low idle, set the variable advance on your timing gun to 0, the light should match up with the TDC notch
-with the tractor running at high idle, keep the variable advance at 0, the light should match up with the BTDC notch (the first notch the pointer comes to)
-slowly rotate the ignition body in or out until the marks line up with the light
-retighten the mounting nuts to lock everything in place

Before making any adjustment to the ignition body at high idle, be sure it is advancing properly, and only needs fine tuning.

**edit---spelling

Re: Cub only runs on cyl 1 and 2

Thu Mar 21, 2013 6:18 pm

im thinking valves stuck open or burnt valves or carbon built up on vaves inhibiting fuel flow to the cylinders. Plugged intake ports or exhaust ports.

Re: Cub only runs on cyl 1 and 2

Thu Mar 21, 2013 6:28 pm

Clark Thompson wrote:im thinking valves stuck open or burnt valves or carbon built up on vaves inhibiting fuel flow to the cylinders. Plugged intake ports or exhaust ports.


He has good compression in those cylinders at 90-100lbs Clark.

So, he has compression compression
he has spark at the plugs spark
plugs are wet with gas, so he is getting fuel fuel

It has got to be bad plugs, or it has to be out of time.

I would start by making sure #1 is at Top Dead Center, and check timing from the beginning.

Then I would clean the wet plugs or replace them (replace them with new gapped plugs)

Then I would double check and tripple check wire placement.

Then I would go for a ride on my cub.

Re: Cub only runs on cyl 1 and 2

Thu Mar 21, 2013 7:10 pm

Eugene wrote:You may need to change out the spark plugs on cylinders 3 and 4 since they are probably fouled.


Just my 2 cents worth, but if the plugs are still fouled these two cylinders will not fire.