Still can't tell difference between new posts & no new p

How do I.... ?

Moderator: Team Cub

PAUL K. in N.H.
10+ Years
10+ Years
Posts: 694
Joined: Tue Feb 04, 2003 6:17 am
Location: NH, Ossipee

Still can't tell difference between new posts & no new p

Postby PAUL K. in N.H. » Thu Feb 13, 2003 9:06 pm

Hello
I posted a message the other day about how to figure out when you already read posts and when they are new. I got a suggestion from Chris Todd to make sure my computer accepts cookies. I tried that and I still have all white pages. George Willer said once I read a message the page over to the right should turn yellow. I see some other folks are having these same issues.
Has anyone done anything different than the above that fixed this issue?
Any suggestions would be greatly appreciated. Thanks in advance.
Susan--posting for Paul K. in N.h. :?: :?:

User avatar
Bigdog
Cub Pro
Cub Pro
Posts: 24066
Joined: Sun Feb 02, 2003 12:50 pm
Zip Code: 43113
Circle of Safety: Y
Location: OH, Circleville

Postby Bigdog » Thu Feb 13, 2003 9:15 pm

Paul, when you enter the board, look on the left side of the list of posts. Any post that has messages that you have not read, should appear as a yellow sheet of paper. Messages that have no new posts will appear white.
Bigdog
If you can't fix it with a hammer, you've got an electrical problem.

My wife says I don't listen to her. - - - - - - - - Or something like that!

Image

http://www.cubtug.com

User avatar
George Willer
Cub Pro
Cub Pro
Posts: 7012
Joined: Sun Feb 02, 2003 9:36 pm
Zip Code: 43420
Circle of Safety: Y
Location: OHIO, Fremont

Postby George Willer » Thu Feb 13, 2003 9:30 pm

Paul,

The one that changes color is on the left, to the left of the word "posted". The unread ones on the left are yellow when I sign on. (I'm just going by how my machine displays) I click the lowest one to read it. Then, I click on "next unread topic" on the upper right and they come up in order...earliest to latest. I don't think the color changes within the session, unless you press "refresh".

As each topic comes up, you scroll to the bottom to see the latest one(s).

We'll get this all worked out soon and get back to Cubs. :D
George Willer
http://gwill.net

The most affectionate creature in the world is a wet dog. Ambrose Bierce

User avatar
Ralph
Cub Pro
Cub Pro
Posts: 2668
Joined: Sun Feb 02, 2003 7:01 pm
Zip Code: 41005
Tractors Owned: Near 200 cubs through the years
Circle of Safety: Y
Location: Ky Florence Y'ALL

Postby Ralph » Fri Feb 14, 2003 1:19 pm

check in your profile your date format should look something like this

D M d, Y g:i a

If it dosent it possibly could be your problem

Good luck
Shoot low Sherriff they are Riding Shadows
4 Wheels move the body.....
2 Wheels move the Soul .....

Shop Phone 859-283-2668
Ralph in ky.

User avatar
George Willer
Cub Pro
Cub Pro
Posts: 7012
Joined: Sun Feb 02, 2003 9:36 pm
Zip Code: 43420
Circle of Safety: Y
Location: OHIO, Fremont

Postby George Willer » Fri Feb 14, 2003 2:31 pm

Here's another idea...one Icon in the title bar should look like this:

Log out [ PAUL K. in N.H.] It will mean you are logged in, and ready to view messages.

If it doesn't, and only shows "log in" there is a problem in logging in, and the rest may be all right.

Your name should also show up in the list of "users browsing this forum" just above the messages.
George Willer
http://gwill.net

The most affectionate creature in the world is a wet dog. Ambrose Bierce

ljw
10+ Years
10+ Years
Posts: 568
Joined: Sun Feb 02, 2003 8:17 pm
Zip Code: 45042
Location: Middletown, OH

new posts vs. old posts

Postby ljw » Sat Feb 15, 2003 6:54 am

I noticed that if I hit backspace key instead of the "farmall cub" icon, the post will continue to read "new posts"

PAUL K. in N.H.
10+ Years
10+ Years
Posts: 694
Joined: Tue Feb 04, 2003 6:17 am
Location: NH, Ossipee

Postby PAUL K. in N.H. » Sat Feb 15, 2003 8:03 am

Hello Gentlemen
Thank You for your input, we have done all the above, even tried them on
another computer at another location and it works the same as mine. The only other thing I can think of is once I clicked on the all messages read on the top right hand side of the screen and don't know how to switch back from that, or if thats the problem. Once again THANK YOU and I will no longer post any messages on this subject. Paul K. :D

User avatar
John *.?-!.* cub owner
Team Cub Guide
Team Cub Guide
Posts: 21527
Joined: Sun Feb 02, 2003 2:09 pm
Zip Code: 63664
Tractors Owned: 47, 48, 49 cub plus Wagner loader & other attachments. 41 Farmall H.
Location: Mo, Potosi

Postby John *.?-!.* cub owner » Sat Feb 15, 2003 9:39 am

The "Mark all messages read" is only for that session. When you leave the board and return anything that has come in since you click should be marked.
If you are not part of the solution,
you are part of the problem!!!

User avatar
Rudi
Cub Pro
Cub Pro
Posts: 28707
Joined: Sun Feb 02, 2003 8:37 pm
Zip Code: E1A7J3
eBay ID: ve9rhs
Skype Name: R.H. "Rudi" Saueracker, SSM
Tractors Owned: 1947 Cub "Granny"
1948 Cub "Ellie-Mae"
1968 Cub Lo-Boy
Dad's Putt-Putt
IH 129 CC
McCormick 100 Manure Spreader
McCormick 100-H Manure Spreader
Post Hole Digger
M-H #1 Potato Digger
Circle of Safety: Y
Twitter ID: Rudi Saueracker, SSM
Location: NB Dieppe, Canada

Postby Rudi » Sat Feb 15, 2003 7:49 pm

Paul:

It might be a rhetorical question buuuut - which browser are you using. Netscape especially 6 and below has a very hard time, and in 4.7x impossible time handling Jave applets and Scripts.

If you are using Netscape.... try using MSIE-6 -- arghhhhhh! I know, but it works beautifully in IE.

You can change colours back to the blue and silver and that might help too.

Just a thought
Confusion breeds Discussion which breeds Knowledge which breeds Confidence which breeds Friendship


User avatar
John *.?-!.* cub owner
Team Cub Guide
Team Cub Guide
Posts: 21527
Joined: Sun Feb 02, 2003 2:09 pm
Zip Code: 63664
Tractors Owned: 47, 48, 49 cub plus Wagner loader & other attachments. 41 Farmall H.
Location: Mo, Potosi

Postby John *.?-!.* cub owner » Sat Feb 15, 2003 8:00 pm

Works great with Netscape 7.01
If you are not part of the solution,
you are part of the problem!!!

PAUL K. in N.H.
10+ Years
10+ Years
Posts: 694
Joined: Tue Feb 04, 2003 6:17 am
Location: NH, Ossipee

Postby PAUL K. in N.H. » Sun Feb 16, 2003 9:03 am

Hi Folks
THANKS again for more input. All a know is that I have windows xp and I am using AMERICA online. THANKS PAUL K. in N.H. :D

Dogman
5+ Years
5+ Years

Postby Dogman » Sun Feb 16, 2003 9:35 am

the only way i can tell that i read a post is it goes to a lighter shade of blue then darker blue if anew one is added, I'm also on xp

jim turner
10+ Years
10+ Years
Posts: 1635
Joined: Sun Feb 02, 2003 1:09 pm
Zip Code: 64784
Circle of Safety: Y
Location: Mo, Sheldon

Postby jim turner » Sun Feb 16, 2003 10:19 am

I'm using XP also and have IE and I thought they were little bells too the left of the subject line and on my screen they are yellow until I read the subject and I also use silver and blue screen.
Jim Turner

ljw
10+ Years
10+ Years
Posts: 568
Joined: Sun Feb 02, 2003 8:17 pm
Zip Code: 45042
Location: Middletown, OH

Postby ljw » Sun Feb 16, 2003 4:31 pm

Ditto, Windows XP, Internet Explorer, Silver & Blue screen, Icon changes from yellow to white when messages are read. When there's new messages it turns to gold again. When my blue moon turns to gold again!!!!! :)


Return to “Message Board & Computer Questions”

Who is online

Users browsing this forum: No registered users and 1 guest